»查看更多分类股票软件

通达信驭龙阁股市主图指标 源码 贴图

发布时间:2021-12-31 08:40:00  点击:

通达信驭龙阁股市主图指标 源码 贴图

通达信驭龙阁股市主图指标 源码 贴图

通达信驭龙阁股市主图指标 源码 贴图


N1:=STRCAT(CON2STR(YEAR,0),' 年 ');
Y1:=STRCAT(CON2STR(MONTH,0),' 月 ');
R:=STRCAT(CON2STR(DAY,0),' 日 ');
SJ:=STRCAT(STRCAT(N1,Y1), R);
DRAWTEXT_FIX(C>0,0.05,0,0,SJ),COLORYELLOW;
A1:EXPMA(C,4);
A2:EXPMA(C,8);
A3:EXPMA(C,12);
A4:EXPMA(C,16);
A5:EXPMA(C,20);
A6:EXPMA(C,47);
{驭龙阁主图}
DRAWTEXT_FIX(1,0.05,0.1,0,'制作:风口寻妖驭龙阁主'),COLORYELLOW,LINETHICK8;
{题材数据}
DRAWTEXT_FIX(ISLASTBAR,0,0,0,CODE),COLORGREEN;
DRAWTEXT_FIX(ISLASTBAR,0,0.05,0,STKNAME),COLORMAGENTA;
DRAWTEXT_FIX(ISLASTBAR,0,0.1,0,HYBLOCK),COLORCYAN;
DRAWTEXT_FIX(ISLASTBAR,0,0.15,0,DYBLOCK),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR,0,0.2,0,GNBLOCK),COLORGREEN;
DRAWTEXT_FIX(ISLASTBAR,0,0.25,0,FGBLOCK),COLORWHITE;
{风口寻妖}
月DIF:="MACD.DIF#MONTH";
月DEA:="MACD.DEA#MONTH",;
周DIF:="MACD.DIF#WEEK";
周DEA:="MACD.DEA#WEEK",;
日DIF:="MACD.DIF";
日DEA:="MACD.DEA";
日金叉:=CROSS(日DIF,日DEA);
周金叉:=CROSS(周DIF,周DEA);
月金叉:=CROSS(月DIF,月DEA);
共振A:= ( 周DIF>周DEA AND 日金叉) OR ( 日DIF>日DEA AND 周金叉) OR (日金叉 AND 周金叉 ) ;
共振B:= 日DIF>0 AND MACD>0 AND C/REF(C,1)>1.08 ;
MA_1:= IF(4 > 1, MA(CLOSE,4), 1);
MA_2:= IF(8 > 1, MA(CLOSE,8), MA_1);
MA_3:= IF(12 > 1, MA(CLOSE,12), MA_1);
MA_4:= IF(16 > 1, MA(CLOSE,16), MA_1);
MA_5:= IF(20 > 1, MA(CLOSE,20), MA_1);
MAX_MA:= MAX(MA_1,MAX(MA_2,MAX(MA_3,MAX(MA_4,MA_4))));
MIN_MA:= MIN(MA_1,MIN(MA_2,MIN(MA_3,MIN(MA_4,MA_5))));
爆发点: (MAX_MA - MIN_MA) / MIN_MA * 100,NODRAW;
上攻力度:ATAN((MA_1/REF(MA_1,1)-1) * 100)*180/3.1415926,NODRAW;
共振C:=上攻力度<85;{WWW.GPXIAZAI.COM}
共振:=共振A AND 共振B AND 共振C;
STICKLINE(共振 AND C/REF(C,1)>1.092,C,REF(C,1)*1.05,3,0),COLOR000099;
STICKLINE(共振 AND C/REF(C,1)>1.092,C,REF(C,1)*1.05,2.2,0),COLOR0000CC;
STICKLINE(共振 AND C/REF(C,1)>1.092,C,REF(C,1)*1.05,1.5,0),COLOR0000FF;
STICKLINE(共振 AND C/REF(C,1)>1.092,C,REF(C,1)*1.05,0.5,0),COLORCC66FF;
STICKLINE(共振 AND C/REF(C,1)>1.092,REF(C,1)*1.05,C,0.5,0),COLORYELLOW;
DRAWTEXT(共振 AND C/REF(C,1)>1.092,REF(C,1)*1.058,'↖驭龙'),COLORYELLOW;

 
0

本站提示:股市有风险,入市请慎重,资料由股票下载网整理收集

下载必看(为了保障您的权益,请在下载资源前看清楚相关说明)

  • ›› 指标不属于投资资讯产品和推股软件,指标旨在辅助大家提高投资胜率参考而研发,仅供参考学习研究之用,不构成投资建议或未来保证,依此操作买卖,盈亏自负。
  • ›› 指标页面宣传的收益仅代表指标信号成立后的历史收益,收益具有不确定性,不保证未来达到同等收益。
  • ›› 您所下载的软件由股票下载网网络收集发布,不保证提供的下载资源的准确性、安全性和完整性。请自行谨慎甄别软件相关描述后再下载,股票下载网不保障和承担使用该软件投资带来的一切损失。
  • ›› 该软件仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、资讯等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《股票下载网的侵权处理流程》,本站将于五个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
  • ›› 如果您发现下载链接错误,请点击报告错误谢谢!

找不到你要的公式?给我们建议