»查看更多分类股票软件

通达信顶底波段王+买入时间选股+笑脸选股指标 源码 贴图

发布时间:2021-12-03 10:45:00  点击:

通达信顶底波段王+买入时间选股+笑脸选股指标 源码 贴图

买入时间选股源码:
见底信号:=2;
趋势线:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*Sma(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
主进场:IF(crOSS(趋势线,见底信号),100,0);

笑脸选股源码:
RSV:= (CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
FAstK:=SMA(RSV,3,1);
K:=Sma(FASTK,3,1);
D:=SMA(K,5,1);
笑脸:crOSS(K,D) AND K<=20;

通达信顶底波段王+买入时间选股+笑脸选股指标 源码 贴图

通达信顶底波段王+买入时间选股+笑脸选股指标 源码 贴图


MACD2:(EXPMA(CLOSE,55)-REF(EXPMA(CLOSE,55),1))/REF(EXPMA(CLOSE,55),1)*100,COLORSTICK;
转势:EMA(SUM(MACD2,2),5),COLORBLUE,LINETHICK3;
入1:IF(转势>REF(转势,1),转势,DRAWNULL),COLORGREEN,LINETHICK4;
沽2:IF(转势<REF(转势,1),转势,DRAWNULL),COLORRED,LINETHICK3;
DEA2:MA(转势,10),COLORWHITE;
0,COLORRED;
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
主力进场:STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2,0),COLORGREEN;
{洗盘:IF(VAR5<REF(VAR5,1),VAR5,0),COLORGREEN;}
洗盘:STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2,0),COLORRED;
趋势线:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
趋势:EMA(EMA(趋势线,3),1); 见底信号:2; 买点准备:IF(趋势线<=10,50,0);
买入时间:IF(CROSS(趋势线,见底信号),100,0),COLORGREEN;
主进场:IF(VAR5>REF(VAR5,1),1,0),COLORGREEN;
卖出警戒:STICKLINE(趋势线>=85,100,80,2,1),COLORRED;
止损出局:STICKLINE(CROSS(90,趋势线),100,70,3,0),COLORYELLOW;
{SKD CURVE}{WWW.GPXIAZAI.COM}
RSV:= (CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
FASTK:=SMA(RSV,3,1);
K:SMA(FASTK,3,1),NODRAW;
D:SMA(K,5,1),NODRAW;
DRAWICON(CROSS(K,D) AND K<=20,D,5);
DRAWICON(CROSS(D,K) AND K>=80,D,6);

 
0

本站提示:股市有风险,入市请慎重,资料由股票下载网整理收集

下载必看(为了保障您的权益,请在下载资源前看清楚相关说明)

  • ›› 指标不属于投资资讯产品和推股软件,指标旨在辅助大家提高投资胜率参考而研发,仅供参考学习研究之用,不构成投资建议或未来保证,依此操作买卖,盈亏自负。
  • ›› 指标页面宣传的收益仅代表指标信号成立后的历史收益,收益具有不确定性,不保证未来达到同等收益。
  • ›› 您所下载的软件由股票下载网网络收集发布,不保证提供的下载资源的准确性、安全性和完整性。请自行谨慎甄别软件相关描述后再下载,股票下载网不保障和承担使用该软件投资带来的一切损失。
  • ›› 该软件仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、资讯等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《股票下载网的侵权处理流程》,本站将于五个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
  • ›› 如果您发现下载链接错误,请点击报告错误谢谢!

找不到你要的公式?给我们建议