»查看更多分类股票软件

通达信盲点套利模型副图指标 源码 贴图

发布时间:2021-12-02 09:00:00  点击:

通达信盲点套利模型副图指标 源码 贴图

通达信盲点套利模型副图指标 源码 贴图

通达信盲点套利模型副图指标 源码 贴图


{盲点套利模型}
预涨幅10%:=REF(C,1)*1.10,COLORYELLOW;
预涨幅09%:=REF(C,1)*1.09,COLORYELLOW;{DRAWTEXT(CURRBARSCOUNT=1,预涨幅12%,' 预涨幅12%'),COLORBLACK ,LINETHICK3;}
预涨幅08%:=REF(C,1)*1.08,COLORYELLOW;{DRAWTEXT(CURRBARSCOUNT=1,预涨幅08%,' 预涨幅 8%'),COLORWHITE,LINETHICK3;}
预涨幅07%:=REF(C,1)*1.07,COLORYELLOW;
预涨幅06%:=REF(C,1)*1.06,COLORYELLOW;{DRAWTEXT(CURRBARSCOUNT=1,预涨幅06%,' 预涨幅 6%'),COLORWHITE,LINETHICK3;}
预涨幅05%:=REF(C,1)*1.05,COLORYELLOW;
预涨幅04%:=REF(C,1)*1.04,COLORYELLOW;{DRAWTEXT(CURRBARSCOUNT=1,预涨幅04%,' 预涨幅 4%'),COLORWHITE,LINETHICK3;}
预涨幅03%:=REF(C,1)*1.03,COLORYELLOW;
预涨幅02%:=REF(C,1)*1.02,COLORYELLOW;{DRAWTEXT(CURRBARSCOUNT=1,预涨幅02%,' 预涨幅 2%'),COLORWHITE,LINETHICK3;}
预涨幅01%:=REF(C,1)*1.01,COLORYELLOW;
预跌幅01%:=REF(C,1)*0.99,COLORYELLOW;
预跌幅02%:=REF(C,1)*0.98,COLORYELLOW;{DRAWTEXT(CURRBARSCOUNT=1,预跌幅02%,' 预跌幅 2%'),COLORWHITE,LINETHICK3;}
预跌幅03%:=REF(C,1)*0.97,COLORYELLOW;
预跌幅04%:=REF(C,1)*0.96,COLORYELLOW;{DRAWTEXT(CURRBARSCOUNT=1,预跌幅04%,' 预跌幅 4%'),COLORWHITE,LINETHICK3;}
预跌幅05%:=REF(C,1)*0.95,COLORYELLOW;
预跌幅06%:=REF(C,1)*0.94,COLORYELLOW;{DRAWTEXT(CURRBARSCOUNT=1,预跌幅06%,' 预跌幅 6%'),COLORWHITE,LINETHICK3;}
预跌幅07%:=REF(C,1)*0.93,COLORYELLOW;
预跌幅08%:=REF(C,1)*0.92,COLORYELLOW;{DRAWTEXT(CURRBARSCOUNT=1,预跌幅08%,' 预跌幅 8%'),COLORWHITE,LINETHICK3;}
预跌幅09%:=REF(C,1)*0.91,COLORYELLOW;
预跌幅10%:=REF(C,1)*0.90,COLORYELLOW;
昨日收盘:=REF(C,1),COLORLIRED,LINETHICK2;DRAWTEXT(CURRBARSCOUNT=1,昨日收盘,' 昨 日 收 盘 价'),COLORLIRED;
DRAWBAND (预跌幅04%,RGB (0,0,150), 昨日收盘,RGB (100,100,0));
DRAWBAND (昨日收盘,RGB (0,0,150), 预涨幅02%,RGB (100,300,0));
DRAWBAND (预跌幅04%,RGB (150,0,150), 预跌幅02%,RGB (200,100,0));
DRAWBAND (预涨幅02%,RGB (200,300,0), 预涨幅04%,RGB (120,0,150));

STICKLINE(ISLASTBAR AND C=C,预涨幅10%,昨日收盘,3.2,1),COLORLIRED ;
STICKLINE(ISLASTBAR AND C=C,预跌幅10%,昨日收盘,3.2,1),COLORLIRED;
STICKLINE(ISLASTBAR AND C=C,预涨幅09%,昨日收盘,3.4,1),COLORLIRED ;
STICKLINE(ISLASTBAR AND C=C,预跌幅09%,昨日收盘,3.4,1),COLORLIRED;
STICKLINE(ISLASTBAR AND C=C,预涨幅08%,昨日收盘,3.6,1),COLORLIRED ;
STICKLINE(ISLASTBAR AND C=C,预跌幅08%,昨日收盘,3.6,1),COLORLIRED;
STICKLINE(ISLASTBAR AND C=C,预涨幅07%,昨日收盘,3.8,1),COLORLIRED ;
STICKLINE(ISLASTBAR AND C=C,预跌幅07%,昨日收盘,3.8,1),COLORLIRED;
STICKLINE(ISLASTBAR AND C=C,预涨幅06%,昨日收盘,4,2),COLORLIRED ;
STICKLINE(ISLASTBAR AND C=C,预跌幅06%,昨日收盘,4,2),COLORLIRED;
STICKLINE(ISLASTBAR AND C=C,预涨幅05%,昨日收盘,4.2,1),COLORLIRED ;
STICKLINE(ISLASTBAR AND C=C,预跌幅05%,昨日收盘,4.2,1),COLORLIRED;
STICKLINE(ISLASTBAR AND C=C,预涨幅04%,昨日收盘,4.4,1),COLORLIRED ;
STICKLINE(ISLASTBAR AND C=C,预跌幅04%,昨日收盘,4.4,1),COLORLIRED;
STICKLINE(ISLASTBAR AND C=C,预涨幅03%,昨日收盘,4.6,1),COLORLIRED ;
STICKLINE(ISLASTBAR AND C=C,预跌幅03%,昨日收盘,4.6,1),COLORLIRED;
STICKLINE(ISLASTBAR AND C=C,预涨幅02%,昨日收盘,4.8,1),COLORLIRED ;
STICKLINE(ISLASTBAR AND C=C,预跌幅02%,昨日收盘,4.8,1),COLORLIRED;
STICKLINE(ISLASTBAR AND C=C,预涨幅01%,昨日收盘,4.8,1),COLORLIRED ;
STICKLINE(ISLASTBAR AND C=C,预跌幅01%,昨日收盘,4.8,1),COLORLIRED;

STICKLINE(ISLASTBAR AND C=C,昨日收盘,昨日收盘,5.5,1),COLORLIRED;

STICKLINE(ISLASTBAR AND C=C,预涨幅02%*0.9998,预涨幅02%*1.0003,5.5,0),COLORRED ;
STICKLINE(ISLASTBAR AND C=C,预跌幅02%*1.0003,预跌幅02%*0.9998,5.5,0),COLORRED ;
STICKLINE(ISLASTBAR AND C>O,H,L,0.1,0),COLORRED;
STICKLINE(ISLASTBAR AND C>O,O,C,3,0),COLORRED;
STICKLINE(ISLASTBAR AND C<O,H,L,0.1,0),COLORCYAN;
STICKLINE(ISLASTBAR AND C<O,O,C,3,0),COLORCYAN;
STICKLINE(ISLASTBAR AND C=O,H,L,0.1,0),COLORWHITE;
STICKLINE(ISLASTBAR AND C=O,O*0.999,O*1.001,3,0),COLORWHITE;

三日均白线:MA(C,3),COLORWHITE,LINETHICK2;
{WWW.GPXIAZAI.COM}
零点盈利黑线A:REF(C,1),COLORBLACK,LINETHICK2;
DRAWNUMBER(CURRBARSCOUNT=1,预涨幅10%, 预涨幅10%),COLORWHITE ,LINETHICK3;
DRAWNUMBER(CURRBARSCOUNT=1,预跌幅10%, 预跌幅10%),COLORWHITE ,LINETHICK3;
STICKLINE(CURRBARSCOUNT=2 AND C<O,O,C,3,0),COLORCYAN ;
STICKLINE(CURRBARSCOUNT=2 AND C<O,L,H,0.1,0),COLORCYAN ;
STICKLINE(CURRBARSCOUNT=2 AND C>O,L,H,0.1,0),COLORRED;
STICKLINE(CURRBARSCOUNT=2 AND C>O,O,C,3,0),COLORRED;
STICKLINE(CURRBARSCOUNT=2 AND C=O,H,L,0.1,0),COLORWHITE;
STICKLINE(CURRBARSCOUNT=2 AND C=O,O*0.9999,O*1.0001,3,0),COLORWHITE;

STICKLINE(CURRBARSCOUNT=3 AND C<O,O,C,3,0),COLORCYAN ;
STICKLINE(CURRBARSCOUNT=3 AND C<O,L,H,0.1,0),COLORCYAN ;
STICKLINE(CURRBARSCOUNT=3 AND C>O,L,H,0.1,0),COLORRED;
STICKLINE(CURRBARSCOUNT=3 AND C>O,O,C,3,0),COLORRED;
STICKLINE(CURRBARSCOUNT=3 AND C=O,H,L,0.08,0),COLORWHITE;
STICKLINE(CURRBARSCOUNT=3 AND C=O,O*0.999,O*1.001,3,0),COLORWHITE;

STICKLINE(CURRBARSCOUNT=4 AND C<O,O,C,3,0),COLORCYAN ;
STICKLINE(CURRBARSCOUNT=4 AND C<O,L,H,0.1,0),COLORCYAN ;
STICKLINE(CURRBARSCOUNT=4 AND C>O,L,H,0.1,0),COLORRED;
STICKLINE(CURRBARSCOUNT=4 AND C>O,O,C,3,0),COLORRED;
STICKLINE(CURRBARSCOUNT=4 AND C=O,H,L,0.08,0),COLORWHITE;
STICKLINE(CURRBARSCOUNT=4 AND C=O,O*0.999,O*1.001,3,0),COLORWHITE;

STICKLINE(CURRBARSCOUNT=5 AND C<O,O,C,3,0),COLORCYAN ;
STICKLINE(CURRBARSCOUNT=5 AND C<O,L,H,0.1,0),COLORCYAN ;
STICKLINE(CURRBARSCOUNT=5 AND C>O,L,H,0.1,0),COLORRED;
STICKLINE(CURRBARSCOUNT=5 AND C>O,O,C,3,0),COLORRED;
STICKLINE(CURRBARSCOUNT=5 AND C=O,H,L,0.08,0),COLORWHITE;
STICKLINE(CURRBARSCOUNT=5 AND C=O,O*0.999,O*1.001,3,0),COLORWHITE;


DRAWTEXT(CURRBARSCOUNT=1,预涨幅10%,' ━━ 卖9涨幅 10%价位'),COLORYELLOW;
DRAWTEXT(CURRBARSCOUNT=1,预涨幅09%,' ━━ 卖8涨幅 9%价位'),COLORYELLOW;
DRAWTEXT(CURRBARSCOUNT=1,预涨幅08%,' ━━ 卖7涨幅 8%价位'),COLORYELLOW;
DRAWTEXT(CURRBARSCOUNT=1,预涨幅07%,' ━━ 卖6涨幅 7%价位'),COLORYELLOW;
DRAWTEXT(CURRBARSCOUNT=1,预涨幅06%,' ━━ 卖5涨幅 6%价位'),COLORYELLOW;
DRAWTEXT(CURRBARSCOUNT=1,预涨幅05%,' ━━ 卖4涨幅 5%价位'),COLORYELLOW;
DRAWTEXT(CURRBARSCOUNT=1,预涨幅04%,' ━━ 卖3涨幅 4%价位'),COLORYELLOW;
DRAWTEXT(CURRBARSCOUNT=1,预涨幅03%,' ━━ 卖2涨幅 3%价位'),COLORYELLOW;
DRAWTEXT(CURRBARSCOUNT=1,预涨幅02%,' ━━ 卖1涨幅 2%价位'),COLORYELLOW;
DRAWTEXT(CURRBARSCOUNT=1,预跌幅02%,' ━━ 买1跌幅 2%价位'),COLORRED;
DRAWTEXT(CURRBARSCOUNT=1,预跌幅03%,' ━━ 买2跌幅 3%价位'),COLORRED;
DRAWTEXT(CURRBARSCOUNT=1,预跌幅04%,' ━━ 买3跌幅 4%价位'),COLORRED;
DRAWTEXT(CURRBARSCOUNT=1,预跌幅05%,' ━━ 买4跌幅 5%价位'),COLORRED;
DRAWTEXT(CURRBARSCOUNT=1,预跌幅06%,' ━━ 买5跌幅 6%价位'),COLORRED;
DRAWTEXT(CURRBARSCOUNT=1,预跌幅07%,' ━━ 买6跌幅 7%价位'),COLORRED;
DRAWTEXT(CURRBARSCOUNT=1,预跌幅08%,' ━━ 买7跌幅 8%价位'),COLORRED;
DRAWTEXT(CURRBARSCOUNT=1,预跌幅09%,' ━━ 买8跌幅 9%价位'),COLORRED;
DRAWTEXT(CURRBARSCOUNT=1,预跌幅10%,' ━━ 买9跌幅 10%价位'),COLORRED;
STICKLINE(ISLASTBAR AND C=C,预涨幅10%*1.01,昨日收盘,0,1),COLORLIRED ;
STICKLINE(ISLASTBAR AND C=C,预跌幅10%*0.99,昨日收盘,0,1),COLORLIRED;


DRAWTEXT_FIX(1,0.5,0.01,0,STRCAT(STRCAT('预涨幅06%: ',CON2STR(预涨幅06%,2)),' 元')),COLORWHITE;
DRAWTEXT_FIX(1,0.5,0.05,0,STRCAT(STRCAT('预涨幅04%: ',CON2STR(预涨幅04%,2)),' 元')),COLORWHITE;
DRAWTEXT_FIX(1,0.5,0.09,0,STRCAT(STRCAT('预涨幅02%: ',CON2STR(预涨幅02%,2)),' 元')),COLORWHITE;
DRAWTEXT_FIX(1,0.5,0.13,0,STRCAT(STRCAT('昨 收 盘: ',CON2STR(REF(C,1),2)),' 元')),COLORLIRED;
DRAWTEXT_FIX(1,0.5,0.17,0,STRCAT(STRCAT('现 价: ',CON2STR(C,2)),' 元')),COLORLIRED;
DRAWTEXT_FIX(1,0.5,0.21,0,STRCAT(STRCAT('预跌幅02%: ',CON2STR(预跌幅02%,2)),' 元')),COLORWHITE;
DRAWTEXT_FIX(1,0.5,0.25,0,STRCAT(STRCAT('预跌幅04%: ',CON2STR(预跌幅04%,2)),' 元')),COLORWHITE;
DRAWTEXT_FIX(1,0.5,0.29,0,STRCAT(STRCAT('预跌幅06%: ',CON2STR(预跌幅06%,2)),' 元')),COLORWHITE;


 
0

本站提示:股市有风险,入市请慎重,资料由股票下载网整理收集

下载必看(为了保障您的权益,请在下载资源前看清楚相关说明)

  • ›› 指标不属于投资资讯产品和推股软件,指标旨在辅助大家提高投资胜率参考而研发,仅供参考学习研究之用,不构成投资建议或未来保证,依此操作买卖,盈亏自负。
  • ›› 指标页面宣传的收益仅代表指标信号成立后的历史收益,收益具有不确定性,不保证未来达到同等收益。
  • ›› 您所下载的软件由股票下载网网络收集发布,不保证提供的下载资源的准确性、安全性和完整性。请自行谨慎甄别软件相关描述后再下载,股票下载网不保障和承担使用该软件投资带来的一切损失。
  • ›› 该软件仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、资讯等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《股票下载网的侵权处理流程》,本站将于五个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
  • ›› 如果您发现下载链接错误,请点击报告错误谢谢!

找不到你要的公式?给我们建议