»查看更多分类股票软件

通达信神奇筹码趋势副图指标 绿头底部 翻红转势 源码 贴图

发布时间:2021-10-16 09:25:00  点击:

通达信神奇筹码趋势副图指标 绿头底部 翻红转势 源码 贴图

通达信神奇筹码趋势副图指标 绿头底部 翻红转势 源码 贴图

通达信神奇筹码趋势副图指标 绿头底部 翻红转势 源码 贴图


DRAWBAND(20,RGB(0,80,120),0,RGB(0,200,0));
DRAWBAND(95,RGB(0,200,0),100,RGB(0,200,0));
DRAWTEXT_FIX(1,0.8,0.1,0,'绿头底部,翻红转势'),COLORWHITE;
MTR:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),14);
HD :=HIGH-REF(HIGH,1);
LD :=REF(LOW,1)-LOW;
DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),14);
DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),14);
PDI:=DMP*100/MTR;
MDI:=DMM*100/MTR;
ADX:=EXPMEMA(ABS(MDI-PDI)/(MDI+PDI)*100,6);
ADXR:=EXPMEMA(ADX,6);
DRAWBAND(ADX,RGB(250,0,00),ADXR,RGB(100,80,200));
MDI1:DMM*100/MTR,COLORGREEN;
98;{WWW.GPXIAZAI.COM}
黑:IF(ADX<20,19,0);
40;
60;
DRAWBAND(19,RGB(0,200,00),MDI1,RGB(0,200,0));
DRAWBAND(19,RGB(0,0,00),黑,RGB(0,0,0));
PDI1:DMP*100/MTR,LINETHICK2,COLORYELLOW;
神奇筹码:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),NODRAW;
主力筹:=WINNER(C)*100,NODRAW;
散户筹:=(WINNER(C*1.1)-WINNER(C*0.9))*100,NODRAW;
STICKLINE(神奇筹码>散户筹,21,40,0.5,0),COLORRED;
STICKLINE(主力筹>散户筹,41,60,0.5,0),COLORMAGENTA;
STICKLINE(神奇筹码>50,61,80,0.5,0),COLORBLUE;
STICKLINE(主力筹>80 AND 散户筹<REF(散户筹,1),81,100,0.5,0),COLORYELLOW;
LC:=REF(C,1);
RSI1:=SMA(MAX(C-LC,0),6,1)/SMA(ABS(C-LC),6,1)*100;
RSI2:=HHV(FORCAST(RSI1,7),14),COLORLIBLUE;
HJ_1:=HHV(FORCAST(RSI1,7),28);
STICKLINE(RSI1>RSI2,RSI2,RSI1,3,0),COLORWHITE;

 
1

本站提示:股市有风险,入市请慎重,资料由股票下载网整理收集

下载必看(为了保障您的权益,请在下载资源前看清楚相关说明)

  • ›› 指标不属于投资资讯产品和推股软件,指标旨在辅助大家提高投资胜率参考而研发,仅供参考学习研究之用,不构成投资建议或未来保证,依此操作买卖,盈亏自负。
  • ›› 指标页面宣传的收益仅代表指标信号成立后的历史收益,收益具有不确定性,不保证未来达到同等收益。
  • ›› 您所下载的软件由股票下载网网络收集发布,不保证提供的下载资源的准确性、安全性和完整性。请自行谨慎甄别软件相关描述后再下载,股票下载网不保障和承担使用该软件投资带来的一切损失。
  • ›› 该软件仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、资讯等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《股票下载网的侵权处理流程》,本站将于五个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
  • ›› 如果您发现下载链接错误,请点击报告错误谢谢!

找不到你要的公式?给我们建议