»查看更多分类股票软件

通达信掌控级波段 成功率97%的傻瓜式预警指标 源码 贴图

发布时间:2021-10-02 09:48:00  点击:

掌控级波段公式简述:

本公式,看似是抄底一类的公式,这个定义本身就有问题,一个走势类型的完结,接下就是另一种走势形态的产生。
下跌,之后必定不是下跌,可以是走箱体,也可以是上升,唯一判断失误的就是下跌中继,预警只是告知和过滤的效果。
这个预警的设计就是阶段性下跌的完结。
设计公式预警成立后,操盘时间20----30天,设计利润10%----100%,没有止损点(各人承受点自己设),分仓买入,波段操作!公式无未来函数,不漂移,不马后炮!
为了公允,测试还是通达信公测,收盘价测试。
为了给大家了解更多,测试分30天和20天,10天,从10%到5%不同设定的公测,给大家更好的观察数据!
自己测一下,当天的测试必须盘后重新下载历史数据,下载好盘后数据,再测试!


掌控级波段选股源码:
X_1:=(MA(CLOSE,30)-LOW)/MA(CLOSE,60)*200;
X_2:=REF(CLOSE,1);
X_3:=SMA(MAX(CLOSE-X_2,0),7,1)/SMA(ABS(CLOSE-X_2),7,1)*100;
X_4:=FILTER(REF(X_3,1)<20 AND X_3>REF(X_3,1),5);
X_5:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
X_6:=CLOSE/MA(CLOSE,40)<0.74;
X_7:=5;
X_8:=EMA(CLOSE,X_7);
X_9:=EMA(X_8,X_7);
X_10:=X_8-REF(X_8,1);
X_11:=X_9-REF(X_9,1);
X_12:=ABS(X_8-X_9);
X_13:=(HIGH-LOW)/REF(CLOSE,1)>0.05;
X_14:=(X_10+X_11)/2;{www.gpxiazai.com}
X_15:=POW(X_12,1)*POW(X_14,3);
X_16:=X_15/HHV(ABS(X_15),X_7*3);
X_17:=COUNT(X_13,5)>1;
X_18:=X_6 AND X_13 AND X_17;
X_19:=CROSS(X_16,(-0.9));
X_20:=FILTER(X_4 AND X_1>20 OR CLOSE>REF(CLOSE,1) AND REF(X_18,1),10);
X_21:=FILTER(REF(X_18,1) AND (X_19 OR CLOSE>REF(CLOSE,1)) AND MACD.MACD>(-1.5),10);
波段现:COUNT(X_21,13)>=1 AND X_20;

通达信掌控级波段 成功率97%的傻瓜式预警指标 源码 贴图

通达信掌控级波段 成功率97%的傻瓜式预警指标 源码 贴图


X_1:=(MA(CLOSE,30)-LOW)/MA(CLOSE,60)*200;
X_2:=REF(CLOSE,1);
X_3:=SMA(MAX(CLOSE-X_2,0),7,1)/SMA(ABS(CLOSE-X_2),7,1)*100;
X_4:=FILTER(REF(X_3,1)<20 AND X_3>REF(X_3,1),5);
X_5:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
X_6:=CLOSE/MA(CLOSE,40)<0.74;
X_7:=5;
X_8:=EMA(CLOSE,X_7);
X_9:=EMA(X_8,X_7);
X_10:=X_8-REF(X_8,1);
X_11:=X_9-REF(X_9,1);
X_12:=ABS(X_8-X_9);
X_13:=(HIGH-LOW)/REF(CLOSE,1)>0.05;
X_14:=(X_10+X_11)/2;{www.gpxiazai.com}
X_15:=POW(X_12,1)*POW(X_14,3);
X_16:=X_15/HHV(ABS(X_15),X_7*3);
X_17:=COUNT(X_13,5)>1;
X_18:=X_6 AND X_13 AND X_17;
X_19:=CROSS(X_16,(-0.9));
X_20:=FILTER(X_4 AND X_1>20 OR CLOSE>REF(CLOSE,1) AND REF(X_18,1),10);
X_21:=FILTER(REF(X_18,1) AND (X_19 OR CLOSE>REF(CLOSE,1)) AND MACD.MACD>(-1.5),10);
波段现:COUNT(X_21,13)>=1 AND X_20;

 
3

本站提示:股市有风险,入市请慎重,资料由股票下载网整理收集

下载必看(为了保障您的权益,请在下载资源前看清楚相关说明)

  • ›› 指标不属于投资资讯产品和推股软件,指标旨在辅助大家提高投资胜率参考而研发,仅供参考学习研究之用,不构成投资建议或未来保证,依此操作买卖,盈亏自负。
  • ›› 指标页面宣传的收益仅代表指标信号成立后的历史收益,收益具有不确定性,不保证未来达到同等收益。
  • ›› 您所下载的软件由股票下载网网络收集发布,不保证提供的下载资源的准确性、安全性和完整性。请自行谨慎甄别软件相关描述后再下载,股票下载网不保障和承担使用该软件投资带来的一切损失。
  • ›› 该软件仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、资讯等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《股票下载网的侵权处理流程》,本站将于五个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
  • ›› 如果您发现下载链接错误,请点击报告错误谢谢!

找不到你要的公式?给我们建议