»查看更多分类股票软件

通达信短线擒龙副图指标 源码 贴图

发布时间:2021-10-01 11:02:00  点击:

通达信短线擒龙副图指标 源码 贴图

通达信短线擒龙副图指标 源码 贴图

通达信短线擒龙副图指标 源码 贴图


XA_1:=(L2_VOL(0,0)-L2_VOL(0,1))*VOL/10000;
XA_2:=(L2_VOL(1,0)-L2_VOL(1,1))*VOL/10000;
XA_3:=(L2_VOL(2,0)-L2_VOL(2,1))*VOL/10000;
XA_4:=(L2_VOL(3,0)-L2_VOL(3,1))*VOL/10000;
XA_5:=EMA(XA_1,60)*60/CAPITAL;
XA_6:=EMA(XA_2,60)*60/CAPITAL;
XA_7:=EMA(XA_3,60)*60/CAPITAL;
XA_8:=EMA(XA_4,60)*60/CAPITAL;
XA_9:=XA_5!=DRAWNULL;
XA_10:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
XA_11:=SMA(XA_10,4,1);
XA_12:=SMA(XA_11,3,1);
异动:CLOSE>=OPEN AND CROSS(XA_11,XA_12) AND XA_12<=50 AND XA_9,NODRAW,COLORBLUE;
XA_13:=(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100;
XA_14:=SMA(XA_13,6,1);
XA_15:=SMA(XA_14,3,1);
XA_16:=XA_15*1.05;
趋势:XA_14>XA_15 AND XA_15>REF(XA_15,1) AND XA_9,NODRAW,COLORRED;
XA_17:=EMA(CLOSE,17);
资金:XA_5>0 AND CLOSE>XA_17 AND XA_17>REF(XA_17,1),NODRAW,COLORYELLOW;
XA_18:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
XA_19:=SMA(XA_18,3,1);
XA_20:=SMA(XA_19,3,1);
XA_21:=3*XA_19-2*XA_20;
XA_22:=XA_21>=95;
XA_23:=REF(CLOSE,1);
XA_24:=SMA(MAX(CLOSE-XA_23,0),9,1)/SMA(ABS(CLOSE-XA_23),9,1)*100;
XA_25:=XA_24>=75;{www.gpxiazai.com}
加速:XA_22 OR XA_25,NODRAW,COLORGREEN;
XA_26:=SMA(XA_14,3,1);
XA_27:=XA_15*1.05;
NOTEXT1:IF(CLOSE>0 AND XA_9,XA_26,DRAWNULL),COLORRED;
NOTEXT2:IF(CLOSE>0 AND XA_9,XA_27,DRAWNULL),COLORRED;
NOTEXT3:IF(NOT(趋势),NOTEXT1,DRAWNULL),COLORWHITE;
NOTEXT4:IF(NOT(趋势),NOTEXT2,DRAWNULL),COLORWHITE;
STICKLINE(XA_14>50 AND XA_9,75,75.5,6,0),COLOR770AE4;
STICKLINE(XA_14<50 AND XA_9,75,75.5,6,0),COLORCYAN;
STICKLINE(XA_14>50 AND XA_9,25,24.5,6,0),COLOR770AE4;
STICKLINE(XA_14<50 AND XA_9,25,24.5,6,0),COLORCYAN;
STICKLINE(XA_14>50 AND XA_9,49.799999,50,6,0),COLOR770AE4;
STICKLINE(XA_14<50 AND XA_9,49.799999,50,6,0),COLORCYAN;
STICKLINE(趋势,XA_16,XA_15,2.3,0),COLORRED;
STICKLINE(趋势,XA_16,XA_15,2,0),COLOR000099;
STICKLINE(趋势,XA_16,XA_15,1.7,0),COLOR0000BB;
STICKLINE(趋势,XA_16,XA_15,1.4,0),COLOR0000DD;
STICKLINE(趋势,XA_16,XA_15,1.1,0),COLORRED;
STICKLINE(NOT(趋势) AND XA_9,XA_16,XA_15,2.3,0),COLOR555555;
STICKLINE(NOT(趋势) AND XA_9,XA_16,XA_15,1.9,0),COLOR777777;
STICKLINE(NOT(趋势) AND XA_9,XA_16,XA_15,1.7,0),COLOR999999;
STICKLINE(NOT(趋势) AND XA_9,XA_16,XA_15,1.4,0),COLORCCCCCC;
STICKLINE(NOT(趋势) AND XA_9,XA_16,XA_15,1.1,0),COLORCCDDBB;
STICKLINE(异动,XA_15,XA_15*0.8,2.3,0),COLORFF2200;
STICKLINE(异动,XA_15,XA_15*0.8,2,0),COLORFF4400;
STICKLINE(异动,XA_15,XA_15*0.8,1.7,0),COLORFF6600;
STICKLINE(异动,XA_15,XA_15*0.8,1.4,0),COLORFF8800;
STICKLINE(异动,XA_15,XA_15*0.8,1.1,0),COLORFFAA00;
STICKLINE(资金,XA_16,XA_16*1.08,2.3,0),COLOR117777;
STICKLINE(资金,XA_16,XA_16*1.08,2,0),COLOR119999;
STICKLINE(资金,XA_16,XA_16*1.08,1.7,0),COLOR11BBBB;
STICKLINE(资金,XA_16,XA_16*1.08,1.4,0),COLOR11DDDD;
STICKLINE(资金,XA_16,XA_16*1.08,1.1,0),COLOR44FFFF;
XA_28:=IF(资金,XA_16*1.08,XA_16);
STICKLINE(加速,XA_28,XA_28*1.05,2.3,0),COLOR006600;
STICKLINE(加速,XA_28,XA_28*1.05,2,0),COLOR008800;
STICKLINE(加速,XA_28,XA_28*1.05,1.7,0),COLOR00AA00;
STICKLINE(加速,XA_28,XA_28*1.05,1.4,0),COLOR00CC00;
STICKLINE(加速,XA_28,XA_28*1.05,1.1,0),COLORGREEN;

 
1

本站提示:股市有风险,入市请慎重,资料由股票下载网整理收集

下载必看(为了保障您的权益,请在下载资源前看清楚相关说明)

  • ›› 指标不属于投资资讯产品和推股软件,指标旨在辅助大家提高投资胜率参考而研发,仅供参考学习研究之用,不构成投资建议或未来保证,依此操作买卖,盈亏自负。
  • ›› 指标页面宣传的收益仅代表指标信号成立后的历史收益,收益具有不确定性,不保证未来达到同等收益。
  • ›› 您所下载的软件由股票下载网网络收集发布,不保证提供的下载资源的准确性、安全性和完整性。请自行谨慎甄别软件相关描述后再下载,股票下载网不保障和承担使用该软件投资带来的一切损失。
  • ›› 该软件仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、资讯等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《股票下载网的侵权处理流程》,本站将于五个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
  • ›› 如果您发现下载链接错误,请点击报告错误谢谢!

找不到你要的公式?给我们建议