»查看更多分类股票软件

通达信千金一击 副图/选股指标 助您找准买点 源码 贴图

发布时间:2021-09-29 09:27:00  点击:

通达信千金一击 副图/选股指标 助您找准买点 源码 贴图

通达信千金一击 副图/选股指标 助您找准买点 源码 贴图

通达信千金一击 副图/选股指标 助您找准买点 源码 贴图


VARR1:=EMA(HHV(HIGH,500),21);
VARR2:=EMA(HHV(HIGH,250),21);
VARR3:=EMA(HHV(HIGH,90),21);
VARR4:=EMA(LLV(LOW,500),21);
VARR5:=EMA(LLV(LOW,250),21);
VARR6:=EMA(LLV(LOW,90),21);
VARR7:=EMA((VARR4*0.96+VARR5*0.96+VARR6*0.96+VARR1*0.558+VARR2*0.558+VARR3*0.558)/6,21);
VARR8:=EMA((VARR4*1.25+VARR5*1.23+VARR6*1.2+VARR1*0.55+VARR2*0.55+VARR3*0.65)/6,21);
VARR9:=EMA((VARR4*1.3+VARR5*1.3+VARR6*1.3+VARR1*0.68+VARR2*0.68+VARR3*0.68)/6,21);
VARRA:=EMA((VARR7*3+VARR8*2+VARR9)/6*1.738,21);
VARRB:=REF(LOW,1);{www.gpxiazai.com}
VARRC:=SMA(ABS(LOW-VARRB),3,1)/SMA(MAX(LOW-VARRB,0),3,1)*100;
VARRD:=EMA(IF(CLOSE*1.35<=VARRA,VARRC*10,VARRC/10),3);
VARRE:=LLV(LOW,30);
VARRF:=HHV(VARRD,30);
VARR10:=IF(MA(CLOSE,58),1,0);
SS:=EMA(IF(LOW<=VARRE,(VARRD+VARRF*2)/2,0),3)/618*VARR10;
TT:=(REF(SS,2)<REF(SS,1)AND SS>REF(SS,1))*SS;
买条件:=IF(TT>105,108,TT);
买:(REF(买条件,1)>0 AND 买条件=0)*20;

 
1

本站提示:股市有风险,入市请慎重,资料由股票下载网整理收集

下载必看(为了保障您的权益,请在下载资源前看清楚相关说明)

  • ›› 指标不属于投资资讯产品和推股软件,指标旨在辅助大家提高投资胜率参考而研发,仅供参考学习研究之用,不构成投资建议或未来保证,依此操作买卖,盈亏自负。
  • ›› 指标页面宣传的收益仅代表指标信号成立后的历史收益,收益具有不确定性,不保证未来达到同等收益。
  • ›› 您所下载的软件由股票下载网网络收集发布,不保证提供的下载资源的准确性、安全性和完整性。请自行谨慎甄别软件相关描述后再下载,股票下载网不保障和承担使用该软件投资带来的一切损失。
  • ›› 该软件仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、资讯等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《股票下载网的侵权处理流程》,本站将于五个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
  • ›› 如果您发现下载链接错误,请点击报告错误谢谢!

找不到你要的公式?给我们建议