»查看更多分类股票软件

通达信老马点金放量平台突破副图/选股指标 源码 贴图

发布时间:2021-09-13 09:20:00  点击:

老马点金放量平台突破

考虑了均线上涨的角度。


放量平台突破选股源码:

{老马点金放量平台突破}
MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA60:=MA(C,60);
MA120:=MA(C,120);
角度MA5:=ATAN((MA5/REF(MA5,1)-1)*100)*180/3.1416;
角度MA10:=ATAN((MA10/REF(MA10,1)-1)*100)*180/3.1416;
角度MA20:=ATAN((MA20/REF(MA20,1)-1)*100)*180/3.1416;
角度MA60:=ATAN((MA60/REF(MA60,1)-1)*100)*180/3.1416;
角度MA120:=ATAN((MA120/REF(MA120,1)-1)*100)*180/3.1416;
XG1:=MA5>MA10 AND MA10>MA20 AND MA20>MA60 AND MA60>MA120 AND 角度MA20>0 AND 角度MA60>0 AND 角度MA120>0;{www.gpxiazai.com}
XG2:=(HHV(H,N)-LLV(L,N))/LLV(L,N)*100<M;
XG3:=H>=HHV(H,N) AND C>O AND C/REF(C,1)>=1.04;
XG4:=V/MA(V,5)>=1.5;
XG:XG1 AND XG2 AND XG3 AND XG4;

通达信老马点金放量平台突破副图/选股指标 源码 贴图

通达信老马点金放量平台突破副图/选股指标 源码 贴图

通达信老马点金放量平台突破副图/选股指标 源码 贴图


{老马点金放量平台突破}
MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA60:=MA(C,60);
MA120:=MA(C,120);
角度MA5:=ATAN((MA5/REF(MA5,1)-1)*100)*180/3.1416;
角度MA10:=ATAN((MA10/REF(MA10,1)-1)*100)*180/3.1416;
角度MA20:=ATAN((MA20/REF(MA20,1)-1)*100)*180/3.1416;
角度MA60:=ATAN((MA60/REF(MA60,1)-1)*100)*180/3.1416;
角度MA120:=ATAN((MA120/REF(MA120,1)-1)*100)*180/3.1416;
XG1:=MA5>MA10 AND MA10>MA20 AND MA20>MA60 AND MA60>MA120 AND 角度MA20>0 AND 角度MA60>0 AND 角度MA120>0;
XG2:=(HHV(H,N)-LLV(L,N))/LLV(L,N)*100<M;{WWW.GPXIAZAI.COM}
XG3:=H>=HHV(H,N) AND C>O AND C/REF(C,1)>=1.04;
XG4:=V/MA(V,5)>=1.5;
XG:XG1 AND XG2 AND XG3 AND XG4;

 
0

本站提示:股市有风险,入市请慎重,资料由股票下载网整理收集

下载必看(为了保障您的权益,请在下载资源前看清楚相关说明)

  • ›› 指标不属于投资资讯产品和推股软件,指标旨在辅助大家提高投资胜率参考而研发,仅供参考学习研究之用,不构成投资建议或未来保证,依此操作买卖,盈亏自负。
  • ›› 指标页面宣传的收益仅代表指标信号成立后的历史收益,收益具有不确定性,不保证未来达到同等收益。
  • ›› 您所下载的软件由股票下载网网络收集发布,不保证提供的下载资源的准确性、安全性和完整性。请自行谨慎甄别软件相关描述后再下载,股票下载网不保障和承担使用该软件投资带来的一切损失。
  • ›› 该软件仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、资讯等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《股票下载网的侵权处理流程》,本站将于五个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
  • ›› 如果您发现下载链接错误,请点击报告错误谢谢!

找不到你要的公式?给我们建议