»查看更多分类股票软件

通达信筹码副图指标 源码 贴图

发布时间:2021-09-12 10:16:00  点击:

通达信筹码副图指标 源码 贴图

通达信筹码副图指标 强烈买进 减筹打压 源码 贴图

通达信筹码副图指标 强烈买进 减筹打压 源码 贴图


{公式名称: 筹码}
VAR1:=(2*OPEN+HIGH+LOW+3*CLOSE)/7;
VAR2:=CAPITAL*VAR1;
VAR3:=SMA(AMOUNT,10,1)/1000;
VAR4:=MA(CLOSE*3,5);
VAR5:=VAR3*CLOSE*3/VAR4*1/10;
VAR6:=VAR3*OPEN*3/VAR4*1/10;
VAR7:=VAR3*HIGH*3/VAR4*1/10;
VAR8:=VAR3*LOW*3/VAR4*1/10;
VAR9:=(2*VAR6+VAR7+VAR8+3*VAR5)/7;
VAR10:=DMA(EMA(VAR5,2),SUM(VOL,1)*VAR9);
VAR11:=EMA(VAR10,2);
VAR12:=VAR10>VAR11;
VAR13:=EMA(VAR2-VAR10,1);
VAR14:=REF(VAR13,1);
VAR15:=VAR13>VAR14;
VAR16:=VAR15 AND CLOSE>OPEN;
VAR17:=(VAR13-VAR14)*15;
VAR18:=(VAR10-VAR11)*15000;
VAR19:=(VAR14-VAR13)*(-1);{WWW.GPXIAZAI.COM}
VAR20:=IF(VAR13>VAR14,VAR17/1000,0);
VAR21:=IF(VAR13<VAR14,VAR17/1000,0);
VAR22:=IF(VAR12 AND VAR16,VAR18/10000,0);
VAR23:=IF(VAR12 AND VAR13<VAR14,VAR17/1000,0);
吸进量:VAR20,POINTDOT,COLORMAGENTA;
吐出量:VAR21,POINTDOT,COLOR10FF10;
买进强烈:VAR22,POINTDOT,COLOR10FFFF;
减筹打压:VAR23,POINTDOT,COLORFFF516;
STICKLINE(VAR13>VAR14,0,VAR17,3,1),COLORMAGENTA;
STICKLINE(VAR13<VAR14,0,VAR17,3,0),COLOR10FF10;
STICKLINE(VAR12 AND VAR16,0,VAR18,3,0),COLOR10FFFF;
STICKLINE(VAR12 AND VAR13<VAR14,0,VAR17,3,0),COLORFFF516;

 
0

本站提示:股市有风险,入市请慎重,资料由股票下载网整理收集

下载必看(为了保障您的权益,请在下载资源前看清楚相关说明)

  • ›› 指标不属于投资资讯产品和推股软件,指标旨在辅助大家提高投资胜率参考而研发,仅供参考学习研究之用,不构成投资建议或未来保证,依此操作买卖,盈亏自负。
  • ›› 指标页面宣传的收益仅代表指标信号成立后的历史收益,收益具有不确定性,不保证未来达到同等收益。
  • ›› 您所下载的软件由股票下载网网络收集发布,不保证提供的下载资源的准确性、安全性和完整性。请自行谨慎甄别软件相关描述后再下载,股票下载网不保障和承担使用该软件投资带来的一切损失。
  • ›› 该软件仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、资讯等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《股票下载网的侵权处理流程》,本站将于五个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
  • ›› 如果您发现下载链接错误,请点击报告错误谢谢!

找不到你要的公式?给我们建议