»查看更多分类股票软件

通达信擒牛捉妖主图指标 放量破左峰择机跟进 成妖后不易半途下车 源码 贴图

发布时间:2021-09-10 07:24:00  点击:

使用方法:
此主图明了简要,便于操盘!当市场成本逼近筹码牛熊线时,如股价长阳放量破左峰,密切关注,择机跟进!特别当副图同时出现“乘胜追击”,“预备追击”,“共振主升”时,胜率更高!这里特别强调:“共振主升”出现小于五节的短色棒,就预示着股价蠢蠢欲动,主力有拉升的先兆!

注意:此主图有未来的画线函数,不喜欢请绕道!

特别成妖以后,均线系统紧紧跟上,不易半途下车!!!

通达信擒牛捉妖主图指标 放量破左峰择机跟进 成妖后不易半途下车 源码 贴图

通达信擒牛捉妖主图指标 放量破左峰择机跟进 成妖后不易半途下车 源码 贴图


Z1:=STRCAT(HYBLOCK,'----');
Z2:=STRCAT(Z1,FGBLOCK);
Z3:=STRCAT(Z2,DYBLOCK);
Z4:=STRCAT(Z3,'----');
DRAWTEXT_FIX(ISLASTBAR,0.02,0.06,0,STRCAT(Z4,GNBLOCK)),COLORCYAN;
DRAWTEXT_FIX(1,0.07,0.24,0,EXTERNSTR(0,14))COLORYELLOW;

VAR0:(MA(C,3)) COLORRED LINETHICK2;
VAR1:(MA(C,5)) COLORGREEN LINETHICK2;
VAR2:=(MA(C,8))COLORWHITE;
VAR3:=(MA(C,13))COLORYELLOW;


筹码牛熊:EMA((COST(90)+COST(70)+COST(50)+COST(30)+COST(2))/5,3),COLORYELLOW,LINETHICK3;
市场成本:DMA(AMOUNT/(100*VOL),VOL/CAPITAL)COLORCYAN DOTLINE ;


T1:=FINDLOWBARS(L,0,60,1);
T2:=FINDLOWBARS(L,T1,120,1);
{DRAWLINE(CURRBARSCOUNT=CONST(T2)+1,L,CURRBARSCOUNT=CONST(T1)+1,L,1),COLORGREEN,DOTLINE;}
T3:=BARSLAST(CURRBARSCOUNT=CONST(T1)+1);
T4:=BARSLAST(CURRBARSCOUNT=CONST(T2)+1);
D1:=REF(L,T3);
D2:=REF(L,T4);
T5:=FINDHIGHBARS(H,20,60,1);
T6:=FINDHIGHBARS(H,T1,120,1);
SG:=DRAWLINE(CURRBARSCOUNT=CONST(T6)+1,H,CURRBARSCOUNT=CONST(T5)+1,H,1),COLORRED,DOTLINE;
WWWGPXIAZAICOM:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
T7:=BARSLAST(CURRBARSCOUNT=CONST(T5)+1);
T8:=BARSLAST(CURRBARSCOUNT=CONST(T6)+1);
G1:REF(H,T7),COLORRED;
G2:REF(H,T8),COLORRED;
IF(CURRBARSCOUNT=CONST(T1)+1,L,DRAWNULL),CIRCLEDOT,COLORGREEN,LINETHICK3;
IF(CURRBARSCOUNT=CONST(T2)+1,L,DRAWNULL),CIRCLEDOT,COLORGREEN,LINETHICK3;
IF(CURRBARSCOUNT=CONST(T5)+1,H,DRAWNULL),CIRCLEDOT,COLORRED,LINETHICK3;
IF(CURRBARSCOUNT=CONST(T6)+1,H,DRAWNULL),CIRCLEDOT,COLORRED,LINETHICK3;
XG:=((COUNT(C>G1,T7)=1 AND C>G1 OR CROSS(C,G1)) OR (COUNT(C>SG,T7)=1 AND C>SG OR CROSS(C,SG))) AND D1>D2 AND G1>G2 AND REF(C,T7)/REF(C,T4+1)<1.4;{分析家公式网 WWW.70822.COM 整理}
DRAWICON(XG AND BARSCOUNT(C)>200,L,1);

是否创业:=IF(CODELIKE('300') OR CODELIKE('301') ,1,0);
是否科创:=IF(CODELIKE('688') OR CODELIKE('689'),1,0);
涨停价格10:=ZTPRICE(REF(CLOSE,1),0.1);
涨停价格20:=ZTPRICE(REF(CLOSE,1),0.2);
跌停价格10:=DTPRICE(REF(CLOSE,1),0.1);
跌停价格20:=DTPRICE(REF(CLOSE,1),0.2);
非上市首日:=BARSLAST(DATE<>REF(DATE,1))+1;
涨停:=C=涨停价格10 OR C=涨停价格20;
STICKLINE(涨停,OPEN,CLOSE,2.95,0),COLORRED;
跌停:=C=跌停价格10 OR C=跌停价格20;
STICKLINE(跌停 AND C<>O,OPEN,CLOSE,2.95,0),COLORGREEN;
二一位:IF(C>O,(C-O)*0.5+O,(O-C)*0.5+C),NODRAW,COLORRED;
三一位:O+(C-O)*2/3,NODRAW,COLORRED;
涨停价格:=IF(是否创业 OR 是否科创,ZTPRICE(C,0.2), ZTPRICE(C,0.1));
明日涨停:涨停价格,NODRAW,COLORRED;
是否触及跌停:=L <= 跌停价格10;
实体是否是阴:=C<O;
STICKLINE(是否触及跌停 AND 实体是否是阴,C,L,0.01,0),COLORGREEN;
STICKLINE(是否触及跌停 AND 实体是否是阴,OPEN,CLOSE,2.95,0),COLORGREEN;
低开高走:=C>O;{WWW.GPXIAZAI.COM}
假阳1:=C<REF(C,1) AND 低开高走 AND 非上市首日;
假阳2:=AMOUNT/V/100<REF(C,1) AND AMOUNT/V/100>(REF(C,1)/10) AND O<REF(C,1) AND NOT(假阳1) AND 低开高走 AND 非上市首日;
倍量柱:=C>REF(C,1) AND V >= REF(V,1)*2 AND V < REF(V,1)*3 AND C>O AND NOT(假阳1) AND NOT(假阳2);
STICKLINE(倍量柱,OPEN,CLOSE,2.95,0),COLOR0099FF;
高开低走:=C<O;
假阴1:=C>REF(C,1) AND 高开低走;
假阴2:=AMOUNT/V/100>REF(C,1) AND O>REF(C,1) AND NOT(假阴1) AND 高开低走;
前日涨停:=REF(CLOSE,1)>=ZTPRICE(REF(CLOSE,2),0.1);
STICKLINE(假阴1 AND 前日涨停,OPEN,CLOSE,2.95,0),COLORMAGENTA;
STICKLINE(假阴2 AND 前日涨停,OPEN,CLOSE,2.95,0),COLORMAGENTA;
是否板枪:=H >= 涨停价格10;
实体是否是阳:=C>O;
STICKLINE(是否板枪 AND 实体是否是阳,C,H,0.01,0),COLORRED;
STICKLINE(是否板枪 AND 实体是否是阳,OPEN,CLOSE,2.95,0),COLORRED;
{二一位画线}
FLAG:=ABS(C-O)/IF((H-L) = 0,100,H-L);
ZHANGF:=ABS(C-O)/O;
STICKLINE(ZHANGF>=0.03 && FLAG >= 0.03,二一位,二一位,-1,0),COLORLIRED;


 
0

本站提示:股市有风险,入市请慎重,资料由股票下载网整理收集

下载必看(为了保障您的权益,请在下载资源前看清楚相关说明)

  • ›› 指标不属于投资资讯产品和推股软件,指标旨在辅助大家提高投资胜率参考而研发,仅供参考学习研究之用,不构成投资建议或未来保证,依此操作买卖,盈亏自负。
  • ›› 指标页面宣传的收益仅代表指标信号成立后的历史收益,收益具有不确定性,不保证未来达到同等收益。
  • ›› 您所下载的软件由股票下载网网络收集发布,不保证提供的下载资源的准确性、安全性和完整性。请自行谨慎甄别软件相关描述后再下载,股票下载网不保障和承担使用该软件投资带来的一切损失。
  • ›› 该软件仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、资讯等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《股票下载网的侵权处理流程》,本站将于五个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
  • ›› 如果您发现下载链接错误,请点击报告错误谢谢!

找不到你要的公式?给我们建议