»查看更多分类股票软件

通达信寻龙诀主图指标 用成交量和筹码来看主力运行的轨迹 源码 贴图

发布时间:2021-09-08 10:56:00  点击:

怎样寻找龙的足迹?用成交量和筹码。来看主力运行的轨迹。在这里感谢神渔老师的量王给我的启发。在这里重申一下。技术只是术。只要有风来了。钱来了。猪都会上树。简单的看盘。第2个王出现突破以后。同时突破筹码才有可能主升,所有的看盘指标。选股条件。第1个就是风有没有来?第2个钱有没有来?其他都是扯淡。

通达信寻龙诀主图指标 用成交量和筹码来看主力运行的轨迹 源码 贴图

通达信寻龙诀主图指标 用成交量和筹码来看主力运行的轨迹 源码 贴图

通达信寻龙诀主图指标 用成交量和筹码来看主力运行的轨迹 源码 贴图

通达信寻龙诀主图指标 用成交量和筹码来看主力运行的轨迹 源码 贴图

通达信寻龙诀主图指标 用成交量和筹码来看主力运行的轨迹 源码 贴图

通达信寻龙诀主图指标 用成交量和筹码来看主力运行的轨迹 源码 贴图


强弱分界:EMA(COST(85),10){,PRECISION2,LINEDOT},COLORRED,DOTLINE;
分界:EMA(COST(99),10){,PRECISION2,LINEDOT},COLORGREEN,DOTLINE;
DRAWBAND(强弱分界,RGB(80,00,20),
分界,RGB(60,60,18));
{缺口}
S1:=LOW>(REF(HIGH,1)+0.001);
S2:=BARSLAST(S1);
S3:=COUNT(L>REF(H,S2+1),S2+1)=S2+1;
S4:=CROSS(BACKSET(S3>0 AND ISLASTBAR,S2+1),0.5);
S5:=BARSLAST(S4);{www.gpxiazai.com}
上:IF(CURRBARSCOUNT<=CONST(S5+1),CONST(LLV(L,S5+1)),DRAWNULL),COLORGRAY;
下:IF(CURRBARSCOUNT<=CONST(S5+1),REF(H,S5+1),DRAWNULL),COLORGRAY;
STICKLINE( CURRBARSCOUNT<=CONST(S5+1),上,下,5,0),COLORGRAY;
DRAWKLINE(H,O,L,C);
MV10:=MA(V,10);
AVG_V:=(V-MV10)/MV10*100;
量差:=AVG_V-REF(AVG_V,1);
假阴:=C>REF(C,1) AND C<O;
高开:=(O-REF(C,1))/REF(C,1)*100;
倍量:=V>REF(V,1)*1.69 AND V>REF(HHV(V,20),1);
振幅:=(H-L)/REF(C,1)*100;
ZF:=(C-REF(C,1))/REF(C,1)*100;
涨停:=C/REF(C,1)>1.06 ;
三元:=EVERY(涨停,3) OR EVERY(涨停,2);
XG1:=REF(三元,1) AND 倍量;
XG2:=三元 AND 倍量;
XG0610:=三元 AND 量差>REF(HHV(量差,20),1);
XG2265:=REF(EVERY(涨停,2),1) AND 振幅>15 AND ZF>0.5 AND 倍量;
XG600352:=高开>=6 AND 假阴 AND REF(EVERY(涨停,2),1) AND 倍量;
XG3:=XG2 OR XG1 OR XG0610 OR XG2265 OR XG600352;
XGOK:=FILTER(XG3,2);
T:BARSLAST(XGOK),NODRAW;
Z1:=BARSLAST(CROSS(C,REF(C,T)));
PZ:=Z1>0 AND COUNT(MAX(C,O)>REF(C,T),Z1)=Z1 AND Z1<20 AND C/REF(C,1)>1.085;
PZ1:=FILTER(PZ>0,10);
PZ2:=FILTER(T>1 AND COUNT(MAX(C,O)>REF(C,T),T)=T AND T<20 AND C/REF(C,1)>1.085,10);
P3:=PZ1 OR PZ2;
DRAWICON(P3>0,L*0.98,23);
{量王}
总量:=AMOUNT,VOLSTICK;
量比:=V/REF(MA(V,5),1),COLORBROWN,NODRAW;
几倍:=1.9;
倍量量王:= 总量 >=REF(总量,1)*几倍 AND (IF(C<O,C>REF(C,1),1)),COLORYELLOW,NODRAW;
天量:=总量=HHV(总量,120), COLORRED;
量王:=天量&&倍量量王&&量比>2&&(BARSCOUNT(C)+1)>120,COLORGREEN;
STICKLINE(量王,C,O,0.1,0),COLORGREEN;
DRAWLINE(量王,H,REF(量王,1),REF(H,1),1),COLOR0066BB,LINETHICK1;
DRAWLINE(量王,L,REF(量王,1),REF(L,1),1),COLORGREEN;

 
1

本站提示:股市有风险,入市请慎重,资料由股票下载网整理收集

下载必看(为了保障您的权益,请在下载资源前看清楚相关说明)

  • ›› 指标不属于投资资讯产品和推股软件,指标旨在辅助大家提高投资胜率参考而研发,仅供参考学习研究之用,不构成投资建议或未来保证,依此操作买卖,盈亏自负。
  • ›› 指标页面宣传的收益仅代表指标信号成立后的历史收益,收益具有不确定性,不保证未来达到同等收益。
  • ›› 您所下载的软件由股票下载网网络收集发布,不保证提供的下载资源的准确性、安全性和完整性。请自行谨慎甄别软件相关描述后再下载,股票下载网不保障和承担使用该软件投资带来的一切损失。
  • ›› 该软件仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、资讯等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《股票下载网的侵权处理流程》,本站将于五个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
  • ›› 如果您发现下载链接错误,请点击报告错误谢谢!

找不到你要的公式?给我们建议