»查看更多分类股票软件

启暴点——引用了WEEK MONTH跨周期数据 通达信副图/选股指标 源码 贴图

发布时间:2021-07-28 09:29:00  点击:

启暴点——引用了WEEK MONTH跨周期数据 通达信副图/选股指标 源码 贴图

指标引用了WEEK MONTH跨周期数据,请谨慎使用!


启暴点选股源码:

RSV1:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
RSV2:=(CLOSE-LLV(LOW,37))/(HHV(HIGH,37)-LLV(LOW,37))*100;
短线:=SMA(SMA(RSV1,3,1),3,1)+3*STD(CLOSE,21);
中线:=SMA(RSV2,5,1)+2*STD(CLOSE,37);
RSV3:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
长线:=SMA(RSV3,5,1);{www.gpxiazai.com}
看底:=STICKLINE(中线<15,中线,15,6,0);
黄金坑:=STICKLINE(短线<20 AND 中线<20 AND 长线<20,MAX(长线,MAX(短线,中线)),20,8,0);
VAR1:=EMA(EMA(CLOSE,13),13);
VAR2:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
VAR3:=DYNAINFO(11);
VAR4:=(EMA(CLOSE,8)-EMA(CLOSE,55))*10;
VAR5:=EMA(VAR4,3);
VAR6:=(CLOSE-VAR3)/VAR3<(-0.03);
VAR7:=VAR2>REF(VAR2,1) AND VAR2<(-0.2);
VAR8:=CROSS(VAR4,VAR5) AND VAR4<(-0.3);
主升浪:=FILTER(VAR6 AND VAR7 AND VAR8,13);
BIAS11:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BIAS21:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
BIAS31:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
BIAS:=(BIAS11+2*BIAS21+3*BIAS31)/6;
乖离:=MA(BIAS,3);
极底:=CROSS(BIAS,乖离) AND 乖离<(-9);
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
周DIF:=MA(MACD.DIF#WEEK,5);
周DEA:=MA(MACD.DEA#WEEK,5);
月DIF:=MA(MACD.DIF#MONTH,20);
月DEA:=MA(MACD.DEA#MONTH,20);
RSV:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
月K:=MA(KDJ.K#MONTH(9,3,3),20);
月D:=MA(KDJ.D#MONTH(9,3,3),20);
月J:=MA(KDJ.J#MONTH(9,3,3),20);
周K:=MA(KDJ.K#WEEK(9,3,3),5);
周D:=MA(KDJ.D#WEEK(9,3,3),5);
周J:=MA(KDJ.J#WEEK(9,3,3),5);
XG1:=月DIF>=REF(月DIF,1) AND 周DIF>=REF(周DIF,1);
XG2:=月K>=REF(月K,1) AND 周K>=REF(周K,1);
GZXG:=IF(XG1 AND XG2,20,0);
启暴点:BARSLAST(极底)<13 OR BARSLAST(主升浪)<13 AND GZXG=20 AND REF(GZXG,1)=0 OR (主升浪 AND GZXG);


启暴点——引用了WEEK MONTH跨周期数据 通达信副图/选股指标 源码 贴图

启暴点——引用了WEEK MONTH跨周期数据 通达信副图/选股指标 源码 贴图


RSV1:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
RSV2:=(CLOSE-LLV(LOW,37))/(HHV(HIGH,37)-LLV(LOW,37))*100;
短线:=SMA(SMA(RSV1,3,1),3,1)+3*STD(CLOSE,21);
中线:=SMA(RSV2,5,1)+2*STD(CLOSE,37);
RSV3:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
长线:=SMA(RSV3,5,1);
看底:=STICKLINE(中线<15,中线,15,6,0);
黄金坑:=STICKLINE(短线<20 AND 中线<20 AND 长线<20,MAX(长线,MAX(短线,中线)),20,8,0);
VAR1:=EMA(EMA(CLOSE,13),13);
VAR2:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
VAR3:=DYNAINFO(11);
VAR4:=(EMA(CLOSE,8)-EMA(CLOSE,55))*10;
VAR5:=EMA(VAR4,3);
VAR6:=(CLOSE-VAR3)/VAR3<(-0.03);
VAR7:=VAR2>REF(VAR2,1) AND VAR2<(-0.2);
VAR8:=CROSS(VAR4,VAR5) AND VAR4<(-0.3);
主升浪:=FILTER(VAR6 AND VAR7 AND VAR8,13);
BIAS11:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BIAS21:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
BIAS31:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
BIAS:=(BIAS11+2*BIAS21+3*BIAS31)/6;
乖离:=MA(BIAS,3);{www.gpxiazai.com}
极底:=CROSS(BIAS,乖离) AND 乖离<(-9);
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
周DIF:=MA(MACD.DIF#WEEK,5);
周DEA:=MA(MACD.DEA#WEEK,5);
月DIF:=MA(MACD.DIF#MONTH,20);
月DEA:=MA(MACD.DEA#MONTH,20);
RSV:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
月K:=MA(KDJ.K#MONTH(9,3,3),20);
月D:=MA(KDJ.D#MONTH(9,3,3),20);
月J:=MA(KDJ.J#MONTH(9,3,3),20);
周K:=MA(KDJ.K#WEEK(9,3,3),5);
周D:=MA(KDJ.D#WEEK(9,3,3),5);
周J:=MA(KDJ.J#WEEK(9,3,3),5);
XG1:=月DIF>=REF(月DIF,1) AND 周DIF>=REF(周DIF,1);
XG2:=月K>=REF(月K,1) AND 周K>=REF(周K,1);
GZXG:=IF(XG1 AND XG2,20,0);
启暴点:BARSLAST(极底)<13 OR BARSLAST(主升浪)<13 AND GZXG=20 AND REF(GZXG,1)=0 OR (主升浪 AND GZXG),NODRAW;
TDXSTEP216:STICKLINE(启暴点,0,60,4,0),COLORWHITE;

 
0

本站提示:股市有风险,入市请慎重,资料由股票下载网整理收集

下载必看(为了保障您的权益,请在下载资源前看清楚相关说明)

  • ›› 指标不属于投资资讯产品和推股软件,指标旨在辅助大家提高投资胜率参考而研发,仅供参考学习研究之用,不构成投资建议或未来保证,依此操作买卖,盈亏自负。
  • ›› 指标页面宣传的收益仅代表指标信号成立后的历史收益,收益具有不确定性,不保证未来达到同等收益。
  • ›› 您所下载的软件由股票下载网网络收集发布,不保证提供的下载资源的准确性、安全性和完整性。请自行谨慎甄别软件相关描述后再下载,股票下载网不保障和承担使用该软件投资带来的一切损失。
  • ›› 该软件仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、资讯等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《股票下载网的侵权处理流程》,本站将于五个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
  • ›› 如果您发现下载链接错误,请点击报告错误谢谢!

找不到你要的公式?给我们建议