»查看更多分类股票软件

量化筹码突破 通达信主图指标 源码 贴图

发布时间:2021-07-24 10:28:00  点击:

量化筹码突破 通达信主图指标 源码 贴图


量化筹码突破 通达信主图指标 源码 贴图

量化筹码突破 通达信主图指标 源码 贴图


DRAWTEXT_FIX(1,0.0,0.02,0,'多空平衡线 | 最低点低吸 '),COLORRED;
DRAWTEXT_FIX(1,0.0,0.08,0,'红线:工作 | 蓝线:休息'),COLORFFFFFF;
DRAWTEXT_FIX(1,0.0,0.14,0,'红点:买入 | 绿点:清仓'),COLORGREEN;
DRAWTEXT_FIX(1,0.0,0.2,0,'线上阴线买 | 买错也要买'),COLORRED;
DRAWTEXT_FIX(1,0.0,0.26,0,'线下阳线卖 | 卖错也要卖'),COLORRED;
多方强度:EMA(CLOSE,3),LINETHICK1,COLORFFFFDD;
IF(多方强度<REF(多方强度,2),多方强度,DRAWNULL),COLORFFFFFF;
空方强度:EMA(CLOSE,8),LINETHICK3,COLORFF00FF;
IF(空方强度<REF(空方强度,2),空方强度,DRAWNULL),COLORFF0000;
多空平衡:EMA(CLOSE,17),LINETHICK4,COLORRED;
IF(多空平衡<REF(多空平衡,2),多空平衡,DRAWNULL),COLORYELLOW;
洗盘线:EMA(CLOSE,27),LINETHICK1,COLOR80FF00;
IF(洗盘线<REF(洗盘线,1),洗盘线,DRAWNULL),LINETHICK1,COLOR408080;
DRAWICON(CROSS(多方强度,空方强度),空方强度,34);
DRAWICON(CROSS(空方强度,多方强度),空方强度,35);
LC:=REF(CLOSE,1);
RSI:=(SMA(MAX(CLOSE-LC,0),6,1))/(SMA(ABS(CLOSE-LC),6,1))*100;
量:=REF(C,REF(HHV(V,21),0));
M1:=MA(C,1);
A:=V>1*REF(V,1) AND (C/REF(C,1)-1)*100>9.5 AND M1>=量;
DRAWICON(CROSS(A,1),L*0.98,1);
DRAWTEXT(A,L*0.93,'追涨停'),COLORFF00FF;
古道:=MA(CLOSE,5),LINETHICK1,COLOR00FFFF;
西风:=MA(CLOSE,10),LINETHICK1,COLORFF00FF;
瘦马:=MA(CLOSE,25),LINETHICK1,COLOR0000FF;
断肠:=MA(CLOSE,34),LINETHICK1,COLORFFFF00;
人在:=MA(CLOSE,62),LINETHICK1,COLORFF0000;
天涯:=MA(CLOSE,99),LINETHICK1,COLOR00FF00;
荣归故里:=MA(CLOSE,181),LINETHICK1,COLORFFFFFF;
VAR1:=(OPEN+LOW+HIGH+CLOSE)/(4);
STICKLINE(1,VAR1,VAR1,6,0),COLORFF00FF;
FA:=BARSLAST(CROSS(西风,古道)) AND CROSS(古道,西风);
FB:=FA AND (古道>断肠) AND (西风>断肠) AND (西风>REF(西风,1));
STICKLINE(FB,LOW,LOW-0.09,4,0),COLORFFFFFF;
DRAWTEXT(FB,LOW-0.13,'西风'),COLORFFFFFF;
FA1:=BARSLAST(CROSS(人在,瘦马)) AND CROSS(瘦马,人在);
FB1:=FA AND (瘦马>天涯) AND (人在>天涯) AND (瘦马>REF(瘦马,1));
STICKLINE(FB,LOW,LOW-0.09,4,0),COLORFFFFFF;
DRAWTEXT(FB,LOW-0.13,'西风'),COLOR00FF00;
VARA:=((AMOUNT)/(VOL))/(100);
VARB:=((3)*(HIGH)+LOW+OPEN+(2)*(CLOSE))/(7);
VARC:=((SUM(AMOUNT,7))/(VARA))/(100);
VARD:=DMA(VARB,(VOL)/(VARC));
VARE:=((CLOSE-VARD)/(VARD))*(100);
VARF:=((CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)))*(100);
VARJ:=MA(VARE,20)+STD(VARE,20);
BIAS18:=((CLOSE-MA(CLOSE,18))/(MA(CLOSE,18)))*(100);
K:=SMA(VARF,3,1);{WWW.GPXIAZAI.COM}
DRAWTEXT((REF(BIAS18,1)>=5) AND CROSS(VARJ,VARE) AND (K>79),HIGH+0.1,'风雨飘摇'),COLOR00FFFF;

 
2

本站提示:股市有风险,入市请慎重,资料由股票下载网整理收集

下载必看(为了保障您的权益,请在下载资源前看清楚相关说明)

  • ›› 指标不属于投资资讯产品和推股软件,指标旨在辅助大家提高投资胜率参考而研发,仅供参考学习研究之用,不构成投资建议或未来保证,依此操作买卖,盈亏自负。
  • ›› 指标页面宣传的收益仅代表指标信号成立后的历史收益,收益具有不确定性,不保证未来达到同等收益。
  • ›› 您所下载的软件由股票下载网网络收集发布,不保证提供的下载资源的准确性、安全性和完整性。请自行谨慎甄别软件相关描述后再下载,股票下载网不保障和承担使用该软件投资带来的一切损失。
  • ›› 该软件仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、资讯等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《股票下载网的侵权处理流程》,本站将于五个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
  • ›› 如果您发现下载链接错误,请点击报告错误谢谢!

找不到你要的公式?给我们建议