»查看更多分类股票软件

潜龙出海 实战效果好 让你资金翻倍的一款指标 通达信副图/选股指标 源码 贴图

发布时间:2021-07-06 10:18:00  点击:

潜龙出海 实战效果好 让你资金翻倍的一款指标 通达信副图/选股指标 源码 贴图


选股源码:

{选股,副图,预警于一体}

B1:=(EMA(CLOSE,4)+MA(CLOSE,4*2)+MA(CLOSE,4*4))/3;
B2:=(EMA(CLOSE,6)+MA(CLOSE,6*2)+MA(CLOSE,6*4))/3;
B3:=(EMA(CLOSE,9)+MA(CLOSE,9*2)+MA(CLOSE,9*4))/3;
B4:=(EMA(CLOSE,13)+MA(CLOSE,13*2)+MA(CLOSE,13*4))/3;
B5:=(EMA(CLOSE,18)+MA(CLOSE,18*2)+MA(CLOSE,18*4))/3;
B6:=(EMA(CLOSE,24)+MA(CLOSE,24*2)+MA(CLOSE,24*4))/3;
B7:=B6>B5 AND B5>B4 AND B4>B3 AND B3>B2 AND B2>B1;
A1:=(((2 * CLOSE) + HIGH) + LOW) / 4;A2:=LLV(LOW,34);A3:=HHV(HIGH,34);
A4:=EMA((((A1 - A2) / (A3 - A2)) * 100),13);A5:=EMA(((0.667 * (REF(A4,1))) + (0.333 * A4)),2);
A6:=(HHV(HIGH,9)) - (LLV(LOW,9));A7:=(HHV(HIGH,9)) - CLOSE;A8:=CLOSE - (LLV(LOW,9));
A9:=((A7 / A6) * 100) - 70;A10:=((CLOSE - (LLV(LOW,60))) / ((HHV(HIGH,60)) - (LLV(LOW,60)))) * 100;
A11:=SMA(((A8 / A6) * 100),3,1);A12:=(SMA(A11,3,1)) - (SMA(A9,9,1));
ZZ2:=REF(C>O OR O>C,2) AND REF(C>O OR O>C,1) AND REF(C>O OR O>C,6);
A13:=IF((A12 > 100),(A12 - 100),0);GG:=EMA((((A1 - A2) / (A3 - A2)) * 100),5);
HH:=EMA(GG,13);AS:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
AD:=SMA(AS,9,1)+100;AF:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
AG:=SMA(AF,3,1);AH:=SMA(AG,3,1)+100;AJ:=AH-AD;KK:=IF(AJ>45,AJ-45,0);
T3:=KK>REF(KK,1) AND REF(KK,1)<REF(KK,2);DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);MACD:=2*(DIFF-DEA);
ZZ1:=REF(MACD,1)<REF(MACD,2) AND MACD>=0 AND MACD>REF(MACD,1);
潜龙出海:CROSS(GG,HH) AND T3 AND B7 AND ZZ1 AND ZZ2;

潜龙出海 实战效果好 让你资金翻倍的一款指标 通达信副图/选股指标 源码 贴图

潜龙出海 实战效果好 让你资金翻倍的一款指标 通达信副图/选股指标 源码 贴图

潜龙出海 实战效果好 让你资金翻倍的一款指标 通达信副图/选股指标 源码 贴图

潜龙出海 实战效果好 让你资金翻倍的一款指标 通达信副图/选股指标 源码 贴图

潜龙出海 实战效果好 让你资金翻倍的一款指标 通达信副图/选股指标 源码 贴图

潜龙出海 实战效果好 让你资金翻倍的一款指标 通达信副图/选股指标 源码 贴图

潜龙出海 实战效果好 让你资金翻倍的一款指标 通达信副图/选股指标 源码 贴图

 


B1:=(EMA(CLOSE,4)+MA(CLOSE,4*2)+MA(CLOSE,4*4))/3;
B2:=(EMA(CLOSE,6)+MA(CLOSE,6*2)+MA(CLOSE,6*4))/3;
B3:=(EMA(CLOSE,9)+MA(CLOSE,9*2)+MA(CLOSE,9*4))/3;
B4:=(EMA(CLOSE,13)+MA(CLOSE,13*2)+MA(CLOSE,13*4))/3;
B5:=(EMA(CLOSE,18)+MA(CLOSE,18*2)+MA(CLOSE,18*4))/3;
B6:=(EMA(CLOSE,24)+MA(CLOSE,24*2)+MA(CLOSE,24*4))/3;
B7:=B6>B5 AND B5>B4 AND B4>B3 AND B3>B2 AND B2>B1;
A1:=(((2 * CLOSE) + HIGH) + LOW) / 4;A2:=LLV(LOW,34);A3:=HHV(HIGH,34);
A4:=EMA((((A1 - A2) / (A3 - A2)) * 100),13);A5:=EMA(((0.667 * (REF(A4,1))) + (0.333 * A4)),2);
A6:=(HHV(HIGH,9)) - (LLV(LOW,9));A7:=(HHV(HIGH,9)) - CLOSE;A8:=CLOSE - (LLV(LOW,9));
A9:=((A7 / A6) * 100) - 70;A10:=((CLOSE - (LLV(LOW,60))) / ((HHV(HIGH,60)) - (LLV(LOW,60)))) * 100;
A11:=SMA(((A8 / A6) * 100),3,1);A12:=(SMA(A11,3,1)) - (SMA(A9,9,1));
ZZ2:=REF(C>O OR O>C,2) AND REF(C>O OR O>C,1) AND REF(C>O OR O>C,6);
A13:=IF((A12 > 100),(A12 - 100),0);GG:=EMA((((A1 - A2) / (A3 - A2)) * 100),5);
HH:=EMA(GG,13);AS:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
AD:=SMA(AS,9,1)+100;AF:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
AG:=SMA(AF,3,1);AH:=SMA(AG,3,1)+100;AJ:=AH-AD;KK:=IF(AJ>45,AJ-45,0);
T3:=KK>REF(KK,1) AND REF(KK,1)<REF(KK,2);DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);MACD:=2*(DIFF-DEA);{www.gpxiazai.com}
ZZ1:=REF(MACD,1)<REF(MACD,2) AND MACD>=0 AND MACD>REF(MACD,1);
潜龙出海:CROSS(GG,HH) AND T3 AND B7 AND ZZ1 AND ZZ2;

 
0

本站提示:股市有风险,入市请慎重,资料由股票下载网整理收集

下载必看(为了保障您的权益,请在下载资源前看清楚相关说明)

  • ›› 指标不属于投资资讯产品和推股软件,指标旨在辅助大家提高投资胜率参考而研发,仅供参考学习研究之用,不构成投资建议或未来保证,依此操作买卖,盈亏自负。
  • ›› 指标页面宣传的收益仅代表指标信号成立后的历史收益,收益具有不确定性,不保证未来达到同等收益。
  • ›› 您所下载的软件由股票下载网网络收集发布,不保证提供的下载资源的准确性、安全性和完整性。请自行谨慎甄别软件相关描述后再下载,股票下载网不保障和承担使用该软件投资带来的一切损失。
  • ›› 该软件仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、资讯等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《股票下载网的侵权处理流程》,本站将于五个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
  • ›› 如果您发现下载链接错误,请点击报告错误谢谢!

找不到你要的公式?给我们建议