»查看更多分类股票软件

最准确的反转共振指标 通达信副图指标 源码 贴图 指标说明

发布时间:2021-02-16 08:59:00  点击:

最准确的反转共振指标 通达信副图指标 源码 贴图 指标说明


指标说明:资金流入强度下穿0轴,股票必抛

最准确的反转共振指标 通达信副图指标 源码 贴图 指标说明


ZLCM:=EMA(WINNER(CLOSE)*70,3);{//主力筹码估算}
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);{//散户筹码估算}
ZSHTL:=SHCM/(ZLCM+SHCM)*100;{//散户套牢筹码比率}
ZZLKP:=ZLCM/(ZLCM+SHCM)*100;{//主力控盘筹码比率}
主力控盘系数:=INTPART(ZZLKP),COLORCYAN;
轴:=50,COLORGREEN,DOTLINE,LINETHICK1;
DRAWTEXT(CROSS(主力控盘系数,轴),轴+10,'高控盘'),COLORYELLOW;
{指标说明:资金流入强度下穿0轴,股票必抛};
N:=10;
AN:=MA(C,N);
AN12:=MA(AN,12);
A1:=L<AN;
A2:=C>AN;
A3:=C/REF(C,1)<AN;
A4:=CROSS(C,AN) AND V/REF(MA(V,5),1)>1.016;
XG:=A1 AND A2 AND A3 AND A4;
STICKLINE(AN>=AN12 AND XG,H,L,2,0),COLORLIRED;
STICKLINE(AN<AN12 AND XG,H,L,2,0),COLORLIGREEN;
{DRAWICON(XG,H,13);}
DDKP:=EMA((WINNER(CLOSE) * 70),3);
WWKP:=EMA(((WINNER((CLOSE * 1.1)) - WINNER((CLOSE * 0.9))) * 80),3);
主力控盘:=((DDKP / (DDKP + WWKP)) * 100),LINETHICK1,COLORWHITE;
顶:97, LINETHICK2 ,COLORRED;
风险:80,,COLORYELLOW; 平衡:50,COLORGREEN DOTLINE;
安全:=20,DOTLINE;
底:0, LINETHICK2 ,COLORWHITE;
A10:=MA(-100*(HHV(HIGH,20)-CLOSE)/(HHV(HIGH,20)-LLV(LOW,20)),13);
A25:=MA(-100*(HHV(HIGH,20)-CLOSE)/(HHV(HIGH,20)-LLV(LOW,20)),25);
A:=MA(-100*(HHV(HIGH,25)-CLOSE)/(HHV(HIGH,25)-LLV(LOW,25)),25);
B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
D:=EMA(-100*(HHV(HIGH,30)-CLOSE)/(HHV(HIGH,30)-LLV(LOW,30)),3);
波动10线:=A10+100,COLOR9900FF,LINETHICK2 COLORRED;
波动25线:=A25+100,COLOR9900FF,LINETHICK2 COLORMAGENTA;
长线:A+100,COLOR9900FF,LINETHICK2 COLORWHITE;
秒线:B+100,COLOR888888;
短线:D+100,COLORYELLOW,LINETHICK2;
见顶:=REF(短线,1)>85 AND REF(秒线,1)>85 AND REF(长线,1)>65 AND CROSS(长线,秒线);
顶域:=(短线<REF(短线,1) AND REF(短线,1)>80) AND (REF(秒线,1)>95 OR REF(秒线,2)>95 )
AND 长线>60 AND 秒线<83.5
AND 秒线<短线 AND 秒线<长线+4,COLORGREEN;
顶部:=FILTER(顶域,4);
STICKLINE( {见顶 OR} 顶部,100,105,20,1 ),COLORGREEN,LINETHICK2;
底域:=(长线<12 AND 短线<8 AND (秒线<7.2 OR REF(秒线,1)<5) AND (短线>REF(短线,1) OR
秒线>REF(秒线,1)))OR (长线<8 AND 短线<7 AND 秒线<15 AND 秒线>REF(秒线,1))
OR (长线<10 AND 短线<7 AND 秒线<1) ,COLORGREEN;

STICKLINE( 底域,-4,0,22,0 ),COLORRED;
低位金叉:50*(长线<15 AND REF(长线,1)<15 AND 短线<18 AND 秒线>REF(秒线,1)
AND CROSS(秒线,长线) AND 秒线>短线 AND (REF(秒线,1)<5 OR REF(秒线,2)<5 )
AND (短线>=长线 OR REF( 秒线,1)<1 )),COLORRED;
涨停:=CLOSE/REF(CLOSE,1)>=1.0965;

MA13:=MA(C,13),COLORGRAY;
MA21:=MA(C,21),COLORWHITE;
支撑线:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
LC:=REF(CLOSE,1);
操作线:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100;
趋势线:=SMA(MAX(CLOSE-LC,0),14,1)/SMA(ABS(CLOSE-LC),14,1)*100;
震仓线:=45;
震仓线2:=50;
逃命线:=90;
抄底线:10;
绝底线:=5;
PP2:=操作线<震仓线2 AND REF(操作线,1)>震仓线2 ;
PP:=操作线<震仓线 AND REF(操作线,1)>震仓线 ;
PP3:=操作线<抄底线 AND REF(操作线,1)>抄底线;
HH:=COUNT(涨停,13)>=1;
A5:=SMA(L,4,3) ;
DRAWTEXT_FIX(C>O,0.01,0.9,0,'王者说明 短线上穿长线,没有股票不涨的。'),COLORFFFFFF;
DIF1:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA1:=EMA(DIF1,9);
AAA1:=(DIF1-DEA1)*2*60;
AAA上:=IF(AAA1>REF(AAA1,1),AAA1,DRAWNULL);
AAA下:=IF(AAA1<REF(AAA1,1),AAA1,DRAWNULL);
入线:=15;
攻:=AAA1-REF(AAA1,1);
反转:CROSS(攻,入线);
STICKLINE(反转,0,95,1,0),COLOR00FFFF;
DRAWTEXT(反转,96,'反转'),COLORRED ;
VAR2:=(((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) * 100);
VAR3:=(((CLOSE - LLV(LOW,18)) / (HHV(HIGH,18) - LLV(LOW,18))) * 100);
VAR4:=SMA(VAR3,9,1);
VAR5:=SMA(VAR4,3,1);
趋势:=((3 * VAR4) - (2 * VAR5)), LINETHICK2 , COLORRED;
VAR6:=(趋势 > (1 * REF(趋势,1)));
VAR7:=LLVBARS(LOW,50);
VAR8:=SUM(VOL,VAR7);
VAR9:=HHVBARS(HIGH,50);
VAR10:=SUM(VOL,VAR9);
VAR11:=(((CLOSE - REF(OPEN,VAR9)) / REF(OPEN,VAR9)) * 100);
VAR12:=(((CLOSE - REF(OPEN,VAR7)) / REF(OPEN,VAR7)) * 100);
VAR13:=EMA(VAR4,3);{www.gpxiazai.com}
VAR200:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR300:=SMA(SMA(VAR200,3,1),3,1)/28.57;

VAR400:=EMA(VAR300,5);
操盘:=3*VAR300-2*VAR400;
AB1:=CROSS(操盘,VAR300) AND VAR300<2.1 AND C>O;
IF(AB1,50,0),COLORMAGENTA LINETHICK2;
DRAWTEXT(AB1,56,'共振'),COLORMAGENTA;
SHORT:=12;LONG:=26;MID:=9;

EE:=MACD-REF(MACD,1)>0.05 AND COUNT(C/REF(C,1)>1.09,16)<2 AND C=HHV(H,60) AND
C/REF(C,1)>1.07 AND NOT(H=L) AND COUNT(C>O,6)<=4 AND C/REF(C,9)<1.2,NODRAW;
STICKLINE(FILTER(EE,20),ABS(MACD)+1,80,1,0),COLORLIMAGENTA;
DRAWBAND(EE,RGB(255,0,0),0,RGB(0,255,0));
DRAWTEXT(EE,81,'吃三年'),COLORYELLOW;
SS:=MA((LOW+HIGH+CLOSE)/3,5)>REF(MA((LOW+HIGH+CLOSE)/3,5),1) AND
REF(MA((LOW+HIGH+CLOSE)/3,5),1)<REF(MA((LOW+HIGH+CLOSE)/3,5),2);
SC:=L<HHV(MA((LOW+HIGH+CLOSE)/3,5),13) AND
H>HHV(MA((LOW+HIGH+CLOSE)/3,5),13) AND C>REF(C,1) AND C>O;
MR:=SC AND COUNT(SS,2);
买:=MR AND NOT(REF(MR,1)),COLORYELLOW;
STICKLINE(买,L,L*0.95,1,0),COLORRED;
DRAWTEXT(买,L*0.95, '必涨'),COLORRED;
20;

 
最准确的反转共振指标 通达信副图指标 源码 贴图 指标说明
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。
1

本站提示:股市有风险,入市请慎重,资料由股票下载网整理收集

找不到你要的公式?给我们建议

  1. 股票软件
    股票分析软件
    股票交易软件
    股票行情软件
    指标股票池
    手机炒股软件
    书籍教程
    数据软件
    工具补丁
    大智慧
    通达信
    飞狐
    东方财富通
    操盘手
    指南针
    分析家
    同花顺
    钱龙
    证券之星
    券商股票软件
    特色行情软件
    迷你行情软件
    金融界软件
    美股外盘软件
    大智慧股票池
    通达信股票池
    大智慧L2公式
    通达信公式
    飞狐公式
    同花顺公式
    股票书藉
    视频教程
    金融书籍
    其他书籍
    资讯评测软件
    资金分析软件
    数据接口软件
    江恩波浪软件
    数据下载软件
    软件数据投资
    选股软件
    登录补丁
    其他应用
    股软教程
  2. 股票公式
    通达信公式
    大智慧公式
    飞狐公式
    同花顺公式
    东方财富通公式
    金字塔指标公式
    文华指标公式
    MT4指标
    博易大师指标
    公式教程答疑
  3. 炒股知识
    短线技巧
    软件公式
    炒股视频
    股票入门
    股市实战信息交流
    炒股技巧
    股票基础知识
    技术分析
    炒股一招先
    基本面分析
    股票视频教程
    股票买卖技巧
    k线图分析
    胡立阳教你买股票
    短线炒股技巧
    天狼之眼
    波浪理论技术讲解
    股市赢家杨百万
    股票理论、T0缠论、知识
    经典指标、交易系统
    成交量能、筹码分析
    买卖信号、技术分析
    挖坑、冼盘、吸筹、出货
    均线战法、黄金分割
    经典K线、趋势形态
    牛股黑马、王子理论
    涨停、周线、月线
    止盈、止损、支撑、压力
    案例、波浪、口诀、选股
    分时、盘口、补仓、解套
  4. 技术指标
    DDX
    DDY
    DDZ
    MACD
    KDJ
    CCI
    OBV
    BOLL
    RSI
    VOL
    CR
    WR