»查看更多分类股票软件

宝宝实盘 资金攻击流量分时 好不好自己体会 通达信主图指标 源码 贴图

发布时间:2021-02-15 08:58:00  点击:

宝宝实盘 资金攻击流量分时 好不好自己体会 通达信主图指标 源码 贴图


1、周期的选择以30分钟半小时线使用。

2、中间4个横线的数值分别是36、44、56、71.分别代表决策曲线的运行在71以上的高位风险区、56-71强势区、44-56弱势区、36以下的超跌区

3、8日均线(辅助线)向上运行,决策曲线向上金叉买入,死叉可以考虑卖出或者部分卖出;8日均线向下运行金叉只是反弹,谨慎买入,死叉坚决卖出。

4、按30分钟的周期选择,决策曲线运行到36一下可以开始建仓,运行到71以上可以考虑部分卖出规避风险。

宝宝实盘 资金攻击流量分时 好不好自己体会 通达信主图指标 源码 贴图


{资金攻击流量-宝宝实盘}
ZJLR:=SUM(IF(C>REF(C,1),V,0),FROMOPEN),STICK,COLORRED;
ZJLC:=-SUM(IF(C<REF(C,1),V,0),FROMOPEN),STICK,COLOR00FF00;
ZJCR:=ZJLR+ZJLC,COLORSTICK;
ZJLL:=ZJCR,COLORFFFFFF,LINETHICK1;
ZJBBB:=ZJCR/SUM(V,FROMOPEN)*100,COLOR00FFFF,LINETHICK1;
ZJLL比:=IF(ZJBBB>=0,(ZJBBB+100)/2,100-ABS((ZJBBB-100)/2));
ZQLLBB:=IF(ZJLL比>50,ZJLL比,50);
GJLBB:=((HSL*0.50+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.17))*SUM(C,FROMOPEN)/FROMOPEN;
GJLBBA:=SUM(IF(C>REF(C,1),GJLBB*V,0),FROMOPEN);
GJLBBB:=-SUM(IF(C<REF(C,1),GJLBB*V,0),FROMOPEN);
攻击流量:=GJLBBA+GJLBBB,COLORSTICK;
攻击比:=攻击流量/SUM(V,FROMOPEN)*100;
资金攻击度:=IF(攻击比>0,(攻击比+50),100-ABS((攻击比-50)));
攻击度BBQ:=IF(资金攻击度>100,100,IF(资金攻击度<0,0,资金攻击度));
增强攻击度:=IF(资金攻击度>50,资金攻击度,50);
开始攻击:=CROSS(攻击流量,0) AND (C>REF(C,2) OR (ZJLL>0 AND ZJLL>攻击流量));
KSGJLBB:=CROSS(攻击流量,0) AND C>REF(C,2) AND V>LLV(V,3)*3;
Q:=250;
高点:=HHV(C,Q);
低点:=LLV(C,Q);
ZGGBB:=CONST(高点),NODRAW;
ZDDBB:=CONST(低点),NODRAW;
ZCBBB:=ZGGBB-ZDDBB;
ZJZ:=(ZGGBB+ZDDBB)/2;
HL3:=(100-0)/2*1.3;
HL4:=(100-0)/1*1.3;
ZJJZ:=(50-HL3)*ZCBBB/HL4+ZJZ;
宝宝轴:=(ZJZ+ZJJZ)/2;
BGTYU:=IF(DATE<=1150530,1,1);
GHYJKU:=BETWEEN((CLOSE*BGTYU)/(SUM(AMOUNT,BARSCOUNT((CLOSE*BGTYU)))/SUM(VOL*100,BARSCOUNT((CLOSE*BGTYU)))),1.05,0.95);
VBNH:=IF(GHYJKU=0,MA((CLOSE*BGTYU),BARSCOUNT((CLOSE*BGTYU))),(SUM(AMOUNT,BARSCOUNT((CLOSE*BGTYU)))/SUM(VOL*100,BARSCOUNT((CLOSE*BGTYU)))));
BAOQD:=EXPMA((CLOSE/VBNH),20)*1,COLORYELLOW,POINTDOT;
BAOZL:=EXPMA((CLOSE/VBNH),60)*1,COLORMAGENTA,LINETHICK2;
BAOSH:=EXPMA((CLOSE/VBNH),120)*1,COLORGREEN,LINETHICK2;
BBQBAOQD:=BAOQD*ZJJZ;
BBQBAOZL:=BAOZL*ZJJZ;
BBQBAOSH:=BAOSH*ZJJZ;
ZHUSMIN:=MIN(BBQBAOZL,BBQBAOSH);
A66:=HHVBARS(CLOSE,60);
DRAWBAND(BBQBAOZL,RGB(250,125,0),BBQBAOSH,RGB(0,100,250));
STICKLINE(BAOQD<BAOZL,BBQBAOQD,BBQBAOZL,1.0,0),COLOR00FF00;
STICKLINE(BAOQD>BAOZL,BBQBAOQD,BBQBAOZL,1.0,0),COLORFFFFFF;
STICKLINE(VOL>EMA(VOL,60) AND BAOQD>BAOZL,BBQBAOQD,BBQBAOZL,1,0),COLORFF00FF;
STICKLINE(VOL>EMA(VOL,30) AND BAOQD>BAOZL AND BAOQD>1.01 AND BAOQD>REF(BAOQD,1),BBQBAOQD,BBQBAOZL,1,0),COLOR00FFFF;
主力:=BBQBAOZL;
FSJJX:SUM(C*V,240)/SUM(V,240),COLORYELLOW,LINETHICK2;
ZTZJB:=BBQBAOSH>FSJJX AND CROSS(C,BBQBAOSH);
TUPOFS:=FILTER(((CROSS(CLOSE,((REF(REF(CLOSE,A66),1))*1.001)))AND(REF((A66>= 5),1))),10);
DRAWRECTREL(110,5,410,60,RGB(0,100,200));
DRAWRECTREL(110,5,260,60,RGB(0,250,50));
DRAWRECTREL(110,5,110+CONST(ZJLL比*300/100),60,RGB(175,50,250));
DRAWRECTREL(260,23,260+CONST((ZQLLBB-50)*300/100),42,RGB(250,150,0));
DRAWTEXT_FIX(1,0.000,0.01,0,STRCAT(STRCAT('【资金流量比】',CON2STR(ZJLL比,2)),'%买')),COLORYELLOW;
DRAWRECTREL(610,5,910,60,RGB(0,100,200));
DRAWRECTREL(610,5,760,60,RGB(0,250,50));
DRAWRECTREL(610,5,610+CONST(攻击度BBQ*300/100),60,RGB(175,50,250));
DRAWRECTREL(760,23,760+CONST((增强攻击度-50)*300/100),42,RGB(250,150,0));
DRAWTEXT_FIX(1,0.500,0.01,0,STRCAT(STRCAT('【资金攻击度】',CON2STR(资金攻击度,2)),' %买')),COLORYELLOW;
DRAWTEXT_FIX(C>0,0.004,0.085,0,DYBLOCK),COLORYELLOW,LINETHICK2;
DRAWTEXT_FIX(C>0,0.08,0.085,0,HYBLOCK),COLORRED,LINETHICK2;
DRAWTEXT_FIX(C>0,0.16,0.085,0,EXTERNSTR(0,1)),COLORWHITE,LINETHICK2;
LSLLL:=IF(C>REF(C,1),VOL,0);
ZLSDDD:=CONST(FINDHIGH(LSLLL,FROMOPEN,240,1)),LINETHICK1,COLORMAGENTA;
JLSDDB:=CONST(REF(HHV(LSLLL,FROMOPEN),0)),COLORYELLOW,NODRAW;
STICKLINE(TUPOFS,(CLOSE*0.99),CLOSE,5,0),COLORBLUE;
攻击力度:=JLSDDB/ZLSDDD,NODRAW;
TT:=BARSCOUNT(C);
JJHB:=SUM(C*V,TT)/SUM(V,TT);
LBBB:=MA(V,5)>REF(MA(V,5),1) AND REF(MA(V,5),1)>REF(MA(V,5),2);
JLBB:= C>=REF(C,1) AND REF(C,1)>REF(C,2);
LPSGJ:=C>JJHB AND V>MA(V,5);
BBQBL:=V>=REF(V,1)*1 ;
CXGGJ:=C>=HHV(C,0);
LCXGB:=V>=HHV(V,0);
ZRZFB:=(C/DYNAINFO(3)-1)*100<=2.50;
BBLAL:=LBBB AND JLBB AND LPSGJ AND BBQBL AND CXGGJ AND LCXGB AND ZRZFB;
VV:=BARSSINCE(BBLAL)+1;
DYTQB:=REF(C,VV-1),NODRAW;
STICKLINE(FILTER(CROSS(LSLLL,ZLSDDD),30),ZDDBB+ZCBBB*0.83,ZDDBB,1,0),COLORCYAN;
DRAWICON(FILTER(CROSS(LSLLL,ZLSDDD),30),ZDDBB+ZCBBB*0.83,27);
DRAWTEXT(FILTER(CROSS(LSLLL,ZLSDDD),30),ZDDBB+ZCBBB*0.83,'∠量突破'),COLORCYAN;
STICKLINE(FILTER(BBLAL,30),ZDDBB+ZCBBB*0.75,ZDDBB,1,0),COLORGREEN;
DRAWICON(FILTER(BBLAL,30),ZDDBB+ZCBBB*0.75,13);
DRAWTEXT(FILTER(BBLAL,30),ZDDBB+ZCBBB*0.75,'∠起爆'),COLORGREEN;
DRAWNUMBER(FILTER(BBLAL,30),ZDDBB+(C-ZDDBB)/2,DYTQB),COLORWHITE;
TA:=BARSLAST(TIME=100000);
TC:=REF(HHV(C,0),TA+1);
TV:=REF(HHV(V,0),TA+1);
ZF:=C/DYNAINFO(3)<1.05;
XG1:=CROSS(C,TC) AND V>TV AND ZF,COLORWHITE;
TA1:=BARSLAST(TIME=110000);
CC1:=REF(HHV(C,0),TA1+1);
VV1:=REF(HHV(V,0),TA1+1);
ZF1:=CC1/DYNAINFO(3)<1.05;
XG2:=CROSS(C,CC1) AND V>VV1 AND ZF1,COLORYELLOW;
突破1:=XG1 OR XG2,COLORRED;
DRAWICON(FILTER(CROSS(BAOQD,1.01),30),BBQBAOSH,17);
DRAWTEXT(FILTER(CROSS(BAOQD,1.01),30),ZDDBB,'可能涨停'),COLORMAGENTA;
DRAWTEXT(FILTER(ZTZJB,30),FSJJX+(BBQBAOSH-FSJJX)/2,'拉升'),COLORRED;
均价线:=SUM(C*V,240)/SUM(V,240),COLORYELLOW;
分时线:=CLOSE;
总买单:=SUM(IF(C>REF(C,1),V/1000,0),0),COLORRED;
总卖单:=SUM(IF(C<REF(C,1),V/1000,0),0);
MAILRL:REF("VOL.MAVOL1#DAY"/100,1),NODRAW,COLORFFFFFF;
PUSHRL:MAILRL*2,NODRAW,COLORFFFFFF;
FENGZTL:MAILRL*5,NODRAW,COLORFFFFFF;
DYNAINFO(3)*1.071,LINETHICK2,COLORRED;
DYNAINFO(3)*1.043,LINETHICK2,COLORYELLOW;
BBAQX:DYNAINFO(3)*1.014,LINETHICK2,COLORAAB220;
A14:=V>MAILRL AND V<PUSHRL AND C>DYNAINFO(3)*1.014 AND C<DYNAINFO(3)*1.043 AND 总买单>总卖单 ;
DRAWICON(A14,C,7);
A_15:=V>PUSHRL AND V<FENGZTL AND C>DYNAINFO(3)*1.043 AND C<DYNAINFO(3)*1.071 AND 总买单>总卖单;
DRAWICON(A_15,C,1);
DRAWTEXT(A_15,C,' 拉升'),COLORMAGENTA;
A_16:=V>FENGZTL AND 总买单>总卖单 AND C>DYNAINFO(3)*1.043;
DRAWICON(A_16,C,11);
DRAWTEXT(A_16,C,'涨'),COLORRED;
{201925619}
XX:=SUM(AMOUNT,BARSCOUNT(CLOSE))/SUM(V*100,BARSCOUNT(CLOSE));
黄线1:=EXPMA(CLOSE/XX,20);
粉线:=EXPMA(CLOSE/XX,60);
绿线:=EXPMA(CLOSE/XX,120);
AA:=黄线1>粉线 AND 黄线1>1.003 AND 粉线>绿线 AND C>EXPMA(C,20) AND EXPMA(C,10)>
EXPMA(C,20) AND EXPMA(C,20)>EXPMA(C,60);
XGG:DRAWICON(黄线1>粉线 AND 粉线>绿线 AND C>EXPMA(C,20) AND EXPMA(C,10)>EXPMA(C,20) AND EXPMA(C,20)
>EXPMA(C,60) AND 黄线1=HHV(黄线1,30) AND CROSS(黄线1,1.003),BBAQX,28);
DRAWICON(XGG,BBAQX*0.99,28);
DRAWICON(XGG,BBAQX*0.98,28);
XGGS:DRAWTEXT(XGG,BBAQX*0.98,' 放量'),COLORMAGENTA;
XB_1:=IF(DATE>90501,10000,1);
XB_2:=(3*CLOSE+HIGH+LOW+OPEN)/6;
XB_3:=EMA(XB_2,13);
XB_4:=ATAN(XB_3-REF(XB_3,1))*180/3.1416;
XB_5:=(3*CLOSE+LOW+OPEN+HIGH)/6;
XB_6:=(20*XB_5+19*REF(XB_5,1)+18*REF(XB_5,2)+17*REF(XB_5,3)+16*REF(XB_5,4)+15*REF(XB_5,5)+14*REF(XB_5,6)+13*REF(XB_5,7)+12*REF(XB_5,8)+11*REF(XB_5,9)+10*REF(XB_5,10)+9*REF(XB_5,11)+8*REF(XB_5,12)+7*REF(XB_5,13)+6*REF(XB_5,14)+5*REF(XB_5,15)+4*REF(XB_5,16)+3*REF(XB_5,17)+2*REF(XB_5,18)+REF(XB_5,21))/210;
XB_7:=EMA(XB_6,15);
XB_8:=HHV(CLOSE,90);
XB_9:=LLV(CLOSE,90);
XB_10:=XB_8-XB_9;
XB_11:=EMA((CLOSE-XB_9)/XB_10-0.5,14);
强势:=XB_11*20;
XB_12:=REF(HHV(CLOSE,66),2);
XB_13:=CROSS(CLOSE,XB_12) AND (HHV(CLOSE,110)/LLV(CLOSE,110)-1)*100<45 AND 强势<5.666;
XB_14:=LLV(强势,35)<(-8.9) AND CROSS(强势,(-7.815)) AND 强势<(-1.2);
XB_15:=10*FILTER(XB_14,41);
价:=C,COLORWHITE;
ZZ:=SUM(AMOUNT,TT)/SUM(VOL*100,TT);
ZZ1:=BETWEEN(C/ZZ,1.05,0.95);
均线:=IF(ZZ1=0,MA(C,TT),ZZ),COLORYELLOW;
突破:=C>=REF(HHV(H,TT),1) AND HHVBARS(VOL,TT)=0 AND C/均线<1.09 AND TT>13 AND TT<240;
DRAWTEXT( C>=REF(HHV(H,TT),1) AND HHVBARS(VOL,TT)=0 AND C/均线<1.09 AND TT>=13 AND TT<240 ,BBAQX*0.94 , '突破'),COLORRED;
BAOSP:=COUNT(突破,13)>=3 AND C>=REF(HHV(H,TT),1) AND HHVBARS(VOL,TT)=0;
N:=7.5;
MMA30:=EMA(CLOSE,30);
QRJDB:=IF(PERIOD=0,EMA(CLOSE,900),DRAWNULL),COLORWHITE,LINETHICK2;
FSJLXB:=SUM(C*V,240)/SUM(V,240),COLORYELLOW,LINETHICK1;
实时涨幅BBQ:=(C/DYNAINFO(3)-1)*100;
{买卖力度}


成交额:=V*C/100,NODRAW;{万元}
A2:=SUM((IF(((成交额/8>20) AND (CLOSE>(REF(CLOSE,1)))),成交额,0)),0);
A3:=SUM((IF(((成交额/8>20) AND (CLOSE<(REF(CLOSE,1)))),成交额,0)),0);
A4:=SUM((IF(((成交额/8<20) AND (CLOSE>(REF(CLOSE,1)))),成交额,0)),0);
A5:=SUM((IF(((成交额/8<20) AND (CLOSE<(REF(CLOSE,1)))),成交额,0)),0);
DRAWTEXT((((SUM((TUPOFS>0),0))=1)AND TUPOFS),(CLOSE*0.91),'买点'),COLORWHITE;
DRAWTEXT((((SUM((TUPOFS>0),0))=2)AND TUPOFS),(CLOSE*0.91),'追买'),COLORWHITE;
DRAWTEXT((((SUM((TUPOFS> 0),0))>=5) AND TUPOFS),(CLOSE * 0.91),'突破'),COLORWHITE;
A6:=((A2+A3)+A4)+A5;
DD1:=1;{www.gpxiazai.com}
AAA1:=STRCAT(STRCAT('机构买',CON2STR((100*A2)/A6,0)),'%');
AAA2:=STRCAT(STRCAT('机构卖',CON2STR((100*A3)/A6,0)),'%');
AAA3:=STRCAT(STRCAT('散户买',CON2STR((100*A4)/A6,0)),'%');
AAA4:=STRCAT(STRCAT('散户卖',CON2STR((100*A5)/A6,0)),'%');
DRAWTEXT_FIX(DD1=1,0.4,1-0.9,0,AAA1),COLORRED;
DRAWTEXT_FIX(DD1=1,0.4,1-0.8,0,AAA2),COLORFFFF55;
DRAWTEXT_FIX(DD1=1,0.4,1-0.7,0,AAA3),COLOR5555FF;
DRAWTEXT_FIX(DD1=1,0.4,1-0.6,0,AAA4),COLOR55FF55;
DRAWTEXT(BAOSP ,BBAQX*0.95 , '发现主力'),COLORYELLOW;
已BAOSP:=BARSLAST(BAOSP)<13;
DRAWTEXT( BARSLAST(BAOSP)<8,BBAQX*0.96, '扫盘'),COLORGREEN;
全仓买进:=C>=REF(HHV(H,TT),1) AND HHVBARS(VOL,TT)=0 AND C/均线<1.09 AND TT>13 AND TT<240 AND BARSLAST(BAOSP)>=21;
DRAWTEXT(全仓买进 ,BBAQX*0.98, '全仓'),COLORCYAN;

 
宝宝实盘 资金攻击流量分时 好不好自己体会 通达信主图指标 源码 贴图
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。
0

本站提示:股市有风险,入市请慎重,资料由股票下载网整理收集

找不到你要的公式?给我们建议

  1. 股票软件
    股票分析软件
    股票交易软件
    股票行情软件
    指标股票池
    手机炒股软件
    书籍教程
    数据软件
    工具补丁
    大智慧
    通达信
    飞狐
    东方财富通
    操盘手
    指南针
    分析家
    同花顺
    钱龙
    证券之星
    券商股票软件
    特色行情软件
    迷你行情软件
    金融界软件
    美股外盘软件
    大智慧股票池
    通达信股票池
    大智慧L2公式
    通达信公式
    飞狐公式
    同花顺公式
    股票书藉
    视频教程
    金融书籍
    其他书籍
    资讯评测软件
    资金分析软件
    数据接口软件
    江恩波浪软件
    数据下载软件
    软件数据投资
    选股软件
    登录补丁
    其他应用
    股软教程
  2. 股票公式
    通达信公式
    大智慧公式
    飞狐公式
    同花顺公式
    东方财富通公式
    金字塔指标公式
    文华指标公式
    MT4指标
    博易大师指标
    公式教程答疑
  3. 炒股知识
    短线技巧
    软件公式
    炒股视频
    股票入门
    股市实战信息交流
    炒股技巧
    股票基础知识
    技术分析
    炒股一招先
    基本面分析
    股票视频教程
    股票买卖技巧
    k线图分析
    胡立阳教你买股票
    短线炒股技巧
    天狼之眼
    波浪理论技术讲解
    股市赢家杨百万
    股票理论、T0缠论、知识
    经典指标、交易系统
    成交量能、筹码分析
    买卖信号、技术分析
    挖坑、冼盘、吸筹、出货
    均线战法、黄金分割
    经典K线、趋势形态
    牛股黑马、王子理论
    涨停、周线、月线
    止盈、止损、支撑、压力
    案例、波浪、口诀、选股
    分时、盘口、补仓、解套
  4. 技术指标
    DDX
    DDY
    DDZ
    MACD
    KDJ
    CCI
    OBV
    BOLL
    RSI
    VOL
    CR
    WR