»查看更多分类股票软件

启动点极其精准的指标 胜率极高 通达信副图/选股指标 源码 贴图

发布时间:2021-02-12 10:26:00  点击:

启动点极其精准的指标 胜率极高 通达信副图/选股指标 源码 贴图


本指标启动点及其精准,特别是针对大盘股,胜率极高,本人长期使用。指标是盘后选股,任何指标都不可能完全准确,仅供参考。

通常大事件影响股价是第一位,任何指标都要让位,第二看行业是否近期会成为资金关注点,第三看第二天分时竞价和开盘,量能和买入强度,总之买到一只理想论坛不能单凭一个指标,要综合判断。


精准启动选股源码:

{精准启动}
日DIF:="MACD.DIF#DAY";
日DEA:="MACD.DEA#DAY";
月DIFF:=MACD.DIF#MONTH;
月DEAF:=MACD.DEA#MONTH;
周DIFF:=MACD.DIF#WEEK;
周DEAF:=MACD.DEA#WEEK;
MACDF日金叉:=CROSS(日DIF,日DEA);
MACDF周金叉:=CROSS(周DIFF,周DEAF);
{MACDF月金叉:CROSS(月DIFF,月DEAF)};
输出:COUNT(MACDF周金叉,5)>0 AND MACDF日金叉 AND 月DIFF>0;

启动点极其精准的指标 胜率极高 通达信副图/选股指标 源码 贴图


指数:INDEXC,NODRAW;
涨跌:INDEXC-REF(INDEXC,1),NODRAW;
日DIF:="MACD.DIF",COLORWHITE;
日DEA:="MACD.DEA",COLORWHITE,LINETHICK2;
日金:IF(CROSS(日DIF,日DEA),0.1,0),COLORYELLOW;

月DIFF:MACD.DIF#MONTH;
月DEAF:MACD.DEA#MONTH;
周DIFF:MACD.DIF#WEEK;
周DEAF:MACD.DEA#WEEK;


TDXSTEP279:DRAWBAND(月DIFF,RGB(178,34,34),月DEAF,RGB(34,139,34));
TDXSTEP280:DRAWBAND(周DIFF,RGB(255,0,0),周DEAF,RGB(0,255,0));
MACDF周金叉:CROSS(周DIFF,周DEAF)*0.3,COLORRED,LINETHICK2;
MACDF月金叉:CROSS(月DIFF,月DEAF)*0.4,COLORYELLOW,LINETHICK2;
XA_1:=DRAWTEXT(MACDF周金叉=1,0.35,0.5115);
XA_2:=EMA(CLOSE,12)-EMA(CLOSE,26);
DRAWTEXT_FIX(1,0,0,0,9),COLORRED;
XA_3:=EMA(XA_2,9);
MACDF:(XA_2-XA_3)*2,COLORSTICK;
XA_4:=EMA(XA_2,9);
XA_5:=XA_2>XA_4;
XA_6:=XA_2<XA_4;
低位金叉:IF(CROSS(XA_2,XA_3) AND XA_2<(-0.1),MACDF+0.03,DRAWNULL),CROSSDOT,COLORRED,LINETHICK3;
TDXSTEP282:IF(CROSS(XA_2,XA_3) AND XA_2<(-0.1),MACDF+0.06,DRAWNULL),CIRCLEDOT,COLORYELLOW,LINETHICK5;
DRAWICON(TDXSTEP282>0,MACDF+0.1,1);
XA_7:=EMA(CLOSE,12/2)-EMA(CLOSE,26/2);
XA_8:=EMA(XA_7,9/2);
XA_9:=(XA_7-XA_8)*2;
XA_10:=EMA(CLOSE,12)-EMA(CLOSE,26);
XA_11:=EMA(XA_10,9);
XA_12:=(XA_10-XA_11)*2;
XA_13:=MACD.DIF#WEEK;
XA_14:=MACD.DEA#WEEK;
XA_15:=(XA_13-XA_14)*2;
XA_16:=MACD.DIF#MONTH;
XA_17:=MACD.DEA#MONTH;
XA_18:=(XA_16-XA_17)*2;
XA_19:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36));
XA_20:=SMA(XA_19,3,1);
XA_21:=SMA(XA_20,3,1);
XA_22:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9));
XA_23:=SMA(XA_22,3,1);
XA_24:=SMA(XA_23,3,1);
XA_25:=3*XA_23-2*XA_24;
XA_26:=KDJ.K#WEEK;
XA_27:=KDJ.D#WEEK;
XA_28:=KDJ.K#MONTH;
XA_29:=KDJ.D#MONTH;
XA_30:=MAX(MA(CLOSE,5),MA(CLOSE,10));
XA_31:=MIN(MA(CLOSE,5),MA(CLOSE,10));
XA_32:=CLOSE>XA_30;
XA_33:=CLOSE<XA_31;
XA_34:=CLOSE>=XA_31 AND CLOSE<=XA_30;
XA_35:=MAX(MA(CLOSE,10),MA(CLOSE,20));
XA_36:=MIN(MA(CLOSE,10),MA(CLOSE,20));
XA_37:=CLOSE>XA_35;
XA_38:=CLOSE<XA_36;
XA_39:=CLOSE>=XA_36 AND CLOSE<=XA_35;
XA_40:=MAX(MA(CLOSE,20),MA(CLOSE,28));
XA_41:=MIN(MA(CLOSE,20),MA(CLOSE,28));
XA_42:=CLOSE>XA_40;
XA_43:=CLOSE<XA_41;
XA_44:=CLOSE>=XA_41 AND CLOSE<=XA_40;
XA_45:=MAX(MA(CLOSE,60),MA(CLOSE,120));
XA_46:=MIN(MA(CLOSE,60),MA(CLOSE,120));
XA_47:=CLOSE>XA_45;
XA_48:=CLOSE<XA_46;
XA_49:=CLOSE>=XA_36 AND CLOSE<=XA_35;
XA_50:=MAX(MA(INDEXC,60),MA(INDEXC,120));
XA_51:=MIN(MA(INDEXC,60),MA(INDEXC,120));
XA_52:=INDEXC>XA_50;
XA_53:=INDEXC<XA_51;
XA_54:=INDEXC>=XA_51 AND INDEXC<=XA_50;
XA_55:=XA_32 AND XA_37 AND XA_42 AND XA_47 AND XA_52;
XA_56:=XA_9>0 AND XA_12>0 AND XA_15>0;
XA_57:=XA_20>=XA_21 AND XA_23>=XA_24 AND XA_26>=XA_27 AND XA_28>=XA_29;
XA_58:=XA_56 AND XA_57;
XA_59:=XA_16>REF(XA_16,25);
XA_60:=XA_13>REF(XA_13,1);
XA_61:=XA_59 AND XA_60;
XA_62:=CROSS(XA_13,XA_14) AND XA_57 AND XA_13>REF(XA_13,1);
XA_63:=XA_56 AND XA_57 AND REF(XA_15<0,1) AND XA_13>REF(XA_13,1);
XA_64:=XA_15>0 AND REF(XA_12<0,1) AND XA_26>=XA_27 AND REF(XA_26<XA_27,1) AND XA_13>REF(XA_13,1);
XA_65:=CROSS(XA_23,XA_24) AND (XA_24<40 OR XA_24>60);
XA_66:=CROSS(XA_26,XA_27) AND (XA_27<40 OR XA_27>60);
XA_67:=CROSS(XA_28,XA_29) AND (XA_29<40 OR XA_29>60);
XA_68:=XA_15>0 AND (XA_66 AND XA_65) OR (XA_66 AND XA_67) OR (XA_65 AND XA_67) OR (XA_65 AND XA_66 AND XA_67);
XA_69:=XA_56 AND XA_57 AND XA_18>0 AND XA_13>REF(XA_13,5);
XA_70:=XA_55 AND XA_69 AND REF(XA_69!=1,1) OR XA_69 AND XA_55 AND REF(XA_55!=1,1);
XA_71:=XA_15>0 AND XA_18>0 AND REF(XA_18<0,1) AND XA_13>REF(XA_13,5) AND DYNAINFO(17)>3;{www.gpxiazai.com}
XA_72:=XA_62 OR XA_63 OR XA_68 OR XA_64 OR XA_71 OR XA_70;
XA_73:=MIN(CLOSE,OPEN)-LOW<HIGH-MAX(CLOSE,OPEN) AND CLOSE<REF(CLOSE,1);
STICKLINE(XA_73,0,0.5,1,1),COLORGREEN,LINETHICK2;
STICKLINE(XA_72,0,1,1,0),COLORRED;
{TDXSTEP101:DRAWTEXT(XA_62,0.8,16),COLORYELLOW;
TDXSTEP102:DRAWTEXT(XA_63,0.9,17),COLORYELLOW;
TDXSTEP103:DRAWTEXT(XA_64,0.5,18),COLORYELLOW;
TDXSTEP105:DRAWTEXT(XA_70,0.7,19),COLORYELLOW;
TDXSTEP106:DRAWTEXT(XA_71,0.3,20),COLORYELLOW;
TDXSTEP108:DRAWTEXT(XA_68,0.6,21),COLORYELLOW;};


 
启动点极其精准的指标 胜率极高 通达信副图/选股指标 源码 贴图
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。
0

本站提示:股市有风险,入市请慎重,资料由股票下载网整理收集

找不到你要的公式?给我们建议

  1. 股票软件
    股票分析软件
    股票交易软件
    股票行情软件
    指标股票池
    手机炒股软件
    书籍教程
    数据软件
    工具补丁
    大智慧
    通达信
    飞狐
    东方财富通
    操盘手
    指南针
    分析家
    同花顺
    钱龙
    证券之星
    券商股票软件
    特色行情软件
    迷你行情软件
    金融界软件
    美股外盘软件
    大智慧股票池
    通达信股票池
    大智慧L2公式
    通达信公式
    飞狐公式
    同花顺公式
    股票书藉
    视频教程
    金融书籍
    其他书籍
    资讯评测软件
    资金分析软件
    数据接口软件
    江恩波浪软件
    数据下载软件
    软件数据投资
    选股软件
    登录补丁
    其他应用
    股软教程
  2. 股票公式
    通达信公式
    大智慧公式
    飞狐公式
    同花顺公式
    东方财富通公式
    金字塔指标公式
    文华指标公式
    MT4指标
    博易大师指标
    公式教程答疑
  3. 炒股知识
    短线技巧
    软件公式
    炒股视频
    股票入门
    股市实战信息交流
    炒股技巧
    股票基础知识
    技术分析
    炒股一招先
    基本面分析
    股票视频教程
    股票买卖技巧
    k线图分析
    胡立阳教你买股票
    短线炒股技巧
    天狼之眼
    波浪理论技术讲解
    股市赢家杨百万
    股票理论、T0缠论、知识
    经典指标、交易系统
    成交量能、筹码分析
    买卖信号、技术分析
    挖坑、冼盘、吸筹、出货
    均线战法、黄金分割
    经典K线、趋势形态
    牛股黑马、王子理论
    涨停、周线、月线
    止盈、止损、支撑、压力
    案例、波浪、口诀、选股
    分时、盘口、补仓、解套
  4. 技术指标
    DDX
    DDY
    DDZ
    MACD
    KDJ
    CCI
    OBV
    BOLL
    RSI
    VOL
    CR
    WR