»查看更多分类股票软件

牛逼指标 突破买点确认 通达信副图指标 源码 贴图

发布时间:2021-02-05 09:47:00  点击:

牛逼指标 突破买点确认 通达信副图指标 源码 贴图


牛逼指标 突破买点确认 通达信副图指标 源码 贴图

牛逼指标 突破买点确认 通达信副图指标 源码 贴图


{财务副图-创幻闲云孤鹤-通信达}
{请在参数栏中分别设置参数N:10 1 20 P:3 1 5 M:5 1 10}
年认同价:=MA(C,240);
价格中枢:=(SUM(年认同价,0)/(BARSSINCE(年认同价>0)+239));
箱顶:=价格中枢*1.2;
箱底:=价格中枢*0.8;
毛利润率:=FINANCE(21)/FINANCE(20);
成长价值:=年认同价*(1+毛利润率);
收益价值:=年认同价+FINANCE(33);
回调认同:=EMA(EXPMA(C,20),13);
股价均线:=EMA(C,M);
股价趋势:=股价均线>REF(股价均线,1);
多头:=(回调认同>REF(回调认同,1))AND(成长价值>REF(成长价值,1))AND(收益价值>REF(收益价值,1));
确认趋势:=多头 AND 股价趋势 AND COUNT(股价趋势,P1)<=1;
股价突破:=C>REF(股价均线,1) AND 确认趋势;
{突破买点}
回调条件:=COUNT(C<回调认同,5)>=3;
回调突破:=(REF(C,1)<=REF(回调认同,1))AND(C>回调认同)AND(回调条件)AND 多头;
回调确认:=(COUNT(C>回调认同,3)=3)AND(COUNT(回调突破,3)=1);
成长条件:=COUNT(C<成长价值,5)>=3;
成长突破:=(REF(C,1)<=REF(成长价值,1))AND(C>成长价值)AND(成长条件)AND 多头;
成长确认:=(COUNT(C>成长价值,3)=3)AND(COUNT(成长突破,3)=1);
收益条件:=COUNT(C<收益价值,5)>=3;
收益突破:=(REF(C,1)<=REF(收益价值,1))AND(C>收益价值)AND(收益条件)AND 多头;
收益确认:=(COUNT(C>收益价值,3)=3)AND(COUNT(收益突破,3)=1);
箱底条件:=COUNT(C<箱底,5)>=3;
箱底突破:=(REF(C,1)<=REF(箱底,1))AND(C>箱底)AND(箱底条件)AND 多头;
箱底确认:=(COUNT(C>箱底,3)=3)AND(COUNT(箱底突破,3)=1);
价格条件:=COUNT(C<价格中枢,5)>=3;
价格突破:=(REF(C,1)<=REF(价格中枢,1))AND(C>价格中枢)AND(价格条件)AND 多头;
价格确认:=(COUNT(C>价格中枢,3)=3)AND(COUNT(价格突破,3)=1);
箱顶条件:=COUNT(C<箱顶,5)>=3;
箱顶突破:=(REF(C,1)<=REF(箱顶,1))AND(C>箱顶)AND(箱顶条件)AND 多头;
箱顶确认:=(COUNT(C>箱顶,3)=3)AND(COUNT(箱顶突破,3)=1);
突破买点:(回调突破+成长突破+收益突破+箱底突破+价格突破+箱顶突破),POINTDOT,COLORRED;
STICKLINE(突破买点>=1,3,0,4,0),COLORRED;
突破确认:(回调确认+成长确认+收益确认+箱底确认+价格确认+箱顶确认),POINTDOT,COLORYELLOW;
STICKLINE(突破确认>=1,6,3,4,0),COLORYELLOW;
{支撑买点}{www.gpxiazai.com}
回调回调系数:=ABS(股价均线-回调认同)/回调认同*100<=N;
回调条件成立:=股价突破 AND 回调回调系数;
回调支撑买点:=IF(COUNT(C<REF(回调认同,1),3)=3,0,回调条件成立);
回调支撑优选:=(回调支撑买点 AND COUNT((回调认同>REF(回调认同,1)),5)=5);
成长回调系数:=ABS(股价均线-成长价值)/成长价值*100<=N;
成长条件成立:=股价突破 AND 成长回调系数;{确认多条件成立}
成长支撑买点:=IF(COUNT(C<REF(成长价值,1),3)=3,0,成长条件成立);
成长支撑优选:=(成长支撑买点 AND COUNT((成长价值>REF(成长价值,1)),5)=5);
收益回调系数:=ABS(股价均线-收益价值)/收益价值*100<=N;
收益条件成立:=股价突破 AND 收益回调系数;{确认多条件成立}
收益支撑买点:=IF(COUNT(C<REF(收益价值,1),3)=3,0,收益条件成立);
收益支撑优选:=(收益支撑买点 AND COUNT((收益价值>REF(收益价值,1)),5)=5);
箱底回调系数:=ABS(股价均线-箱底)/箱底*100<=N;
箱底条件成立:=股价突破 AND 箱底回调系数;
箱底支撑买点:=IF(COUNT(C<REF(箱底,1),3)=3,0,箱底条件成立);
箱底支撑优选:=(箱底支撑买点 AND COUNT((箱底>REF(箱底,1)),5)=5);
价格回调系数:=ABS(股价均线-价格中枢)/价格中枢*100<=N;
价格条件成立:=股价突破 AND 价格回调系数;
价格支撑买点:=IF(COUNT(C<REF(价格中枢,1),3)=3,0,价格条件成立);
价格支撑优选:=(价格支撑买点 AND COUNT((价格中枢>REF(价格中枢,1)),5)=5);
箱顶回调系数:=ABS(股价均线-箱顶)/箱顶*100<=N;
箱顶条件成立:=股价突破 AND 箱顶回调系数;
箱顶支撑买点:=IF(COUNT(C<REF(箱顶,1),3)=3,0,箱顶条件成立);
箱顶支撑优选:=(箱顶支撑买点 AND COUNT((箱顶>REF(箱顶,1)),5)=5);
支撑买点:(回调支撑买点+成长支撑买点+收益支撑买点+箱底支撑买点+价格支撑买点+箱顶支撑买点),POINTDOT,COLOR00FF00;
STICKLINE(支撑买点>=1,9,6,4,0),COLOR00FF00;
支撑优选:(回调支撑优选+成长支撑优选+收益支撑优选+箱底支撑优选+价格支撑优选+箱顶支撑优选),POINTDOT,COLORFF00FF;
STICKLINE(支撑优选>=1,12,9,4,0),COLORFF00FF;

 
牛逼指标 突破买点确认 通达信副图指标 源码 贴图
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。
0

本站提示:股市有风险,入市请慎重,资料由股票下载网整理收集

找不到你要的公式?给我们建议

  1. 股票软件
    股票分析软件
    股票交易软件
    股票行情软件
    指标股票池
    手机炒股软件
    书籍教程
    数据软件
    工具补丁
    大智慧
    通达信
    飞狐
    东方财富通
    操盘手
    指南针
    分析家
    同花顺
    钱龙
    证券之星
    券商股票软件
    特色行情软件
    迷你行情软件
    金融界软件
    美股外盘软件
    大智慧股票池
    通达信股票池
    大智慧L2公式
    通达信公式
    飞狐公式
    同花顺公式
    股票书藉
    视频教程
    金融书籍
    其他书籍
    资讯评测软件
    资金分析软件
    数据接口软件
    江恩波浪软件
    数据下载软件
    软件数据投资
    选股软件
    登录补丁
    其他应用
    股软教程
  2. 股票公式
    通达信公式
    大智慧公式
    飞狐公式
    同花顺公式
    东方财富通公式
    金字塔指标公式
    文华指标公式
    MT4指标
    博易大师指标
    公式教程答疑
  3. 炒股知识
    短线技巧
    软件公式
    炒股视频
    股票入门
    股市实战信息交流
    炒股技巧
    股票基础知识
    技术分析
    炒股一招先
    基本面分析
    股票视频教程
    股票买卖技巧
    k线图分析
    胡立阳教你买股票
    短线炒股技巧
    天狼之眼
    波浪理论技术讲解
    股市赢家杨百万
    股票理论、T0缠论、知识
    经典指标、交易系统
    成交量能、筹码分析
    买卖信号、技术分析
    挖坑、冼盘、吸筹、出货
    均线战法、黄金分割
    经典K线、趋势形态
    牛股黑马、王子理论
    涨停、周线、月线
    止盈、止损、支撑、压力
    案例、波浪、口诀、选股
    分时、盘口、补仓、解套
  4. 技术指标
    DDX
    DDY
    DDZ
    MACD
    KDJ
    CCI
    OBV
    BOLL
    RSI
    VOL
    CR
    WR