»查看更多分类股票软件

麒麟护盘 金窗共振 通达信副图指标 源码 贴图

发布时间:2021-01-06 10:45:00  点击:

麒麟护盘 金窗共振 通达信副图指标 源码 贴图


麒麟护盘 金窗共振 通达信副图指标 源码 贴图


DIF:=EMA(CLOSE,6)-EMA(CLOSE,16);
DEA:=EMA(DIF,9);
资金窗:CROSS(DIF,DEA) AND DEA>-0.05,COLORFFFFFF,NODRAW;
DRAWICON(资金窗,LOW*1,9);
DRAWTEXT(资金窗>0, LOW*0.99,'资金窗'),COLORFFFFFF;
VAR26:=EMA(CLOSE,2)-EMA(CLOSE,150);
VAR27:=EMA(VAR26,100);
VAR28:=2*(VAR26-VAR27);
VAR29:=POW(VAR28,3)*0.1+POW(VAR28,1);
VAR2A:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));
VAR2B:=EMA(VAR2A*0.97,3);
VAR2C:=(HIGH+LOW+CLOSE)/3;
VAR2D:=(VAR2C-MA(VAR2C,14))/(0.015*AVEDEV(VAR2C,14));
龙抬头:=IF( VAR28>0.1,VAR29,0)*5,COLORCYAN;
麒麟护盘: CROSS(VAR28,1),COLORFF9900,NODRAW;
DRAWICON(麒麟护盘,LOW*0.96,31);
DRAWTEXT(麒麟护盘>0, LOW*0.95,'麒麟护盘'),COLORFF9900;
后金窗:COUNT(L=LLV(L,20),20)=1 AND L=LLV(L,20),NODRAW,COLORFF00FF;
DRAWICON(后金窗,LOW*1,22);
DRAWTEXT(后金窗>0, LOW*0.99,'后金窗'),COLORFF00FF;
STICKLINE(后金窗 AND FILTER(后金窗,31)>0,L*1.01,L*1.01,300,0),COLORYELLOW;
C3:=REF(C,1);{www.gpxiazai.com}
涨停:=IF((C-C3)*100/C3>=(10-0.01*100/C3),1,0);
STICKLINE(涨停,OPEN,CLOSE,3,0),COLORYELLOW;
跌停:=IF((C3-C)*100/C3>=(10-0.01*100/C3),1,0);
STICKLINE(跌停,OPEN,CLOSE,2,0),COLORGREEN;
RC1:=REF(C,1);
涨停率10:=10-1/RC1;
涨停率5:=5-1/RC1;
比前涨率:=(C-RC1+0.004)*100/RC1;
比前跌率:=(RC1-C-0.004)*100/RC1;
本日涨率:=(C-O+0.004)*100/O;
本日跌率:=(O-C-0.004)*100/O;
大阳线:=C>O AND (比前涨率>=涨停率5 OR 本日涨率>=涨停率5)
AND 比前涨率<涨停率10 AND 涨停=0;
STICKLINE(大阳线,O,C,3,0),COLOR0000BB;
大阴线:=C<O AND (比前跌率>=涨停率5 OR 本日跌率>=涨停率5)
AND 比前跌率<涨停率10 AND 跌停=0;
STICKLINE(大阴线,O,C,3,0),COLORLIGREEN;
HIGHN:=10;
AAB:=REF(H,HIGHN)=HHV(H,2*HIGHN+1);
QY:=BACKSET(AAB,HIGHN+1);
CC:=FILTER(QY,HIGHN) AND H=HHV(H,HIGHN+1);
DRAWICON(CC,H*1.01,2);
DRAWTEXT(CC>0, H*1,'洗盘'),COLORFFFFFF;

 
麒麟护盘 金窗共振 通达信副图指标 源码 贴图
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。
0

本站提示:股市有风险,入市请慎重,资料由股票下载网整理收集

找不到你要的公式?给我们建议

  1. 股票软件
    股票分析软件
    股票交易软件
    股票行情软件
    指标股票池
    手机炒股软件
    书籍教程
    数据软件
    工具补丁
    大智慧
    通达信
    飞狐
    东方财富通
    操盘手
    指南针
    分析家
    同花顺
    钱龙
    证券之星
    券商股票软件
    特色行情软件
    迷你行情软件
    金融界软件
    美股外盘软件
    大智慧股票池
    通达信股票池
    大智慧L2公式
    通达信公式
    飞狐公式
    同花顺公式
    股票书藉
    视频教程
    金融书籍
    其他书籍
    资讯评测软件
    资金分析软件
    数据接口软件
    江恩波浪软件
    数据下载软件
    软件数据投资
    选股软件
    登录补丁
    其他应用
    股软教程
  2. 股票公式
    通达信公式
    大智慧公式
    飞狐公式
    同花顺公式
    东方财富通公式
    金字塔指标公式
    文华指标公式
    MT4指标
    博易大师指标
    公式教程答疑
  3. 炒股知识
    短线技巧
    软件公式
    炒股视频
    股票入门
    股市实战信息交流
    炒股技巧
    股票基础知识
    技术分析
    炒股一招先
    基本面分析
    股票视频教程
    股票买卖技巧
    k线图分析
    胡立阳教你买股票
    短线炒股技巧
    天狼之眼
    波浪理论技术讲解
    股市赢家杨百万
    股票理论、T0缠论、知识
    经典指标、交易系统
    成交量能、筹码分析
    买卖信号、技术分析
    挖坑、冼盘、吸筹、出货
    均线战法、黄金分割
    经典K线、趋势形态
    牛股黑马、王子理论
    涨停、周线、月线
    止盈、止损、支撑、压力
    案例、波浪、口诀、选股
    分时、盘口、补仓、解套
  4. 技术指标
    DDX
    DDY
    DDZ
    MACD
    KDJ
    CCI
    OBV
    BOLL
    RSI
    VOL
    CR
    WR