»查看更多分类股票软件

抓板决策主图 通达信主图指标 源码 贴图

发布时间:2020-10-01 10:24:00  点击:

抓板决策主图 通达信主图指标 源码 贴图

抓板决策主图 通达信主图指标 源码 贴图


XA_1:=REF(CLOSE,1);
XA_2:=IF((CLOSE-XA_1)*100/XA_1>=10-0.07*100/XA_1,1,0);
STICKLINE(XA_2,OPEN,CLOSE,0.2,0),COLORYELLOW;
XA_3:=IF((XA_1-CLOSE)*100/XA_1>=10-0.03*100/XA_1,1,0);
STICKLINE(XA_3,OPEN,CLOSE,1,0),COLORBLUE;
DRAWTEXT_FIX(CLOSE<0,0.01,0.9,0,'22'),COLORBLACK;
XA_4:=STRCAT(HYBLOCK,4);
XA_5:=STRCAT(XA_4,DYBLOCK);
XA_6:=STRCAT(XA_5,4);
DRAWTEXT_FIX(ISLASTBAR,0,0,0,STRCAT(XA_6,GNBLOCK)),COLORWHITE;
XA_7:=CLOSE>REF(CLOSE,1)*1.098 AND CLOSE=HIGH;
XA_8:=MA(CLOSE,5);
XA_9:=MA((LOW+HIGH+CLOSE)/3,5);
XA_10:=MA(CLOSE,5);
XA_11:=CLOSE*VOL;
XA_12:=EMA((EMA(XA_11,3)/EMA(VOL,3)+EMA(XA_11,6)/EMA(VOL,6)+EMA(XA_11,12)/EMA(VOL,12)+EMA(XA_11,24)/EMA(VOL,24))/4,13);
XA_13:=HHV(MA((LOW+HIGH+CLOSE+OPEN)/4,5),58);
XA_14:=LLV(MA((LOW+HIGH+CLOSE+OPEN)/4,6),58);
XA_15:=EMA((HIGH+LOW+CLOSE)/3*(HHV(HIGH,10)-CLOSE)/(HHV(HIGH,10)-LLV(LOW,10))*20/10+XA_14,2);
XA_16:=(3*XA_11-2*SMA(XA_15,5,1))*0.3;
XA_17:=(HHV(INDEXH,13)-INDEXC)/(HHV(INDEXH,13)-LLV(INDEXL,13));
XA_18:=EMA(3*XA_17-2*SMA(XA_17,18,1),5);
XA_19:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8));
XA_20:=3*SMA(XA_19,3,1)-2*SMA(SMA(XA_19,3,1),5,1);
XA_21:=(INDEXC*2+INDEXH+INDEXL)/4;
XA_22:=EMA(XA_21,13)-EMA(XA_21,34);
XA_23:=EMA(XA_22,5);
XA_24:=1.86*EMA(CLOSE,12)-EMA(CLOSE,34);
XA_25:=SMA(CLOSE,160,1);
XA_26:=(55*XA_25+34*REF(XA_25,1)+22*REF(XA_25,2)+15*REF(XA_25,3)+8*REF(XA_25,4)+5*REF(XA_25,5)+3*REF(XA_25,6)+2*REF(XA_25,7)+REF(XA_25,8)+REF(XA_25,9))/155;
XA_27:=REF(XA_26,1);
XA_28:=CLOSE=HHV(CLOSE,20);
XA_29:=BARSLAST(XA_28);
XA_30:=IF(XA_29>0,REF(CLOSE,XA_29),REF(CLOSE,XA_29));
XA_31:=CROSS(CLOSE,REF(XA_30,1));
XA_32:=XA_31 AND COUNT(XA_31,5)=1 AND COUNT(REF(CLOSE,1)/REF(CLOSE,2)>1.095,10);
DRAWICON(XA_32,LOW*0.95,9);
XA_33:=(CLOSE+LOW+HIGH)/3;
XA_34:=ATAN(EMA(XA_33,13)-REF(EMA(XA_33,13),1))*3.1416*10;
XA_35:=EMA(CLOSE,8);
XA_36:=MA(CLOSE,5);
XA_37:=(CLOSE-XA_36)/XA_36*100;
XA_38:=ATAN((XA_36/REF(XA_36,1)-1)*100)*180/3.1416;
XA_39:=SMA(EMA((XA_36-REF(XA_36,1))/REF(XA_36,1),3)*100,3,1);
XA_40:=EMA(XA_39-REF(XA_39,1),3);
XA_41:=MA(CLOSE,10);
XA_42:=MA(CLOSE,20);
XA_43:=ATAN((XA_41/REF(XA_41,1)-1)*100)*180/3.1416;
XA_44:=MA(CLOSE,30);
XA_45:=(CLOSE-XA_44)/XA_44*100;
XA_46:=XA_42-XA_44>REF(XA_42-XA_44,1) AND XA_42>REF(XA_42,1) AND XA_44>REF(XA_44,1);
XA_47:=XA_44-XA_42<REF(XA_44-XA_42,1) AND XA_42<REF(XA_42,1) AND XA_44<REF(XA_44,1);
XA_48:=ATAN((XA_44/REF(XA_44,1)-1)*100)*180/3.1416;
XA_49:=FILTER(XA_48>30 AND XA_43>45 AND CROSS(XA_38,60),10);
XA_50:=FILTER(COUNT(CROSS(XA_38,30),5)>=1 AND XA_36>REF(XA_36,1) AND XA_45>REF(XA_45,1) AND XA_41>REF(XA_41,1) AND XA_40>REF(XA_40,1) AND XA_39>REF(XA_39,1),10) AND COUNT(REF(CLOSE,1)/REF(CLOSE,2)>1.095,20);
DRAWTEXT(XA_50,LOW*0.96,'买1'),COLORYELLOW;
XA_51:=MA(CLOSE,24)+2*STD(CLOSE,24);
XA_52:=MA(CLOSE,5);{WWW.GPXIAZAI.COM}
XA_53:=MA(CLOSE,5)>REF(MA(CLOSE,5),1) AND XA_51>REF(XA_51,1) AND XA_51/MA(CLOSE,5)<1.07 AND OPEN<XA_51 AND CLOSE>XA_51 AND CLOSE/REF(CLOSE,1)>1.031;
XA_54:=MA(CLOSE,25)+MA(CLOSE,25)*20/100;
XA_55:=XA_53 AND CLOSE>XA_54;
XA_56:=OPEN<MA(CLOSE,5) AND XA_53 AND CLOSE<XA_54;
XA_57:=XA_55 OR XA_56;
XA_58:=XA_57 AND NOT(REF(XA_57,1));
DRAWTEXT(XA_58,LOW*0.98,'买2'),COLORRED;
上轨:(1+11/100)*MA(CLOSE,10),DOTLINE,COLORWHITE;
XA_59:=(1-9/100)*MA(CLOSE,10);
中轨:(上轨+XA_59)/2,DOTLINE,COLORYELLOW;
XA_60:=OPEN;
XA_61:=CLOSE;
XA_62:=MA(REF(HHV(XA_61,30),1),2);
XA_63:=MA(REF(LLV(XA_61,30),1),2);
XA_64:=EMA(CLOSE,2);
XA_65:=EMA(SLOPE(CLOSE,21)*20+CLOSE,42);
XA_66:=MA(CLOSE,60);
XA_67:=88;
XA_68:=6;
XA_69:=EMA(EMA(EMA(CLOSE,2),2),2);
XA_70:=MA(XA_69,13)*0.99;
XA_71:=MAX(MAX(HIGH-LOW,ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));
XA_72:=MA(XA_71,13);
XA_73:=REF(CLOSE,1)-REF(XA_72,1);
黄金线:HHV(XA_73,12),COLORFF99FF,LINETHICK3;
XA_74:=EMA(AMOUNT/VOL/100,3);
强势线:MA(CLOSE,25)+MA(CLOSE,25)*6/100,COLORD9D919,LINETHICK2;
XA_75:=MA(CLOSE,5);
XA_76:=MA(CLOSE,10);
XA_77:=MA(CLOSE,20);
XA_78:=MA(CLOSE,60);
XA_79:=MA(CLOSE,120);
XA_80:=CLOSE>XA_75 AND XA_75>XA_76 AND XA_76>XA_77 AND XA_77>XA_78 AND XA_78>XA_79;
XA_81:=XA_80 AND REF(NOT(XA_80),1) AND CLOSE>REF(CLOSE,1) AND COUNT(REF(CLOSE,1)/REF(CLOSE,2)>1.095,15);
DRAWICON(XA_81,HIGH*1.046,17);
XA_82:=CLOSE>MAX(XA_75,MAX(XA_76,XA_77)) AND XA_66>XA_79 AND CLOSE>XA_78;
XA_83:=XA_82 AND REF(NOT(XA_82),1) AND CLOSE>REF(CLOSE,1) AND COUNT(REF(CLOSE,1)/REF(CLOSE,2)>1.095,15);
DRAWICON(XA_83,HIGH*1.028,18);
XA_84:=CLOSE>MAX(XA_75,MAX(XA_76,XA_77)) AND CLOSE>MAX(XA_78,XA_79) AND NOT(XA_66>XA_79);
XA_85:=XA_84 AND REF(NOT(XA_84),1) AND CLOSE>REF(CLOSE,1) AND COUNT(REF(CLOSE,1)/REF(CLOSE,2)>1.095,15);
DRAWICON(XA_85,HIGH*0.97,16);
XA_86:=CLOSE>XA_75 AND XA_75>XA_76 AND XA_76>XA_77;
XA_87:=XA_86 AND REF(NOT(XA_86),1) AND CLOSE>REF(CLOSE,1) AND COUNT(REF(CLOSE,1)/REF(CLOSE,2)>1.095,15);
DRAWICON(XA_87,HIGH*0.9,23);
XA_88:=CLOSE>MAX(XA_8,MAX(XA_76,XA_77));
XA_89:=XA_88 AND REF(NOT(XA_88),1) AND CLOSE>REF(CLOSE,1) AND COUNT(REF(CLOSE,1)/REF(CLOSE,2)>1.095,15);
DRAWICON(XA_89,HIGH*0.93,22);
XA_90:=(2*CLOSE+HIGH+LOW)/4;
XA_91:=MA(XA_90,5);
XA_92:=REF(CLOSE,1)<REF(XA_9,1) AND CLOSE>XA_9 AND CLOSE>REF(CLOSE,1) AND COUNT(REF(CLOSE,1)/REF(CLOSE,2)>1.095,20) AND NOT(REF(CLOSE,2)/REF(CLOSE,3)>1.09);
DRAWTEXT(XA_92,LOW*0.94,'3'),COLORGREEN;

 
抓板决策主图 通达信主图指标 源码 贴图
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。
0

本站提示:股市有风险,入市请慎重,资料由股票下载网整理收集

找不到你要的公式?给我们建议

  1. 股票软件
    股票分析软件
    股票交易软件
    股票行情软件
    指标股票池
    手机炒股软件
    书籍教程
    数据软件
    工具补丁
    大智慧
    通达信
    飞狐
    东方财富通
    操盘手
    指南针
    分析家
    同花顺
    钱龙
    证券之星
    券商股票软件
    特色行情软件
    迷你行情软件
    金融界软件
    美股外盘软件
    大智慧股票池
    通达信股票池
    大智慧L2公式
    通达信公式
    飞狐公式
    同花顺公式
    股票书藉
    视频教程
    金融书籍
    其他书籍
    资讯评测软件
    资金分析软件
    数据接口软件
    江恩波浪软件
    数据下载软件
    软件数据投资
    选股软件
    登录补丁
    其他应用
    股软教程
  2. 股票公式
    通达信公式
    大智慧公式
    飞狐公式
    同花顺公式
    东方财富通公式
    金字塔指标公式
    文华指标公式
    MT4指标
    博易大师指标
    公式教程答疑
  3. 炒股知识
    短线技巧
    软件公式
    炒股视频
    股票入门
    股市实战信息交流
    炒股技巧
    股票基础知识
    技术分析
    炒股一招先
    基本面分析
    股票视频教程
    股票买卖技巧
    k线图分析
    胡立阳教你买股票
    短线炒股技巧
    天狼之眼
    波浪理论技术讲解
    股市赢家杨百万
    股票理论、T0缠论、知识
    经典指标、交易系统
    成交量能、筹码分析
    买卖信号、技术分析
    挖坑、冼盘、吸筹、出货
    均线战法、黄金分割
    经典K线、趋势形态
    牛股黑马、王子理论
    涨停、周线、月线
    止盈、止损、支撑、压力
    案例、波浪、口诀、选股
    分时、盘口、补仓、解套
  4. 技术指标
    DDX
    DDY
    DDZ
    MACD
    KDJ
    CCI
    OBV
    BOLL
    RSI
    VOL
    CR
    WR