»查看更多分类股票软件

精准短线 天下无双的主图指标 通达信主图指标 源码 贴图 指标用法

发布时间:2020-07-06 09:05:00  点击:

精准短线 天下无双的主图指标 通达信主图指标 源码 贴图 指标用法

指标用法:主图指标适用于超短线,基本出现的提示都是比较精准的,指标的更多用法这里就不一一说明了,源码分享在下方,大家自行测试。

精准短线 天下无双的主图指标 通达信主图指标 源码 贴图 指标用法


JRH:=HHV(C,2);

JRL:=LLV(C,2);

MA3:=MA(CLOSE,3);

YTSL:=(3*CLOSE+LOW+OPEN+HIGH)/6;

VAR1:=(CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2));

VAR2:=(REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR3:=(REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VAR4:=(REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR5:=(REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VAR6:=(REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR7:=(REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VAR8:=(REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR9:=(REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VARA:=(REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VARB:=(REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VARC:=(REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VARD:=(CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2));

VARE:=(REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VARF:=(REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR10:=(REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VAR11:=(REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR12:=(REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VAR13:=(REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR14:=(REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VAR15:=(REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR16:=(REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VAR17:=(REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR18:=(REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VAR19:=((REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1)) AND VAR1);

VAR1A:=((REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,1)) AND VARD);

红色持股:VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,COLOR0000FF,NODRAW;

离场:=IF(红色持股,JRL,DRAWNULL);

明离场价:=离场,COLORFF99FF,NODRAW;

今离场价:REF(离场,1)COLOR0000FF,NODRAW;

青色观望:VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,COLORFFFF00,NODRAW;

进:=IF(青色观望,JRH,DRAWNULL);

明进场价:=进,COLOR33AACC,NODRAW;

今进场价:REF(明进场价,1),COLORFF0000,NODRAW;

短买:VAR19,COLOR33AACC,NODRAW;

品红离场:VAR1A,COLORFF99FF,NODRAW;

急速超跌:(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100<-14,COLORFFFFFF,NODRAW;

辰星线:(20*YTSL+19*REF(YTSL,1)+18*REF(YTSL,2)+17*REF(YTSL,3)+16*REF(YTSL,4)+15*REF(YTSL,5)+14*REF(YTSL,6)+13*REF(YTSL,7)+12*REF(YTSL,8)+11*REF(YTSL,9)+10*REF(YTSL,10)+9*REF(YTSL,11)+8*REF(YTSL,12)+7*REF(YTSL,13)+6*REF(YTSL,14)+5*REF(YTSL,15)+4*REF(YTSL,16)+3*REF(YTSL,17)+2*REF(YTSL,18)+REF(YTSL,20))/211,COLOR0000FF;

牵牛线:MA(CLOSE,26),COLORFF00FF;

等待:=IF(MA3>辰星线,辰星线,MA3);

IF(等待>REF(等待,1),等待,DRAWNULL),LINETHICK2,COLOR00FFFF;

IF(辰星线>REF(辰星线,1),辰星线,DRAWNULL),LINETHICK2,COLOR0000FF;

IF(辰星线<REF(辰星线,1),辰星线,DRAWNULL),COLOR00FF00;

IF(牵牛线>REF(牵牛线,1),牵牛线,DRAWNULL),LINETHICK1,COLORFF00FF;

IF(牵牛线<REF(牵牛线,1),牵牛线,DRAWNULL),COLOR669933;

STICKLINE(ISLASTBAR AND (红色持股 OR REF(红色持股,1)=1),今离场价,今离场价,30,1),COLOR0000FF;

STICKLINE(ISLASTBAR AND (青色观望 OR REF(青色观望,1)=1),今进场价,今进场价,30,1),COLOR00FF00;

STICKLINE(C>=O,L,H,0,0),COLOR0000CC;

STICKLINE(C<O,L,H,0,0),COLOR999900;

STICKLINE(1,C,O,3.5,0),COLOR858500;

STICKLINE(C>=O,C,O,3.5,0),COLOR0000E5;

STICKLINE(红色持股,CLOSE,O,2.8,0),COLOR000055;

STICKLINE(红色持股,CLOSE,O,2,0),COLOR000088;

STICKLINE(红色持股,CLOSE,O,1.5,0),COLOR0000AA;

STICKLINE(红色持股,CLOSE,O,1,0),COLOR0000CC;

STICKLINE(红色持股,CLOSE,O,0.5,0),COLOR0000EE;

STICKLINE(青色观望,CLOSE,O,2.8,0),COLOR555500;

STICKLINE(青色观望,CLOSE,O,2,0),COLOR888800;

STICKLINE(青色观望,CLOSE,O,1.5,0),COLORAAAA00;

STICKLINE(青色观望,CLOSE,O,1,0),COLORCCCC00;

STICKLINE(青色观望,CLOSE,O,0.5,0),COLOREEEE00;

CO:=(C-O);{WWW.GPXIAZAI.COM}

STICKLINE(急速超跌,O,C-CO/2,2.8,0),COLOR555555;

STICKLINE(急速超跌,O,C-CO/2,2,0),COLOR888888;

STICKLINE(急速超跌,O,C-CO/2,1.5,0),COLORAAAAAA;

STICKLINE(急速超跌,O,C-CO/2,1,0),COLORCCCCCC;

STICKLINE(急速超跌,O,C-CO/2,0.5,0),COLOREEEEEE;

STICKLINE(短买,O,O+CO/3,2.8,0),COLOR335555;

STICKLINE(短买,O,O+CO/3,2,0),COLOR338888;

STICKLINE(短买,O,O+CO/3,1.5,0),COLOR33AAAA;

STICKLINE(短买,O,O+CO/3,1,0),COLOR33CCCC;
STICKLINE(短买,O,O+CO/3,0,0),COLOR33EEEE;

DRAWTEXT(短买,REF(CLOSE,1)-0.2,'B'),COLORRED;

STICKLINE(品红离场,O,O+CO/3,2.8,0),COLOR550055;

STICKLINE(品红离场,O,O+CO/3,2,0),COLOR880088;

STICKLINE(品红离场,O,O+CO/3,1.5,0),COLORAA00AA;

STICKLINE(品红离场,O,O+CO/3,1,0),COLORCC00CC;

STICKLINE(品红离场,O,O+CO/3,0.5,0),COLOREE00EE;

DRAWTEXT(品红离场,REF(CLOSE,1)+0.5,'S'),COLORGREEN;

 
精准短线 天下无双的主图指标 通达信主图指标 源码 贴图 指标用法
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。
0

本站提示:股市有风险,入市请慎重,资料由股票下载网整理收集

找不到你要的公式?给我们建议

  1. 股票软件
    股票分析软件
    股票交易软件
    股票行情软件
    指标股票池
    手机炒股软件
    书籍教程
    数据软件
    工具补丁
    大智慧
    通达信
    飞狐
    东方财富通
    操盘手
    指南针
    分析家
    同花顺
    钱龙
    证券之星
    券商股票软件
    特色行情软件
    迷你行情软件
    金融界软件
    美股外盘软件
    大智慧股票池
    通达信股票池
    大智慧L2公式
    通达信公式
    飞狐公式
    同花顺公式
    股票书藉
    视频教程
    金融书籍
    其他书籍
    资讯评测软件
    资金分析软件
    数据接口软件
    江恩波浪软件
    数据下载软件
    软件数据投资
    选股软件
    登录补丁
    其他应用
    股软教程
  2. 股票公式
    通达信公式
    大智慧公式
    飞狐公式
    同花顺公式
    东方财富通公式
    金字塔指标公式
    文华指标公式
    MT4指标
    博易大师指标
    公式教程答疑
  3. 炒股知识
    短线技巧
    软件公式
    炒股视频
    股票入门
    股市实战信息交流
    炒股技巧
    股票基础知识
    技术分析
    炒股一招先
    基本面分析
    股票视频教程
    股票买卖技巧
    k线图分析
    胡立阳教你买股票
    短线炒股技巧
    天狼之眼
    波浪理论技术讲解
    股市赢家杨百万
    股票理论、T0缠论、知识
    经典指标、交易系统
    成交量能、筹码分析
    买卖信号、技术分析
    挖坑、冼盘、吸筹、出货
    均线战法、黄金分割
    经典K线、趋势形态
    牛股黑马、王子理论
    涨停、周线、月线
    止盈、止损、支撑、压力
    案例、波浪、口诀、选股
    分时、盘口、补仓、解套
  4. 技术指标
    DDX
    DDY
    DDZ
    MACD
    KDJ
    CCI
    OBV
    BOLL
    RSI
    VOL
    CR
    WR