»查看更多分类股票软件

通达信买卖分析主图指标 源码

发布时间:2019-07-02 10:19:00  点击:




 


线:MA(C,20),DOTLINE;{这是假设的参与依据}
买入条件:=CROSS(C,MA(C,20));{可根据自己的选股条件,也可以是N个的组合,我是为了方便把上穿20日线作为买入标准}
DRAWICON(买入条件,L*0.98,1);{这是在买入条件成立的情况下,在当日K线下方用红箭头表示买入信号}
价格1:=IF(买入条件,C,DRAWNULL);{这是在买入条件成立的情况下,以当日收盘价作为买入成交价}
DRAWNUMBER(买入条件,L*0.96,价格1),COLORLIRED;{这是在买入条件成立的情况下,在当日最低价下方标出买入成交价,颜色粉红}
卖出条件:=CROSS(MA(C,20),C);{这是假设的卖出条件成立,各位可根据自己的止盈止损条件设立,我这是为了做指标,把下穿20日线作为卖出依据}
DRAWICON(卖出条件,H*1.01,2);{这是假设的卖出条件成立,在当日K线上方用绿色箭头表示卖出信号}
价格2:=IF(卖出条件,C,DRAWNULL);{这是假设的卖出条件成立,以当日收盘价作为卖出成交价}
DRAWNUMBER(卖出条件,H*1.04,价格2),COLORLIGREEN;{这是在卖出条件成立的情况下,在当日最高价上方标出卖出成交价,颜色绿色}
DRAWLINE(买入条件,C,卖出条件,REF(C,BARSLAST(买入条件)),0),COLORGRAY,DOTLINE;{这是以买入日起到卖出日止的横线,深灰色,用于观察天数}
DRAWNUMBER(卖出条件,H*1.08,(C/REF(C,BARSLAST(买入条件))-1)*100),COLORYELLOW;{这是买入成立,卖出成立,期间的盈亏百分比,用黄色在卖出日K线上方表示}
DRAWNUMBER(卖出条件,REF(C,BARSLAST(买入条件)),BARSLAST(买入条件)),COLORWHITE;{这是一次操作,含买入和卖出的交易天数};


 
通达信买卖分析主图指标 源码
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。
0

本站提示:股市有风险,入市请慎重,资料由股票下载网整理收集

找不到你要的公式?给我们建议

  1. 股票软件
    股票分析软件
    股票交易软件
    股票行情软件
    指标股票池
    手机炒股软件
    书籍教程
    数据软件
    工具补丁
    大智慧
    通达信
    飞狐
    东方财富通
    操盘手
    指南针
    分析家
    同花顺
    钱龙
    证券之星
    券商股票软件
    特色行情软件
    迷你行情软件
    金融界软件
    美股外盘软件
    大智慧股票池
    通达信股票池
    大智慧L2公式
    通达信公式
    飞狐公式
    同花顺公式
    股票书藉
    视频教程
    金融书籍
    其他书籍
    资讯评测软件
    资金分析软件
    数据接口软件
    江恩波浪软件
    数据下载软件
    软件数据投资
    选股软件
    登录补丁
    其他应用
    股软教程
  2. 股票公式
    通达信公式
    大智慧公式
    飞狐公式
    同花顺公式
    东方财富通公式
    金字塔指标公式
    文华指标公式
    MT4指标
    博易大师指标
    公式教程答疑
  3. 炒股知识
    短线技巧
    软件公式
    炒股视频
    股票入门
    股市实战信息交流
    炒股技巧
    股票基础知识
    技术分析
    炒股一招先
    基本面分析
    股票视频教程
    股票买卖技巧
    k线图分析
    胡立阳教你买股票
    短线炒股技巧
    天狼之眼
    波浪理论技术讲解
    股市赢家杨百万
    股票理论、T0缠论、知识
    经典指标、交易系统
    成交量能、筹码分析
    买卖信号、技术分析
    挖坑、冼盘、吸筹、出货
    均线战法、黄金分割
    经典K线、趋势形态
    牛股黑马、王子理论
    涨停、周线、月线
    止盈、止损、支撑、压力
    案例、波浪、口诀、选股
    分时、盘口、补仓、解套
  4. 技术指标
    DDX
    DDY
    DDZ
    MACD
    KDJ
    CCI
    OBV
    BOLL
    RSI
    VOL
    CR
    WR