»查看更多分类股票软件

通达信数钱宝主图/选股指标 源码

发布时间:2019-07-02 10:04:00  点击:

{数钱宝 主图}

{数钱宝指标的设计理念:本指标成功运用股市铁律,股票翻倍理论,主力抢货理论,熊转牛势理论开发设计而成的炒股数钱大神器。精号非常精准!实战价值非常高。即适合短线,也适合中长线!是一款全能型指标。操作上,注意大盘风险 规避不好的形态}

{选股公式名称:数钱宝}
XA_7:=OPEN<=MA(CLOSE,250) AND CLOSE>MA(CLOSE,250) AND CLOSE>OPEN AND OPEN-LOW<0.01 AND REF(CLOSE,1)/REF(CLOSE,2)<1.099;
XA_8:=NOT(LAST(CLOSE<=OPEN,5,1));
XA_9:=SUM(REF(CLOSE,1)/REF(CLOSE,2)<=0.91,5)<1;
XA_10:=SUM(REF(CLOSE>OPEN,1) AND OPEN>REF(HIGH,1) AND CLOSE<OPEN,5)<1;
XA_11:=SUM(DOWNNDAY(CLOSE,4),5)<1;
XA_12:=SUM(SUM(CLOSE<OPEN,4)=4,5)<1;
XA_13:=ABS(CLOSE-OPEN)>ABS(HIGH-CLOSE);
XA_14:=MA(CLOSE,5)>REF(MA(CLOSE,5),1);
XA_15:=XA_8 AND XA_9 AND XA_10 AND XA_11 AND XA_12 AND XA_13 AND XA_14;
XA_16:=XA_7;
XA_17:=XA_16 AND XA_15;
XG:XA_17 AND SUM(XA_17,10)<2;





 



XA_1:=EMA(EMA(EMA(CLOSE,5),8),13);
XA_2:=(XA_1-REF(XA_1,1))/REF(XA_1,1)*618;
XA_3:=MA(XA_2,8);
XA_4:=XA_2-XA_3;
短M:WMA(EXPMA((3*CLOSE+2*OPEN+HIGH+LOW)/7,3),3),COLORWHITE;
道M:IF(1,SMA(短M,8,1),DRAWNULL),COLORFF9D9D,LINETHICK2;
IF(XA_2>=XA_3,道M,DRAWNULL),COLOR780DE3,LINETHICK2;
XA_5:=BARSLAST(XA_4>=REF(XA_4,1));
XA_6:=BARSLAST(XA_4<=REF(XA_4,1));
神M10:MA(CLOSE,10);
神M60:MA(CLOSE,60);
神M120:MA(CLOSE,120);
STICKLINE(XA_5=0 AND CLOSE>MA(CLOSE,250) AND CLOSE>MA(CLOSE,20) AND CLOSE>MA(CLOSE,60) AND CLOSE>MA(CLOSE,160) AND CLOSE<OPEN,HIGH,LOW,0,0),COLORFFCC00;
STICKLINE(XA_5=0 AND CLOSE>MA(CLOSE,250) AND CLOSE>MA(CLOSE,20) AND CLOSE>MA(CLOSE,60) AND CLOSE>MA(CLOSE,160) AND CLOSE>OPEN,HIGH,LOW,0,0),COLOR0000FF;
STICKLINE(XA_5=0 AND CLOSE>MA(CLOSE,250) AND CLOSE>MA(CLOSE,20) AND CLOSE>MA(CLOSE,60) AND CLOSE>MA(CLOSE,160),CLOSE,OPEN,4,0),COLOR0000AA;
STICKLINE(XA_5=0 AND CLOSE>MA(CLOSE,250) AND CLOSE>MA(CLOSE,20) AND CLOSE>MA(CLOSE,60) AND CLOSE>MA(CLOSE,160),CLOSE,OPEN,3.3,0),COLOR0011BB;
STICKLINE(XA_5=0 AND CLOSE>MA(CLOSE,250) AND CLOSE>MA(CLOSE,20) AND CLOSE>MA(CLOSE,60) AND CLOSE>MA(CLOSE,160),CLOSE,OPEN,2.2,0),COLOR0022CC;
STICKLINE(XA_5=0 AND CLOSE>MA(CLOSE,250) AND CLOSE>MA(CLOSE,20) AND CLOSE>MA(CLOSE,60) AND CLOSE>MA(CLOSE,160),CLOSE,OPEN,1.6,0),COLOR0033DD;
STICKLINE(XA_5=0 AND CLOSE>MA(CLOSE,250) AND CLOSE>MA(CLOSE,20) AND CLOSE>MA(CLOSE,60) AND CLOSE>MA(CLOSE,160),CLOSE,OPEN,1.1,0),COLOR0044EE;
STICKLINE(XA_5=0 AND CLOSE>MA(CLOSE,250) AND CLOSE>MA(CLOSE,20) AND CLOSE>MA(CLOSE,60) AND CLOSE>MA(CLOSE,160),CLOSE,OPEN,0.5,0),COLOR0055FF;
STICKLINE(XA_5=0 AND CLOSE<MA(CLOSE,250) AND CLOSE>OPEN,HIGH,LOW,0,0),COLORRED;
STICKLINE(XA_5=0 AND CLOSE<MA(CLOSE,250) AND CLOSE<OPEN,HIGH,LOW,0,0),COLORFFCC00;
STICKLINE(XA_5=0 AND CLOSE<MA(CLOSE,250),CLOSE,OPEN,0,0),COLORFF0297;
STICKLINE(XA_5=0 AND CLOSE<MA(CLOSE,250),CLOSE,OPEN,3,0),COLORFF5500;
STICKLINE(XA_5=0 AND CLOSE<MA(CLOSE,250),CLOSE,OPEN,2.8,0),COLORFF6600;
STICKLINE(XA_5=0 AND CLOSE<MA(CLOSE,250),CLOSE,OPEN,2.5,0),COLORFF7700;
STICKLINE(XA_5=0 AND CLOSE<MA(CLOSE,250),CLOSE,OPEN,2.2,0),COLORFF8800;
STICKLINE(XA_5=0 AND CLOSE<MA(CLOSE,250),CLOSE,OPEN,1.7,0),COLORFF9900;
STICKLINE(XA_5=0 AND CLOSE<MA(CLOSE,250),CLOSE,OPEN,1.2,0),COLORFFAA00;
STICKLINE(XA_5=0 AND CLOSE<MA(CLOSE,250),CLOSE,OPEN,0.7,0),COLORFFCC00;
STICKLINE(XA_5=0 AND CLOSE<MA(CLOSE,250),CLOSE,OPEN,0.2,0),COLORCYAN;
STICKLINE(XA_5=0 AND CLOSE<MA(CLOSE,20) AND CLOSE>OPEN,HIGH,LOW,0,0),COLORRED;
STICKLINE(XA_5=0 AND CLOSE<MA(CLOSE,20) AND CLOSE<OPEN,HIGH,LOW,0,0),COLORFFCC00;
STICKLINE(XA_5=0 AND CLOSE<MA(CLOSE,20),CLOSE,OPEN,0,0),COLORFF9900;
STICKLINE(XA_5=0 AND CLOSE<MA(CLOSE,20),CLOSE,OPEN,3,0),COLORFF5500;
STICKLINE(XA_5=0 AND CLOSE<MA(CLOSE,20),CLOSE,OPEN,2.8,0),COLORFF6600;
STICKLINE(XA_5=0 AND CLOSE<MA(CLOSE,20),CLOSE,OPEN,2.5,0),COLORFF7700;
STICKLINE(XA_5=0 AND CLOSE<MA(CLOSE,20),CLOSE,OPEN,2.2,0),COLORFF8800;
STICKLINE(XA_5=0 AND CLOSE<MA(CLOSE,20),CLOSE,OPEN,1.7,0),COLORFF9900;
STICKLINE(XA_5=0 AND CLOSE<MA(CLOSE,20),CLOSE,OPEN,1.2,0),COLORFFAA00;
STICKLINE(XA_5=0 AND CLOSE<MA(CLOSE,20),CLOSE,OPEN,0.7,0),COLORFFCC00;
STICKLINE(XA_5=0 AND CLOSE<MA(CLOSE,20),CLOSE,OPEN,0.2,0),COLORCYAN;
STICKLINE(XA_5=0 AND CLOSE<MA(CLOSE,60) AND CLOSE>OPEN,HIGH,LOW,0,0),COLORRED;
STICKLINE(XA_5=0 AND CLOSE<MA(CLOSE,60) AND CLOSE<OPEN,HIGH,LOW,0,0),COLORFFCC00;
STICKLINE(XA_5=0 AND CLOSE<MA(CLOSE,60),CLOSE,OPEN,0,0),COLORFF9900;
STICKLINE(XA_5=0 AND CLOSE<MA(CLOSE,60),CLOSE,OPEN,3,0),COLORFF5500;
STICKLINE(XA_5=0 AND CLOSE<MA(CLOSE,60),CLOSE,OPEN,2.8,0),COLORFF6600;
STICKLINE(XA_5=0 AND CLOSE<MA(CLOSE,60),CLOSE,OPEN,2.5,0),COLORFF7700;
STICKLINE(XA_5=0 AND CLOSE<MA(CLOSE,60),CLOSE,OPEN,2.2,0),COLORFF8800;
STICKLINE(XA_5=0 AND CLOSE<MA(CLOSE,60),CLOSE,OPEN,1.7,0),COLORFF9900;
STICKLINE(XA_5=0 AND CLOSE<MA(CLOSE,60),CLOSE,OPEN,1.2,0),COLORFFAA00;
STICKLINE(XA_5=0 AND CLOSE<MA(CLOSE,60),CLOSE,OPEN,0.7,0),COLORFFCC00;
STICKLINE(XA_5=0 AND CLOSE<MA(CLOSE,60),CLOSE,OPEN,0.2,0),COLORCYAN;
STICKLINE(XA_5=0 AND CLOSE<MA(CLOSE,160) AND CLOSE>OPEN,HIGH,LOW,0,0),COLORRED;
STICKLINE(XA_5=0 AND CLOSE<MA(CLOSE,160) AND CLOSE<OPEN,HIGH,LOW,0,0),COLORFFCC00;
STICKLINE(XA_5=0 AND CLOSE<MA(CLOSE,160),CLOSE,OPEN,0,0),COLORFF9900;
STICKLINE(XA_5=0 AND CLOSE<MA(CLOSE,160),CLOSE,OPEN,3,0),COLORFF5500;
STICKLINE(XA_5=0 AND CLOSE<MA(CLOSE,160),CLOSE,OPEN,2.8,0),COLORFF6600;
STICKLINE(XA_5=0 AND CLOSE<MA(CLOSE,160),CLOSE,OPEN,2.5,0),COLORFF7700;
STICKLINE(XA_5=0 AND CLOSE<MA(CLOSE,160),CLOSE,OPEN,2.2,0),COLORFF8800;
STICKLINE(XA_5=0 AND CLOSE<MA(CLOSE,160),CLOSE,OPEN,1.7,0),COLORFF9900;
STICKLINE(XA_5=0 AND CLOSE<MA(CLOSE,160),CLOSE,OPEN,1.2,0),COLORFFAA00;
STICKLINE(XA_5=0 AND CLOSE<MA(CLOSE,160),CLOSE,OPEN,0.7,0),COLORFFCC00;
STICKLINE(XA_5=0 AND CLOSE<MA(CLOSE,160),CLOSE,OPEN,0.2,0),COLORCYAN;
STICKLINE(XA_6=0 AND CLOSE>OPEN,HIGH,LOW,0,0),COLORRED;
STICKLINE(XA_6=0 AND CLOSE<OPEN,HIGH,LOW,0,0),COLORFFCC00;
STICKLINE(XA_6=0,CLOSE,OPEN,0,0),COLORFF9900;
STICKLINE(XA_6=0,CLOSE,OPEN,3,0),COLORFF5500;
STICKLINE(XA_6=0,CLOSE,OPEN,2.8,0),COLORFF6600;
STICKLINE(XA_6=0,CLOSE,OPEN,2.5,0),COLORFF7700;
STICKLINE(XA_6=0,CLOSE,OPEN,2.2,0),COLORFF8800;
STICKLINE(XA_6=0,CLOSE,OPEN,1.7,0),COLORFF9900;
STICKLINE(XA_6=0,CLOSE,OPEN,1.2,0),COLORFFAA00;
STICKLINE(XA_6=0,CLOSE,OPEN,0.7,0),COLORFFCC00;
STICKLINE(XA_6=0,CLOSE,OPEN,0.2,0),COLORCYAN;
STICKLINE(XA_6=0 AND HIGH>MA(CLOSE,5) AND CLOSE>MA(CLOSE,250) AND CLOSE>MA(CLOSE,60) AND CLOSE>MA(CLOSE,160) AND MA(CLOSE,5)>MA(CLOSE,20) AND CLOSE>OPEN,HIGH,LOW,0,0),COLORRED;
STICKLINE(XA_6=0 AND HIGH>MA(CLOSE,5) AND CLOSE>MA(CLOSE,250) AND CLOSE>MA(CLOSE,60) AND CLOSE>MA(CLOSE,160) AND MA(CLOSE,5)>MA(CLOSE,20) AND CLOSE<OPEN,HIGH,LOW,0,0),COLORFFCC00;
STICKLINE(XA_6=0 AND HIGH>MA(CLOSE,5) AND CLOSE>MA(CLOSE,250) AND CLOSE>MA(CLOSE,60) AND CLOSE>MA(CLOSE,160) AND MA(CLOSE,5)>MA(CLOSE,20),CLOSE,OPEN,0,0),COLOR0088EE;
STICKLINE(XA_6=0 AND HIGH>MA(CLOSE,5) AND CLOSE>MA(CLOSE,250) AND CLOSE>MA(CLOSE,60) AND CLOSE>MA(CLOSE,160) AND MA(CLOSE,5)>MA(CLOSE,20),CLOSE,OPEN,4,0),COLOR0000AA;
STICKLINE(XA_6=0 AND HIGH>MA(CLOSE,5) AND CLOSE>MA(CLOSE,250) AND CLOSE>MA(CLOSE,60) AND CLOSE>MA(CLOSE,160) AND MA(CLOSE,5)>MA(CLOSE,20),CLOSE,OPEN,3.3,0),COLOR0011BB;
STICKLINE(XA_6=0 AND HIGH>MA(CLOSE,5) AND CLOSE>MA(CLOSE,250) AND CLOSE>MA(CLOSE,60) AND CLOSE>MA(CLOSE,160) AND MA(CLOSE,5)>MA(CLOSE,20),CLOSE,OPEN,2.2,0),COLOR0022CC;
STICKLINE(XA_6=0 AND HIGH>MA(CLOSE,5) AND CLOSE>MA(CLOSE,250) AND CLOSE>MA(CLOSE,60) AND CLOSE>MA(CLOSE,160) AND MA(CLOSE,5)>MA(CLOSE,20),CLOSE,OPEN,1.65,0),COLOR0033DD;
STICKLINE(XA_6=0 AND HIGH>MA(CLOSE,5) AND CLOSE>MA(CLOSE,250) AND CLOSE>MA(CLOSE,60) AND CLOSE>MA(CLOSE,160) AND MA(CLOSE,5)>MA(CLOSE,20),CLOSE,OPEN,1.1,0),COLOR0044EE;
STICKLINE(XA_6=0 AND HIGH>MA(CLOSE,5) AND CLOSE>MA(CLOSE,250) AND CLOSE>MA(CLOSE,60) AND CLOSE>MA(CLOSE,160) AND MA(CLOSE,5)>MA(CLOSE,20),CLOSE,OPEN,0.55,0),COLOR0055FF;
XA_7:=OPEN<=MA(CLOSE,250) AND CLOSE>MA(CLOSE,250) AND CLOSE>OPEN AND OPEN-LOW<0.01 AND REF(CLOSE,1)/REF(CLOSE,2)<1.099;
XA_8:=NOT(LAST(CLOSE<=OPEN,5,1));{70822.COM}
XA_9:=SUM(REF(CLOSE,1)/REF(CLOSE,2)<=0.91,5)<1;
XA_10:=SUM(REF(CLOSE>OPEN,1) AND OPEN>REF(HIGH,1) AND CLOSE<OPEN,5)<1;
XA_11:=SUM(DOWNNDAY(CLOSE,4),5)<1;
XA_12:=SUM(SUM(CLOSE<OPEN,4)=4,5)<1;
XA_13:=ABS(CLOSE-OPEN)>ABS(HIGH-CLOSE);
XA_14:=MA(CLOSE,5)>REF(MA(CLOSE,5),1);
XA_15:=XA_8 AND XA_9 AND XA_10 AND XA_11 AND XA_12 AND XA_13 AND XA_14;
XA_16:=XA_7;
XA_17:=XA_16 AND XA_15;
XA_18:=XA_17 AND SUM(XA_17,10)<2;
STICKLINE(XA_18,OPEN,OPEN-0.03,0,0),COLORRED;
DRAWICON(XA_18,OPEN-0.03,23);
DRAWTEXT(XA_18,OPEN-0.05,'↖数钱'),COLORYELLOW;
压力_:MA(REF(HHV(CLOSE,30),1),2),NODRAW,COLOR00E8E8;
支撑_:MA(REF(LLV(CLOSE,30),1),2),NODRAW,COLOR85F30C;
DRAWTEXT_FIX(1,0.49,4.9,0,'股林绝技-原创-仅供参考'),COLORYELLOW;

 
通达信数钱宝主图/选股指标 源码
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。
0

本站提示:股市有风险,入市请慎重,资料由股票下载网整理收集

找不到你要的公式?给我们建议

  1. 股票软件
    股票分析软件
    股票交易软件
    股票行情软件
    指标股票池
    手机炒股软件
    书籍教程
    数据软件
    工具补丁
    大智慧
    通达信
    飞狐
    东方财富通
    操盘手
    指南针
    分析家
    同花顺
    钱龙
    证券之星
    券商股票软件
    特色行情软件
    迷你行情软件
    金融界软件
    美股外盘软件
    大智慧股票池
    通达信股票池
    大智慧L2公式
    通达信公式
    飞狐公式
    同花顺公式
    股票书藉
    视频教程
    金融书籍
    其他书籍
    资讯评测软件
    资金分析软件
    数据接口软件
    江恩波浪软件
    数据下载软件
    软件数据投资
    选股软件
    登录补丁
    其他应用
    股软教程
  2. 股票公式
    通达信公式
    大智慧公式
    飞狐公式
    同花顺公式
    东方财富通公式
    金字塔指标公式
    文华指标公式
    MT4指标
    博易大师指标
    公式教程答疑
  3. 炒股知识
    短线技巧
    软件公式
    炒股视频
    股票入门
    股市实战信息交流
    炒股技巧
    股票基础知识
    技术分析
    炒股一招先
    基本面分析
    股票视频教程
    股票买卖技巧
    k线图分析
    胡立阳教你买股票
    短线炒股技巧
    天狼之眼
    波浪理论技术讲解
    股市赢家杨百万
    股票理论、T0缠论、知识
    经典指标、交易系统
    成交量能、筹码分析
    买卖信号、技术分析
    挖坑、冼盘、吸筹、出货
    均线战法、黄金分割
    经典K线、趋势形态
    牛股黑马、王子理论
    涨停、周线、月线
    止盈、止损、支撑、压力
    案例、波浪、口诀、选股
    分时、盘口、补仓、解套
  4. 技术指标
    DDX
    DDY
    DDZ
    MACD
    KDJ
    CCI
    OBV
    BOLL
    RSI
    VOL
    CR
    WR