股票下载网 股票软件7388 个 ┆ 股票公式34153 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式通达信公式
日期:2019-06-12 08:33:00  来源:本站整理

主升 控盘 通达信副图指标 源码 贴图

主升 控盘 通达信副图指标 源码 贴图

主升 控盘 通达信副图指标 源码 贴图

主升 控盘 通达信副图指标 源码 贴图

主升 控盘 通达信副图指标 源码 贴图


VAR1:=(CLOSE*2+HIGH+LOW)/4;
VAR2:=EMA(VAR1,13)-EMA(VAR1,34);
VAR3:=EMA(VAR2,5);
SHZJX:=(-2)*(VAR2-VAR3)*3.8;
ZLZJX:=2*(VAR2-VAR3)*3.8;
STICKLINE(ZLZJX>0,0,ZLZJX*10,3.2,4),COLORRED;
STICKLINE(ZLZJX<0,0,ZLZJX*10,3.2,4),COLORGREEN;

VAR4:=EMA(EMA(CLOSE,9),9);
控盘:=(VAR1-REF(VAR4,1))/REF(VAR4,1)*30;
A10:=CROSS(控盘,0);
无庄控盘:IF(控盘<0,控盘,0),COLORYELLOW,NODRAW;
开始控盘:IF(A10,15,0),LINETHICK3,COLORMAGENTA;
有庄控盘:IF(控盘>REF(控盘,1) AND 控盘>0,控盘,0),COLORRED,NODRAW;
VAR5:=100*WINNER(CLOSE*0.95);
高度控盘:IF(VAR5>50 AND COST(80)<CLOSE AND 控盘>0,控盘,0),COLORFF00FF,NODRAW;
散户资金线:SHZJX,COLORGREEN;
主力资金线:ZLZJX,COLORYELLOW,LINETHICK2;
XA:=CROSS(主力资金线,散户资金线),COLORMAGENTA;
建仓:IF(XA,4,0),LINETHICK1,COLORMAGENTA;
飞龙在天:=EMA(COST(80),13);
启动:主力资金线>REF(主力资金线,1) AND 主力资金线>-1.3 AND C/REF(C,1)>1.05 AND C>飞龙在天 AND 高度控盘>1,COLORRED;
主力出货:IF(控盘<REF(控盘,1) AND 控盘>0,控盘,0),COLORCYAN,NODRAW;
清仓:CROSS(散户资金线,主力资金线),COLORGREEN;
{WWW.GPXIAZAI.COM}
STICKLINE(控盘<0,控盘,0,2.8,0),COLOR00AAFF;
STICKLINE(控盘<0,控盘,0,1.5,0),COLOR00CCFF;
STICKLINE(控盘<0,控盘,0,0.5,0),COLOR00FFFF;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,2.8,0),COLOR000055;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,2,0),COLOR000088;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,1.5,0),COLOR0000AA;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,1,0),COLOR0000CC;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,0.5,0),COLOR0000EE;
STICKLINE(VAR5>50 AND COST(80)<CLOSE AND 控盘>0,控盘,0,2.8,0),COLOR550055;
STICKLINE(VAR5>50 AND COST(80)<CLOSE AND 控盘>0,控盘,0,2,0),COLOR880088;
STICKLINE(VAR5>50 AND COST(80)<CLOSE AND 控盘>0,控盘,0,1.5,0),COLORAA00AA;
STICKLINE(VAR5>50 AND COST(80)<CLOSE AND 控盘>0,控盘,0,1.0,0),COLORCC00CC;
STICKLINE(VAR5>50 AND COST(80)<CLOSE AND 控盘>0,控盘,0,0.5,0),COLOREE00EE;
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,2.8,0),COLOR555500;
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,2,0),COLOR888800;
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,1.5,0),COLORAAAA00;
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,1,0),COLORCCCC00;
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,0.5,0),COLOREEEE00;
DRAWTEXT(建仓,5,'建仓'),COLORMAGENTA;
DRAWICON(启动 AND NOT(REF(启动,1)),ZLZJX*10+5,1);
DRAWTEXT_FIX(1,0,0.05,0,'★开始控盘信号出现逐步介入'),COLORMAGENTA;
DRAWTEXT_FIX(1,0,0.1,0,'★第一天出现高度控盘为启动'),COLORRED;
DRAWTEXT_FIX(1,0,0.15,0,'★收盘前红柱低于昨日红柱减仓'),COLORYELLOW;
DRAWTEXT_FIX(1,0,0.2,0,'★散户资金上穿主力资金时清仓'),COLORGREEN;
A2:=(C - REF(C,1)) / REF(C,1) * 100;
A3:=COUNT(A2 > 8,120);
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.2,0,0,A3),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0,0,0,'【关注级别大的股票】 '),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.13,0,0,'级: '),COLORYELLOW;
生命CCI线:=CCI(84)/10,COLORRED,LINETHICK2;
DRAWTEXT(CROSS(生命CCI线,0),0,'★主升浪')COLORYELLOW;
DRAWTEXT(CROSS(生命CCI线,25),25,'★警惕')COLORWHITE;
DRAWTEXT(CROSS(生命CCI线,12),12,'★强')COLORYELLOW;


 
主升 控盘 通达信副图指标 源码 贴图
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!