股票下载网 股票软件7360 个 ┆ 股票公式33985 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式通达信公式
日期:2019-05-15 09:32:00  来源:本站整理

一定要清仓 通达信副图指标 源码 贴图

一定要清仓 通达信副图指标 源码 贴图

一定要清仓 通达信副图指标 源码 贴图


VAR1:=ZIG(3,5)<REF(ZIG(3,5),1) AND REF(ZIG(3,5),1)>=REF(ZIG(3,5),2) AND REF(ZIG(3,5),2)>=REF(ZIG(3,5),3);
VAR2:=(CLOSE-LLV(LOW,90))/(HHV(HIGH,90)-LLV(LOW,90))*200;
VAR3:=EMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,4)*2;
VAR4:=EMA(0.618*REF(VAR3,1)+0.382*VAR3,2);
VAR5:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);
VAR6:=POW(MA(LOW,5),2)+MA(LOW,5);
VAR7:=POW(MA(HIGH,5),2)+MA(HIGH,5);
VAR8:=(VAR5-LLV(VAR6,64))/(HHV(VAR7,64)-LLV(VAR6,64))*150+65-10;
VAR9:=SMA(SMA(VAR8,3,1)*1.5-100,3,1);
VAR10:=3*(SMA(VAR8,3,1)*1.5-100)-2*VAR9;
VAR11:=(HIGH+LOW+CLOSE*2)/4;
VAR12:=(VAR11-EMA(VAR11,13))*100/STD(VAR11,13);
VAR13:=EMA(EMA(VAR12,5),13)+200-100;
VAR14:=SMA(VAR2,3,1)+VAR3+(SMA(VAR8,3,1)*1.5-100)+VAR13;
VAR15:=SMA(SMA(VAR2,3,1),3,1)+VAR4+VAR9+EMA(VAR13,10);
VAR16:=3*SMA(VAR2,3,1)-2*SMA(SMA(VAR2,3,1),3,1)+(3*VAR13-2*EMA(VAR13,10))+VAR10+(3*VAR13-2*EMA(VAR13,10));
VAR17:=(HIGH+LOW+CLOSE)/3;
VAR18:=(VAR17-MA(VAR17,34))/(0.015*AVEDEV(VAR17,34));
VAR19:=(HIGH+LOW+CLOSE+VAR17)/4;
VAR20:=(VAR19-EMA(VAR19,24))/STD(VAR19,24)*100;
VAR21:=(VAR17-MA(VAR17,24))/(0.015*AVEDEV(VAR17,24));
VAR22:=((EMA(VAR20,5)+VAR21+VAR18)/3+165)/4;
VAR23:=(VAR14+VAR15+VAR16*30)/32/5-15;
VAR24:=EMA(EMA(CLOSE,13),13);
VAR25:=(VAR24-REF(VAR24,1))/REF(VAR24,1)*6400;
VAR26:=100*WINNER(CLOSE*0.95);
VAR27:=EMA((VAR22+VAR23)/2/1.1,1);
{WWW.GPXIAZAI.COM}
VAR28:=MA(VAR27,3);
VAR29:=EMA(OPEN,7);
VAR30:=EMA(VAR29,21);
VAR31:=CROSS(VAR29,VAR30);
VAR32:=EMA(SMA((CLOSE-LLV(LOW,20))/(HHV(HIGH,16)-LLV(LOW,20))*100,8,1),3);
VAR33:=IF(TROUGHBARS(1,6,1)=0 AND HIGH>LOW+0,50,20);
VAR34:=IF(PEAKBARS(2,9,1)=1,50,80);
VAR35:=IF(TROUGHBARS(3,18,1)=0 AND HIGH>LOW+0.1,20,0);
VAR36:=IF(PEAKBARS(2,15,1)=0,80,100);
VAR37:=(ZIG(3,35)>REF(ZIG(3,35),1) AND REF(ZIG(3,35),1)<REF(ZIG(3,35),2))*90;
VAR38:=(ZIG(3,35)<REF(ZIG(3,35),1) AND REF(ZIG(3,35),1)>REF(ZIG(3,35),2))*90;
XG:VAR1 AND VAR38,STICK,COLORWHITE,LINETHICK3;
DRAWTEXT(XG,0.9,115),COLORRED;

 
一定要清仓 通达信副图指标 源码 贴图
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!