股票下载网 股票软件7360 个 ┆ 股票公式33985 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式通达信公式
日期:2019-05-15 09:26:00  来源:本站整理

四色图 通达信主图指标 源码 贴图

四色图 通达信主图指标 源码 贴图

四色图 通达信主图指标 源码 贴图


MA1:=EMA(C,12);
MA2:=EMA(C,50);
MA3:=EMA(C,34);
MA4:=EMA(C,7);
MA5:=EMA(C,20);
MA6:=EMA(C,10);
DIFF:=EMA(CLOSE,30)-EMA(CLOSE,120);
DEA:=EMA(DIFF,9);{WWW.GPXIAZAI.COM}
M1:MA(CLOSE,5),COLORRED,LINETHICK;
M2:EMA(CLOSE,12),COLORRED,LINETHICK;
M3:EMA(CLOSE,50),COLORRED,LINETHICK;
X:=BARSLAST(REF(CROSS(C,MA(C,120)),1)) AND CROSS(MA(C,20),MA(C,120));
IF(M3<REF(M3,1),M3,DRAWNULL),COLORGREEN,LINETHICK;
STICKLINE(C>=MA1 AND C>=MA2 AND DIFF>=DEA ,H ,L-0.01 ,0 ,0 ),COLORRED;
STICKLINE(C>=MA1 AND C>=MA2 AND DIFF>=DEA ,O ,C ,2.5 ,0 ),COLORRED;
STICKLINE(C>=MA1 AND C>=MA2 AND DIFF>=DEA ,O ,C ,2 ,0 ),COLORRED;
STICKLINE(C>=MA1 AND C>=MA2 AND DIFF>=DEA ,O ,C ,1 ,0 ),COLORRED;
STICKLINE(C>=MA1 AND C>=MA2 AND DIFF>=DEA ,O ,C ,0 ,0 ),COLORRED;

STICKLINE(C<MA1 AND C>=MA2 AND DIFF<DEA ,H ,L-0.008 ,0 ,0 ),COLORGREEN;
STICKLINE(C<MA1 AND C>=MA2 AND DIFF<DEA ,O ,C ,2.5 ,0 ),COLORGREEN;
STICKLINE(C<MA1 AND C>=MA2 AND DIFF<DEA ,O ,C ,2 ,0 ),COLORGREEN;
STICKLINE(C<MA1 AND C>=MA2 AND DIFF<DEA ,O ,C ,1 ,0 ),COLORGREEN;
STICKLINE(C<MA1 AND C>=MA2 AND DIFF<DEA ,O ,C ,0 ,0 ),COLORGREEN;
STICKLINE(C<MA1 AND C>=MA2 AND DIFF>=DEA ,H ,L-0.008 ,0 ,0 ),COLORYELLOW;
STICKLINE(C<MA1 AND C>=MA2 AND DIFF>=DEA ,O ,C ,2.5 ,0 ),COLORYELLOW;
STICKLINE(C<MA1 AND C>=MA2 AND DIFF>=DEA ,O ,C ,2 ,0 ),COLORYELLOW;
STICKLINE(C<MA1 AND C>=MA2 AND DIFF>=DEA ,O ,C ,1 ,0 ),COLORYELLOW;
STICKLINE(C<MA1 AND C>=MA2 AND DIFF>=DEA ,O ,C ,0 ,0 ),COLORYELLOW;

STICKLINE(C>=MA1 AND C>=MA2 AND DIFF<DEA ,H ,L-0.008 ,0 ,0 ),COLORRED;
STICKLINE(C>=MA1 AND C>=MA2 AND DIFF<DEA ,O ,C ,2.5 ,0 ),COLORRED;
STICKLINE(C>=MA1 AND C>=MA2 AND DIFF<DEA ,O ,C ,2 ,0 ),COLORRED;
STICKLINE(C>=MA1 AND C>=MA2 AND DIFF<DEA ,O ,C ,1 ,0 ),COLORRED;
STICKLINE(C>=MA1 AND C>=MA2 AND DIFF<DEA ,O ,C ,0 ,0 ),COLORRED;
STICKLINE(C<MA1 AND C<MA2 AND DIFF<DEA ,H ,L-0.008 ,0 ,0 ),COLORGREEN;
STICKLINE(C<MA1 AND C<MA2 AND DIFF<DEA ,O ,C ,3 ,0 ),COLORGREEN;
STICKLINE(C<MA1 AND C<MA2 AND DIFF<DEA ,O ,C ,2.5 ,0 ),COLORGREEN;
STICKLINE(C<MA1 AND C<MA2 AND DIFF<DEA ,O ,C ,2 ,0 ),COLORGREEN;
STICKLINE(C<MA1 AND C<MA2 AND DIFF<DEA ,O ,C ,1 ,0 ),COLORGREEN;
STICKLINE(C<MA1 AND C<MA2 AND DIFF<DEA ,O ,C ,0 ,0 ),COLORGREEN;
STICKLINE(C<MA1 AND C<MA2 AND DIFF>=DEA ,H ,L-0.008 ,0 ,0 ),COLORYELLOW;
STICKLINE(C<MA1 AND C<MA2 AND DIFF>=DEA ,O ,C ,2.5 ,0 ),COLORYELLOW;
STICKLINE(C<MA1 AND C<MA2 AND DIFF>=DEA ,O ,C ,2 ,0 ),COLORYELLOW;
STICKLINE(C<MA1 AND C<MA2 AND DIFF>=DEA ,O ,C ,1 ,0 ),COLORYELLOW;
STICKLINE(C<MA1 AND C<MA2 AND DIFF>=DEA ,O ,C ,0 ,0 ),COLORYELLOW;

STICKLINE(C>=MA1 AND C<MA2 AND DIFF>=DEA ,H ,L-0.008 ,0 ,0 ),COLORRED;
STICKLINE(C>=MA1 AND C<MA2 AND DIFF>=DEA ,O ,C ,2.5 ,0 ),COLORRED;
STICKLINE(C>=MA1 AND C<MA2 AND DIFF>=DEA ,O ,C ,2 ,0 ),COLORRED;
STICKLINE(C>=MA1 AND C<MA2 AND DIFF>=DEA ,O ,C ,1 ,0 ),COLORRED;
STICKLINE(C>=MA1 AND C<MA2 AND DIFF>=DEA ,O ,C ,0 ,0 ),COLORRED;
STICKLINE(C>=MA1 AND C<MA2 AND DIFF<DEA ,H ,L-0.008 ,0 ,0 ),COLORMAGENTA;
STICKLINE(C>=MA1 AND C<MA2 AND DIFF<DEA ,O ,C ,2.5 ,0 ),COLORMAGENTA;
STICKLINE(C>=MA1 AND C<MA2 AND DIFF<DEA ,O ,C ,2 ,0 ),COLORMAGENTA;
STICKLINE(C>=MA1 AND C<MA2 AND DIFF<DEA ,O ,C ,1 ,0 ),COLORMAGENTA;
STICKLINE(C>=MA1 AND C<MA2 AND DIFF<DEA ,O ,C ,0 ,0 ),COLORMAGENTA;

VOLUME:=MA(VOL,1)/VOL;
MID:=100*(HIGH+LOW-REF(HIGH+LOW,1))/(HIGH+LOW);
EMV:=MA(MID*VOLUME*(HIGH-LOW)/MA(HIGH-LOW,9),9);
EMVA:=MA(EMV,14);
BB:=EMV-EMVA;{WWW.GPXIAZAI.COM}
BIAS :=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BIASMA :=MA(BIAS,6);
CC:=BIAS-BIASMA;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
DD:=(K+D+J)/3;
KK:=J-DD;
DIFF2:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA2:=EMA(DIFF2,9);
SS:=DIFF2-DEA2;
AA:=MA(BB+CC+KK+SS,1)*0.01;


 
四色图 通达信主图指标 源码 贴图
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!