股票下载网 股票软件7360 个 ┆ 股票公式33985 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式通达信公式
日期:2019-05-15 09:12:00  来源:本站整理

超准趋势 趋势线(顶线+底线) 通达信主图指标 源码 贴图

超准趋势 趋势线(顶线+底线) 通达信主图指标 源码 贴图

超准趋势 趋势线(顶线+底线) 通达信主图指标 源码 贴图


顶线:(1+6/100)*MA(CLOSE,25),COLORLIGRAY;
底线:(1-6/100)*MA(CLOSE,25),COLORLIGRAY;
趋势线:(顶线+底线)/2;
IF(趋势线<=REF(趋势线,1),趋势线,DRAWNULL),COLORGREEN;
IF(趋势线>=REF(趋势线,1),趋势线,DRAWNULL),COLORMAGENTA;
VAR1:=REF(CLOSE,1);
VAR2:=SMA(MAX(CLOSE-VAR1,0),6,1)/SMA(ABS(CLOSE-VAR1),6,1)*100;
STICKLINE(CROSS(84,VAR2),CLOSE,OPEN,2.8,0),COLORGREEN;
VAR3:=CROSS(84,VAR2);{WWW.GPXIAZAI.COM}
DRAWTEXT(VAR3,HIGH*1.001,2),COLORGREEN;
VAR4:=DRAWLINE(HIGH>=HHV(HIGH,10),HIGH,LOW<=LLV(LOW,3),HHV(HIGH,3),1);
DRAWTEXT(FILTER(BBI>REF(BBI,1) AND CLOSE>VAR4,10),LOW*0.998,4),COLORLIRED;
DRAWTEXT_FIX(ISLASTBAR,0,0,0,CODE),COLORGREEN;
DRAWTEXT_FIX(ISLASTBAR,0.1,0,0,STKNAME),COLORMAGENTA;
DRAWTEXT_FIX(ISLASTBAR,0.2,0,0,HYBLOCK),COLORCYAN;
DRAWTEXT_FIX(ISLASTBAR,0.3,0,0,DYBLOCK),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR,0.4,0,0,GNBLOCK),COLORGREEN;
DRAWTEXT_FIX(ISLASTBAR,0.02,1,0,FGBLOCK),COLORWHITE;
DRAWTEXT_FIX(1,0,0.05,0,STRCAT(9,EXTERNSTR(0,1))),COLORDB11E5;
DRAWTEXT_FIX(1,0,0.1,0,STRCAT(10,EXTERNSTR(0,2))),COLORGREEN;
DRAWTEXT_FIX(1,0,0.15,0,STRCAT(11,EXTERNSTR(0,4))),COLORRED;
VAR5:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR6:=SMA(VAR5,3,1);
VAR7:=SMA(VAR6,3,1);
VAR8:=(VAR6+VAR7)/2;
VAR9:=VAR8>REF(VAR8,1) AND REF(VAR8,1)<REF(VAR8,2);
VAR10:=VAR8<REF(VAR8,1) AND REF(VAR8,1)>REF(VAR8,2);
VAR11:=EMA(CLOSE,2);{WWW.GPXIAZAI.COM}
生命线:EMA(SLOPE(CLOSE,9)*20+CLOSE,37);
IF(生命线<=REF(生命线,1),生命线,DRAWNULL),COLORGREEN,LINETHICK2;
IF(生命线>=REF(生命线,1),生命线,DRAWNULL),COLORRED,LINETHICK2;
升度:生命线/REF(生命线,1)*1000,NODRAW,COLORLIRED;
降度:REF(生命线,1)/生命线*1000,NODRAW;
VAR12:=COUNT(REF(EMA(CLOSE,3),1)<REF(EMA(CLOSE,3),2),5)=5 AND EMA(CLOSE,3)>REF(EMA(CLOSE,3),1);
DRAWICON(VAR12,LOW*0.995,25);
VAR13:=LLV(DMA(CLOSE,VOL/CAPITAL),120);
VAR14:=200*(CLOSE-VAR13)/VAR13;
VAR15:=CROSS(VAR14,15);
VAR16:=BARSLASTCOUNT(VAR14<15)>25;
DRAWTEXT(VAR15 AND REF(VAR16,1),LOW*0.98,14),COLORYELLOW;

 
超准趋势 趋势线(顶线+底线) 通达信主图指标 源码 贴图
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!