股票下载网 股票软件7360 个 ┆ 股票公式33985 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式通达信公式
日期:2019-05-14 08:41:00  来源:本站整理

低位反弹 通达信副图指标 源码 贴图

低位反弹 通达信副图指标 源码 贴图

低位反弹 通达信副图指标 源码 贴图


HLM1:=MA(HHV(H,500),13);
HLM2:=MA(HHV(H,250),13);
HLM3:=MA(HHV(H,89),13);
HLM4:=MA(LLV(L,500),13);
HLM5:=MA(LLV(L,250),13);
HLM6:=MA(LLV(L,89),13);
HLM7:=MA((HLM1*0.558+HLM2*0.558+HLM3*0.558+HLM4*0.96+HLM5*0.96+HLM6*0.96)/6,17);
HLM8:=MA((HLM1*0.55+HLM2*0.55+HLM3*0.65+HLM4*1.25+HLM5*1.23+HLM6*1.2)/6,17);
HLM9:=MA((HLM1*0.68+HLM2*0.68+HLM3*0.68+HLM4*1.3+HLM5*1.3+HLM6*1.3)/6,17);
HLM10:=MA((HLM7*3+HLM8*2+HLM9)/6*1.738,17);
HLM11:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1)*100;
HLM12:=MA(IF(C*1.35<=HLM10,HLM11*10,HLM11/10),3);
HLMH:=HHV(HLM12,30);
关注:=MA(IF(L<=LLV(L,42),(HLMH+HLM11*2)/3,0),3)/200;
HLTM1:=MA(HHV(H,500),13);
HLTM2:=MA(HHV(H,250),13);
HLTM3:=MA(HHV(H,89),13);
HLTM4:=MA(LLV(L,500),13);
HLTM5:=MA(LLV(L,250),13);
HLTM6:=MA(LLV(L,89),13);
HLTM7:=MA((HLM1*0.558+HLM2*0.558+HLM3*0.558+HLM4*0.96+HLM5*0.96+HLM6*0.96)/6,17);
HLTM8:=MA((HLM1*0.55+HLM2*0.55+HLM3*0.65+HLM4*1.25+HLM5*1.23+HLM6*1.2)/6,17);
HLTM9:=MA((HLM1*0.68+HLM2*0.68+HLM3*0.68+HLM4*1.3+HLM5*1.3+HLM6*1.3)/6,17);
HLTM10:=MA((HLM7*3+HLM8*2+HLM9)/6*1.738,17);
HLTM11:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1)*100;
HLTM12:=MA(IF(C*1.35<=HLM10,HLM11*10,HLM11/10),3);
HLTMH:=HHV(HLM12,30);
关注0:=MA(IF(L<=LLV(L,42),(HLMH+HLM11*2)/3,0),3)/200;
HHGZ:=HHV(关注0,100);{WWW.GPXIAZAI.COM}
JS:=LAST(关注0>0.618,3,1) AND (COUNT(CROSS(0.618,关注0) OR CROSS(62,关注0),21)>=2);
MD:=DRAWICON(CROSS(3.8,关注0) AND 关注0<REF(关注0,1),3.8,1);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
X1:=ABS(MA(C,10)/MA(C,30)-1)<0.01;
X2:=ABS(MA(C,5)/MA(C,10)-1)<0.01;
X3:=ABS(MA(C,5)/MA(C,30)-1)<0.01;
AA:=MA(C,5)>REF(MA(C,5),1);BB:=MA(C,10)>REF(MA(C,10),1);CC:=MA(C,5)>MA(C,10);
CDJZ:=ABS(MA(C,30)-MA(C,120))/MA(C,120)<0.4;
DCCPP:=MA(C,5)>REF(MA(C,5),1) AND X1 AND X2 AND X3 AND CDJZ AND AA AND BB AND CC;
STICKLINE(MD AND D<20 AND DYNAINFO(4)>0,0,5,0,0),COLORRED;

 
低位反弹 通达信副图指标 源码 贴图
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!