股票下载网 股票软件7360 个 ┆ 股票公式33985 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式大智慧公式
日期:2019-04-26 09:32:00  来源:本站整理

金钻指标 短线主升——顺上飞 通达信和大智慧通用主/副图指标 预警 源码 贴图

金钻指标 短线主升——顺上飞 通达信和大智慧通用主/副图指标 预警 源码 贴图

本人自己编写的指标基本都是在K线形态、均线、量价基础上编写的,指标比较简洁直观,没有人家那样花里花俏的,但是绝对具有实战价值。

该指标是本人最新研究成果,主要用来捕捉短线刚起飞的牛股,宝箱内指标包含预警选股、副图、主图叠加,指标源码无未来函数,通达信和大智慧通用。

{顺上飞副图/选股}
UB1:=C>O AND C/REF(C,1)>1.041 AND C>MA(C,5) AND MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20) AND MA(C,10)>MA(C,30)
AND C=HHV(C,5);
US:=(REF(H,1)-MAX(REF(O,1),REF(C,1)))/MAX(O,C)*100>1.2 AND (MIN(REF(O,1),REF(C,1))-REF(L,1))/L*100<1.2;
UX:=(MIN(O,C)-L)/L*100>1.2 AND (H-MAX(O,C))/MAX(O,C)*100<1.2;
UK:=V>REF(V,1)/2;{WWW.GPXIAZAI.COM}
UXG1:US AND UX AND UK AND UB1;

金钻指标 短线主升——顺上飞 通达信和大智慧通用主/副图指标 预警 源码 贴图

金钻指标 短线主升——顺上飞 通达信和大智慧通用主/副图指标 预警 源码 贴图


{顺上飞主图}
UB1:=C>O AND C/REF(C,1)>1.041 AND C>MA(C,5) AND MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20) AND MA(C,10)>MA(C,30)
AND C=HHV(C,5);
US:=(REF(H,1)-MAX(REF(O,1),REF(C,1)))/MAX(O,C)*100>1.2 AND (MIN(REF(O,1),REF(C,1))-REF(L,1))/L*100<1.2;
UX:=(MIN(O,C)-L)/L*100>1.2 AND (H-MAX(O,C))/MAX(O,C)*100<1.2;
UK:=V>REF(V,1)/2;{WWW.GPXIAZAI.COM}
UXG1:=US AND UX AND UK AND UB1;
DRAWTEXT(UXG1,H*0.97,'←顺上飞'),COLORYELLOW;

 
金钻指标 短线主升——顺上飞 通达信和大智慧通用主/副图指标 预警 源码 贴图
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!