股票下载网 股票软件7322 个 ┆ 股票公式33798 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式通达信公式
日期:2019-04-14 09:36:00  来源:本站整理

成功率极高的一款指标 今买明卖 通达信副图/选股指标 源码 贴图 无未来

今买明卖 通达信副图/选股指标 源码 贴图 无未来

今买明卖 通达信副图/选股指标 源码 贴图 无未来


X_1:=MAX(MAX(HIGH-LOW,ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));
X_2:=(HIGH+LOW)/2+MA(X_1,2);
X_3:=(HIGH+LOW)/2-MA(X_1,2);
X_4:=REF(X_2,BARSLAST(X_2<=REF(X_2,1)));
X_5:=LLV(X_2,2*1.5);
X_6:=IF(X_5!=REF(X_5,1) AND X_4<REF(X_4,1),X_4,IF(X_4=X_5,X_4,X_5));
X_7:=BARSLAST(CROSS(0.5,X_2=X_6))+1;
X_8:=CROSS(COUNT(CROSS(CLOSE,X_6) OR CROSS(CLOSE,REF(X_6,2)) AND X_2>X_6,X_7),0.5);
X_9:=BARSLAST(X_8);{WWW.GPXIAZAI.COM}
X_10:=BARSLAST(CROSS(HHV(X_3,X_9+1),CLOSE));
X_11:=MA(CLOSE,18);
X_12:=CLOSE>=X_11*1.004;
X_13:=X_11>=REF(X_11,1);
X_14:=X_12 AND X_13;
X_15:=IF(CLOSE<OPEN,(CLOSE-LOW)/(HIGH-LOW),0);
X:CROSS(X_9,X_10) AND CLOSE/REF(LLV(LOW,3),1)<1 AND CLOSE<OPEN AND CLOSE!=LOW AND X_14 AND X_15>0.03 AND X_15<0.3;
X_16:=REF(X,1) AND HIGH/REF(CLOSE,1)>=1.01;
STICKLINE(X_16,1,0,1,0),COLORRED;
X_17:=(HIGH/REF(CLOSE,1)-1)*100;
X_18:=COUNT(REF(X,1) AND X_17>=1.01,0);
成功率:X_18/COUNT(X,0)*100,NODRAW;

 
成功率极高的一款指标 今买明卖 通达信副图/选股指标 源码 贴图 无未来
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!