股票下载网 股票软件7360 个 ┆ 股票公式33991 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式通达信公式
日期:2019-03-15 10:24:00  来源:本站整理

BS操盘线主图 通达信主图指标 源码 贴图

BS操盘线 通达信主图指标 源码 贴图

{公式名称: BS操盘线
公式描述:
参数数量: 4
参数1: P1, 最小: 0, 最大: 100, 缺省: 5
参数2: P2, 最小: 0, 最大: 100, 缺省: 10
参数3: P3, 最小: 0, 最大: 100, 缺省: 20
参数4: P4, 最小: 0, 最大: 100, 缺省: 60
公式类型: 技术指标公式-其他类型
画线方法: 主图叠加
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:
请设置计算参数:
P1: Param#0 (0.00--100.00)
P2: Param#1 (0.00--100.00)
P3: Param#2 (0.00--100.00)
P4: Param#3 (0.00--100.00)

BS操盘线主图 通达信主图指标 源码 贴图


MA5:MA(CLOSE,P1);
MA10:MA(CLOSE,P2);
MA20:MA(CLOSE,P3);
MA60:MA(CLOSE,P4);
VAR1:=(CLOSE+LOW+HIGH)/3;
VAR2:=EMA(VAR1,6);
VAR3:=EMA(VAR2,5);
DRAWICON(CROSS(VAR2,VAR3),LOW*0.99,7);
XG:CROSS(VAR2,VAR3),NODRAW;
DRAWICON(CROSS(VAR3,VAR2),HIGH*1.01,8);
STICKLINE(VAR2>=VAR3,LOW,HIGH,0,1),COLORRED;
STICKLINE(VAR2>=VAR3,CLOSE,OPEN,3,1),COLORRED;
STICKLINE(VAR2<VAR3,LOW,HIGH,0,1),COLORCYAN;
STICKLINE(VAR2<VAR3,CLOSE,OPEN,3,1),COLORCYAN;
DRAWTEXT_FIX(1,0.55,0,0,HYBLOCK),COLORYELLOW;
DRAWTEXT_FIX(1,0.6,0,0,DYBLOCK),COLORYELLOW;
DRAWTEXT_FIX(1,0.65,0,0,GNBLOCK),COLORYELLOW;
DRAWTEXT_FIX(1,0.55,0.06,0,FGBLOCK),COLORRED;
DRAWTEXT_FIX(1,0.55,0.12,0,ZDBLOCK),COLORFF6000;

 
BS操盘线主图 通达信主图指标 源码 贴图
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!