股票下载网 股票软件7360 个 ┆ 股票公式33991 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式通达信公式
日期:2019-03-15 10:11:00  来源:本站整理

DMI优化 通达信副图指标 贴图

DMI优化 通达信副图指标 贴图

DMI是一个非常好的指标,但很多人不是很理解,现将它优化了一下,优化后它可以直观的看清个股趋势,还可以抓到金牛股呢!

DMI优化 通达信副图指标 贴图

DMI优化 通达信副图指标 贴图

DMI优化 通达信副图指标 贴图

DMI优化 通达信副图指标 贴图


DRAWGBK(C>0,RGB(48,48,8),RGB(48,48,8),0,'BEIJINGTU',0);
MTR:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),14);
HD :=HIGH-REF(HIGH,1);
LD :=REF(LOW,1)-LOW;
DMP:=SUM(IF(HD>0&&HD>LD,HD,0),14);
DMM:=SUM(IF(LD>0&&LD>HD,LD,0),14);
PDI:DMP*100/MTR,NODRAW;
MDI:DMM*100/MTR,NODRAW;
ADX:MA(ABS(MDI-PDI)/(MDI+PDI)*100,6),NODRAW;
ADXR:(ADX+REF(ADX,6))/2,NODRAW;
STICKLINE(PDI<=MDI,0,100,3,-1)COLORGREEN,LINETHICK1;
STICKLINE(PDI>MDI,0,10,3,0)COLORLIRED;
STICKLINE(PDI>MDI AND ADX>ADXR,0,10,3,0)COLORRED;

STICKLINE(PDI>MDI,90,100,3,0)COLORLIRED;
STICKLINE(PDI>MDI AND ADX>ADXR,90,100,3,0)COLORRED;

DRAWBAND(IF(PDI>0,PDI,0),RGB(155,0,155),IF(MDI>0,MDI,0),RGB(0,97,0));
DRAWBAND(IF(ADX>0,ADX,0),RGB(200,0,0),IF(ADXR>0,ADXR,0),RGB(72,118,255));
IF(PDI>MDI,PDI,DRAWNULL)COLORLIRED;
STICKLINE(C>0,79.5,80,3,-1),COLORBROWN,LINETHICK2;
STICKLINE(C>0,100,100,4,0),COLORBROWN,LINETHICK2;
STICKLINE(C>0,0,0,4,0),COLORBROWN,LINETHICK2;
STICKLINE(C>0,39.5,40,3,-1),COLORBROWN,LINETHICK2;
STICKLINE(C>0,20,19.5,3,-1),COLORBROWN,LINETHICK2;


 
DMI优化 通达信副图指标 贴图
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!