股票下载网 股票软件7284 个 ┆ 股票公式33579 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式通达信公式
日期:2019-01-09 09:52:00  来源:本站整理

洗盘反转短线指标 通达信副图/选股指标 源码 贴图

洗盘反转短线指标 通达信副图/选股指标 源码 贴图

洗盘反转短线指标 通达信副图/选股指标 源码 贴图

洗盘反转短线指标 通达信副图/选股指标 源码 贴图 点击下载洗盘反转短线指标 通达信副图/选股指标 源码 贴图 


阴柱:=(OPEN-CLOSE)/OPEN>=0.04 AND (VOL/MA(VOL,60)<=2/3 OR VOL/REF(VOL,1)<=1.15 OR VOL<HHV(VOL,5));
首阳:=C>REF((C+O)*0.6,1) OR C>REF(MAX(C,O),1);
双阴:=COUNT(阴柱,4)>=2 AND 首阳;
HJ_1:=(MIN(CLOSE,OPEN)-LOW)/LOW*100;
HJ_2:=(MAX(CLOSE,OPEN)-MIN(CLOSE,OPEN))/MIN(CLOSE,OPEN)*100;
HJ_3:=(HIGH-MAX(CLOSE,OPEN))/MAX(CLOSE,OPEN)*100;
HJ_4:=HJ_3>HJ_2 AND HJ_3>3 AND HJ_1<1 AND CLOSE>OPEN;
HJ_5:=120;
HJ_6:=MA(CLOSE,HJ_5);
HJ_7:=POW(CLOSE-HJ_6,2);
HJ_8:=MA(HJ_7,HJ_5);
HJ_9:=SQRT(HJ_8);
HJ_10:=HJ_6+2*HJ_9;
HJ_11:=HJ_6-2*HJ_9;
HJ_12:=REF(HJ_6,1);
HJ_13:=REF(HJ_10,1);
HJ_14:=REF(HJ_11,1);
HJ_15:=MA(CLOSE,7);
HJ_16:=MA(CLOSE,20);
HJ_17:=MA(CLOSE,30);
HJ_18:=MA(CLOSE,144);
HJ_19:=MA(CLOSE,8);
HJ_20:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
HJ_21:=(HIGH-REF(CLOSE,1))/REF(CLOSE,1)*100;
HJ_22:=(LOW-REF(CLOSE,1))/REF(CLOSE,1)*100;
HJ_23:=REF(CLOSE,1);
HJ_24:=IF((CLOSE-HJ_23)*100/HJ_23>=10-0.01*100/HJ_23,1,0);
HJ_25:=HIGH>=HHV(HIGH,20);
HJ_26:=HJ_25=1 AND BARSLAST(REF(HJ_25=1,1))>=2;
HJ_27:=COUNT(HJ_25,5)>=1;
HJ_28:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
HJ_29:=SUM(IF(CLOSE=REF(CLOSE,1),0,HJ_28),0);
HJ_30:=MA(HJ_29,30);
HJ_31:=OBV;
HJ_32:=HJ_31>REF(HHV(HJ_31,30),1);
HJ_33:=HJ_29>HJ_30;
HJ_34:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
HJ_35:=SMA(HJ_34,3,1);
HJ_36:=SMA(HJ_35,3,1);
HJ_37:=3*HJ_35-2*HJ_36;
HJ_38:=REF(HJ_24,1);
HJ_39:=COUNT(HJ_38,5)>=1;
HJ_40:=BARSLAST(CLOSE>1.099*REF(CLOSE,1));
HJ_41:=IF(CLOSE>REF(CLOSE,HJ_40),10,0);
HJ_42:=VOL>REF(VOL,1)*1.9;
HJ_43:=ATAN((MA(CLOSE,6)/REF(MA(CLOSE,6),1)-1)*100)*57.299999;
HJ_44:=OPEN<=REF(CLOSE,1) AND HJ_20<(-2);
HJ_45:=COUNT(HJ_44,2)>=1;
HJ_39 AND HJ_20>2.5 AND REF(HJ_45,1) AND REF(HJ_20<2.4,1) AND HJ_17>0 AND 双阴;

 
洗盘反转短线指标 通达信副图/选股指标 源码 贴图
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!