股票下载网 股票软件7386 个 ┆ 股票公式34153 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式通达信公式
日期:2019-01-08 10:43:00  来源:本站整理

自用MACD极具实战意义的指标 通达信副图指标 源码 贴图

 如题,自用MACD 现在本人珍藏多年的精品MACD指标共享给各位战友!MACD为波段指标之王。
在基本MACD基础上加入了金叉,死叉,空中加油,绿柱拐点,红柱拐点提示。极具实战意义。


MACD为波段指标之王。
在基本MACD基础上加入了金叉,死叉,空中加油,绿柱拐点,红柱拐点提示。极具实战意义。

自用MACD极具实战意义的指标 通达信副图指标 源码 贴图

自用MACD极具实战意义的指标 通达信副图指标 源码 贴图点击下载自用MACD极具实战意义的指标 通达信副图指标 源码 贴图


DIF:EMA(CLOSE,12)-EMA(CLOSE,26),COLORRED;
DEA:EMA(DIF,9),COLORYELLOW;
MACD:(DIF-DEA)*2,COLORSTICK;
金叉:CROSS(DIF,DEA),NODRAW;
死叉:CROSS(DEA,DIF),NODRAW;
DRAWICON(CROSS(DIF,DEA),DEA,1);
DRAWICON(CROSS(DEA,DIF),DIF,2);
空中加油:IF(DIF>REF(DIF,1) AND DIF>=DEA AND REF(DIF,1)<=REF(DIF,2) AND REF(DIF,1)>=REF(DEA,1) ,1,0),NODRAW;
DRAWICON(空中加油=1,DIF,23);
红柱拐点:IF(MACD<REF(MACD,1) AND REF(MACD,1)>REF(MACD,2) AND MACD>0.30,1,0),NODRAW;
DRAWICON(红柱拐点=1,MACD,2);
绿柱拐点:IF(MACD<=-0.30 AND MACD>REF(MACD,1) AND REF(MACD,1)<REF(MACD,2),1,0),NODRAW;
DRAWICON(绿柱拐点=1,MACD,1);


强:IF(DIF>=DEA,DIF,DRAWNULL),COLORRED,LINETHICK2;
弱:IF(DEA>=DIF,DEA,DRAWNULL),COLORBLUE,LINETHICK2;

STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,2,0 ),COLOR00BBFF;
STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,1,0 ),COLOR00DDFF;
STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,0,0 ),COLOR00FFFF;
STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,2,0 ),COLOR0011EE;
STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,1,0 ),COLOR0033DD;
STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,0,0 ),COLOR0055FF;
STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,2,0 ),COLORBB11BB;
STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,1,0 ),COLORDD33BB;
STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,0,0 ),COLORFF55BB;
STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,2,0 ),COLORFFBB11;
STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,1,0 ),COLORFFDD33;
STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,0,0 ),COLORFFFF55;


 
自用MACD极具实战意义的指标 通达信副图指标 源码 贴图
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!