股票下载网 股票软件7351 个 ┆ 股票公式33945 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式通达信公式
日期:2018-12-06 09:14:00  来源:本站整理

短期转折买入 通达信副图指标 源码 贴图

短期转折买入 通达信副图指标 源码 贴图

短期转折买入 通达信副图指标 源码 贴图

短期转折买入 通达信副图指标 源码 贴图点击下载短期转折买入 通达信副图指标 源码 贴图


短期:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
X1:=CROSS(短期,20) ;
{}
VAR1:=(C+H+O+L)/4;
买入:=XMA(VAR1,32)*(1-100/1000);
HH:=(6*H+5*REF(H,1)+4*REF(H,2)+3*REF(H,3)+2*REF(H,4)+REF(H,5))/21;
LL:=(6*L+5*REF(L,1)+4*REF(L,2)+3*REF(L,3)+2*REF(L,4)+REF(L,5))/21;
A1:=IF(C>REF(HH,1),1,0);
A2:=IF(C<REF(LL,1),-1,0);
A3:=A1+A2;
A4:=IF(A3=0,REF(A3,BARSLAST(NOT(A3=0))),A3);
转折线:=IF(A4=-1,MA(HIGH,6),MA(LOW,6));
X2:=转折线<买入;
XG:X1 AND X2;

 
短期转折买入 通达信副图指标 源码 贴图
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!