股票下载网共有股票软件:7233 个 | 股票公式:32920 个 | 文章:3812 篇 | 总容量:71.075 G | 总下载:7669398 次 | 今日更新:8

优化版筹码能量(我心飞扬+做空资金) 通达信幅图指标 源码 贴图

简介: 本人只是做了一些优化修改。红白线合并后分开,行情展开!{筹码能量图}DRAWGBK(1,RGB(1,1,1),RGB(1,1,1),0,'00',0);DRAWBAND(20,RGB(60,20,45),0,RGB(0,0
标签:  来源:www.gpxiazai.com   发布时间:2018-11-30 点击:

 本人只是做了一些优化修改。
红白线合并后分开,行情展开!

{筹码能量图}
DRAWGBK(1,RGB(1,1,1),RGB(1,1,1),0,'00',0);
DRAWBAND(20,RGB(60,20,45),0,RGB(0,0,0));

主力筹码估算:=EMA(WINNER(CLOSE)*70,3),NODRAW;
散户筹码估算:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3),NODRAW;
主力控盘比率0:=主力筹码估算/(主力筹码估算+散户筹码估算)*100;
主力控盘比率:=IF(主力控盘比率0<-6,-6,IF(主力控盘比率0>100,100+SQRT(主力控盘比率0-100),主力控盘比率0));
市场总量:=MA(主力筹码估算+散户筹码估算,13),NODRAW;
散户套牢比率:=散户筹码估算/(主力筹码估算+散户筹码估算)*100,NODRAW;
散户警戒:=EMA(散户套牢比率,89);
主力警戒:EMA(主力控盘比率,89),COLORBLACK,LINETHICK4;

{主力控盘筹码}
{粉}
STICKLINE(主力控盘比率>REF(主力控盘比率,1) AND 主力控盘比率>20,主力控盘比率,20,2,0 ),COLOR880099;
{蓝}
STICKLINE(主力控盘比率<=REF(主力控盘比率,1) AND 主力控盘比率>20,主力控盘比率,20,2,0 ),COLORCC7700;
{亮红}
STICKLINE(主力控盘比率>REF(主力控盘比率,1) AND 主力控盘比率<20,主力控盘比率,0,2,0 ),COLOR131FFD;
{深蓝}
STICKLINE(主力控盘比率<=REF(主力控盘比率,1) AND 主力控盘比率<20,主力控盘比率,0,2,0 ),COLOR990000;
STICKLINE(主力控盘比率>20,20,主力控盘比率,0,0),COLORAAAAAA;
{主力筹码警戒}
{黄}
STICKLINE(主力警戒>REF(主力警戒,1),主力控盘比率,主力警戒,2,0 ),COLOR0055DD;
STICKLINE(主力警戒>REF(主力警戒,1),主力控盘比率,主力警戒,0.3,0 ),COLOR00AADD;
{红}
STICKLINE(主力控盘比率>主力警戒 AND 主力警戒>50,主力控盘比率,主力警戒,2,0 ),COLOR0000AA;
STICKLINE(主力控盘比率>主力警戒 AND 主力警戒>50,主力控盘比率,主力警戒,0.3,0 ),COLOR0055FF;
{红}
STICKLINE(主力控盘比率>主力警戒 AND 主力警戒<50 AND 主力控盘比率>50 AND 主力警戒>REF(主力警戒,1),主力控盘比率,50,2,0 ),COLOR0000AA;
STICKLINE(主力控盘比率>主力警戒 AND 主力警戒<50 AND 主力控盘比率>50 AND 主力警戒>REF(主力警戒,1),主力控盘比率,50,0.3 ,0 ),COLOR0055FF;
STICKLINE(主力控盘比率<=10,主力控盘比率,0,4,0),COLORDD00DD;
STICKLINE(REF(散户套牢比率,1)>90 AND 散户套牢比率<90,30,0,2.5,0),COLOR0000FF;

VAR11:=(HHV(HIGH,8)-CLOSE)/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR33:=100-3*SMA((CLOSE-LLV(LOW,72))/(HHV(HIGH,72)-LLV(LOW,72))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,72))/(HHV(HIGH,72)-LLV(LOW,72))*100,20,1),15,1);
活筹OAMV:=EMA(VAR33,2);
做空资金:=EMA(EMA(SMA(VAR11,6,1)-7,2),2);
WR线:=EMA(EMA(100*(HHV(HIGH,42)-CLOSE)/(HHV(HIGH,42)-LLV(LOW,42)),3),3);
SBZLPA1:=BARSLAST(L=HHV(L,7));
SBZLPA2:=EMA(SBZLPA1*SBZLPA1,13);
我心飞扬:=IF(SBZLPA2>88,88+SQRT(SBZLPA2-88),SBZLPA2);
TPV:=(我心飞扬+做空资金+活筹OAMV)/3;
T我心飞扬:=(我心飞扬+TPV)/2+8;
T做空资金:=(做空资金+TPV)/2+8;
T飞扬资金:=(T我心飞扬+T做空资金)/2;

WR慢:=EMA(EMA(100*(HHV(HIGH,42)-CLOSE)/(HHV(HIGH,42)-LLV(LOW,42)),2),2);
ZLCQ:=EMA((WINNER(CLOSE) * 69),3);
SHCQ:=EMA(((WINNER((CLOSE * 1.1)) - WINNER((CLOSE * 0.93))) * 80),3);
主力控盘Q:=EMA(((ZLCQ / (ZLCQ+ SHCQ)) * 110),2);
上限Q:=HHV(主力控盘Q,20);
下限Q:=LLV(主力控盘Q,20);
圈Q:=100*(HHV(HIGH,42)-C)/(HHV(HIGH,42)-LLV(LOW,42));
M圈Q:=EMA(EMA(圈Q,3),2);
MM圈Q:=EMA(EMA(EMA(圈Q,4),3),2);
控盘主升Q:=EMA(主力控盘Q,2);
KONGQ0:=(上限Q/控盘主升Q)*(下限Q/控盘主升Q)*50;
KONGQ:=IF(KONGQ0>100,100,IF(KONGQ0<1,1,KONGQ0));
MAXV:=MAX(T做空资金,T我心飞扬);
MINV:=MIN(T做空资金,T我心飞扬);
MMV0:=MAXV/MINV;
MMV1:=T做空资金/REF(T做空资金,1);
MMV2:=T我心飞扬/REF(T我心飞扬,1);
散筹集中度Q:=EMA(EMA((WINNER(C*1.1)-WINNER(C*0.9))*50/(WR慢/MM圈Q)/MMV0/MMV1/MMV2,3),2);
KKONG0:=KONGQ*KONGQ*5/SQRT(散筹集中度Q)/控盘主升Q;
KKONG:=IF(KKONG0>100,100,KKONG0);
KV0:=KKONG/KONGQ;
KV1:=KONGQ/REF(KONGQ,1);
KV2:=KKONG/REF(KKONG,1);
KV3:=EMA(KV0*KV0*KV1*KV2*30,2);
OKV:=IF(KV3>100,100,IF(KV3<0,0,KV3));
WVQ0:=1.18*(上限Q*下限Q+5)/(KONGQ+2)/SQRT(SQRT((OKV+2)/(KONGQ+5)));
WVQ1:=100-IF(WVQ0>90,90+SQRT(WVQ0-90),IF(WVQ0<1,1,WVQ0));
WVVQ:=EMA(EMA(IF(WVQ1<0.5,0.5,WVQ1),2),2);
EVVQ:=EMA(EMA(WVVQ*0.96,3),3);
DRAWBAND(WVVQ,RGB(11,88,55),EVVQ,RGB(118,11,33));

MTR:=EMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),14);
HD :=HIGH-REF(HIGH,1);
LD :=REF(LOW,1)-LOW;
DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),14);
DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),14);
PDI:=DMP*100/MTR;
MDI:=DMM*100/MTR;
ADX0:=EMA(100-EMA(ABS(MDI-PDI)/(MDI+PDI)*主力控盘Q+下限Q,6),3);
ADX:=IF(ADX0<0.5,0.5,IF(ADX0>106,106,ADX0));
ADXR:=EXPMEMA(ADX,6),COLORGRAY,LINETHICK3;
DRAWBAND(ADXR,RGB(228,33,66),ADX,RGB(88,118,168));

RSV1:=(CLOSE-LLV(LOW,4))/(HHV(HIGH,4)-LLV(LOW,4))*100;
FASTK:=SMA(RSV1,3,1);
龙K:=SMA(FASTK,2,1);
龙D:=SMA(龙K,5,1);
UK0:=EVVQ*39/龙D;
UK:=IF(UK0>98,98,IF(UK0<1,1,UK0));

价量:=EMA(0.98*3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),2);
主线:=EMA(0.98*(((价量-LLV(价量,27))/(HHV(价量,27)-LLV(价量,27)))*(4))*(25),2);
主价:=SQRT(价量*主线*1.1);
OKK0:(价量+主价)/2,NODRAW;
OKK1:=UK*10/(OKK0+1)+40;
OKK2:=IF(OKK1>96,96+SQRT(SQRT(OKK1-96)),IF(OKK1<1,1,OKK1));
OKK3:=(100-OKK2);
OKK4:=IF(OKK3>0,IF(OKK3>100,100,OKK3),0-SQRT(0-OKK3));
OKK5:=(OKK2-UK)-UK+100,NODRAW;
NOK:=106-IF(OKK5>96,96+SQRT(OKK5-96),IF(OKK5<1,1,OKK5)),COLORBLUE,LINETHICK2;

OKK7:=((OKK2+10)/(OKK0+10))*((NOK+10)/(OKK0+10))*((OKK4+10)/(OKK0+10))*2;
OKK8:=IF(OKK7>100,100+SQRT(OKK7-100),OKK7);
OKK99:=98-SQRT(OKK8*NOK);
OKK9:=IF(OKK99<1,1-SQRT(ABS(OKK99)),OKK99);
OOK0:=(ABS(OKK0-OKK9)*1.18+18);
OOK1:=IF(OOK0<1,1,IF(OOK0>100,100,OOK0));
OOK2:=((ABS(OKK0-OKK9)*1.14+14));{106-}
OOK3:=IF(OOK2<1,1,IF(OOK2>100,100,OOK2)),COLORWHITE,LINETHICK2;{106-}
OPK0:=EMA(SQRT(OKK2*NOK/OOK3)*12.6*ABS((OOK1+10)/(OKK9+10)),2);
OPK1:=0.76*OPK0*((REF(OKK0,1)+10)/(OKK0+10))*((REF(OKK0,1)+10)/(OKK0+10))*((REF(OKK9,1)+10)/(OKK9+10))*((REF(OKK9,1)+10)/(OKK9+10));
OPK:=IF(OPK1>96,96+SQRT(SQRT((OPK1-96)/2)),IF(OPK1<1,1,OPK1));
OQK0:=(OPK-OOK1)+50;
OQK:=IF(OQK0>98,98+SQRT(OQK0-98),IF(OQK0<1,1,OQK0));
VK0:=((OPK/(OQK+1))*(OOK3/(OKK0/主力警戒+1)+31));
VK:=IF(VK0>98,98+SQRT(VK0-98),IF(VK0<1,1,VK0));{96-}

VKK2:=EMA(SQRT((106-UK)*OOK0)/(SQRT(OQK*OPK)/NOK+0.16)/SQRT(ADXR/ADX),2)*0.88;
WLL:IF(VKK2<1,1,IF(VKK2>95,96,VKK2)),COLORWHITE,LINETHICK2;
OKK0,COLORRED,LINETHICK2;
优化版筹码能量(我心飞扬+做空资金) 通达信幅图指标 源码 贴图

优化版筹码能量(我心飞扬+做空资金) 通达信幅图指标 源码 贴图

优化版筹码能量(我心飞扬+做空资金) 通达信幅图指标 源码 贴图

优化版筹码能量(我心飞扬+做空资金) 通达信幅图指标 源码 贴图

优化版筹码能量(我心飞扬+做空资金) 通达信幅图指标 源码 贴图点击下载优化版筹码能量(我心飞扬+做空资金) 通达信幅图指标 源码 贴图

  • 股票公式精品推荐
  • 03-02精品指标喜欢的下 波段抓妖 通达信主图
  • 03-02金钻指标 特殊MACD源码 通达信副图指标
  • 03-02精品实战指标 精准短线出击 通达信副图
  • 03-02精准指标 精准提前必涨停3 通达信副图+
  • 03-02希望大家能抓到大牛 寻牛 通达信副图/选
  • 03-02修改后通达信版本《通达信三角洲预测》
  • 03-02指标可叠加于任何主图 限售股解禁公式
  • 03-02捕捉到的黑马很多 铁血教官之小样还藏+
  • 03-02获取短线暴利 绝对原创——极速反转短线
  • 03-02逢低买入 等待拉升 强庄主图标识代码 通
  • 03-02在网上找到的指标 一战成名 通达信主图
  • 03-01金钻指标原创不喜勿下 又见金底 通达信
  • 03-01让你坐上头等舱 K线发射成功 通达信主图
  • 03-01及时坐上头等仓 K线发射成功 通达信选股
  • 03-01这个指标需要较高的操作技术 配套指标,
  • 03-01实战指标 【高抛低吸T+0】 精准背离 通
  • 03-01今天借花献佛 公开这个公式源码 爆涨公
  • 02-28狗年旺旺旺 暴力杀庄 通达信副图指标 源
  • 02-28股市没烦恼!量价指标 通达信副图指标
  • 02-28精准提前抄底指标 成交量提前预警抓涨停
  • 02-28指标挺好的 吊打止损优化公式 通达信主
  • 02-28获取短线暴利 原创——急速反转买 通达
  • 02-28恭喜、恭喜、赢钱笑微微 跟你,明日就有
  • 02-28祝投资顺利 跟你,明日就有起!通达信选
  • 02-28二个选股公式源码 超级大黑马选股公式
  • 02-28用了你才知道好 一线游资建仓指标公式
  • 02-27真正的高手都是买在阴线 卖在阳线 阴线
  • 02-27金钻指标 【牛、妖股`主升浪利器】薛斯
  • 02-27以投资的角度出发 黄蓝带主图 大局掌控
  • 02-27具体交易要结合大盘和个股情况来看 一个
  • 学了还要学
    股票公式火热下载榜
    看了还想看