股票下载网 股票软件7360 个 ┆ 股票公式33985 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式大智慧公式
日期:2018-11-14 09:30:00  来源:本站整理

分时均线 大智慧指标 源码 贴图

分时均线rcc:=DYNAINFO(3); s2:=sma(c,3,1); s6:=sma(c,5,1);

dk:=10*(s2-s6); kk:=IF(DATATYPE=8,0.95,1);
STICKLINE(dk>0,rcc*kk,rcc*kk+dk,0,1),COLORRED;
STICKLINE(dk<0,rcc*kk,rcc*kk+dk,0,1),COLORCYAN;

最高价:HHV(H,480),DOTLINE,COLORRED;
STICKLINE(FILTER(CROSS(C,REF(最高价,1)),10),C*0.99,C,8,0),COLORGREEN;
DRAWTEXT(FILTER(CROSS(C,REF(最高价,1)),10),C*0.99,'上突'),COLORYELLOW;

T:=BARSCOUNT(C);
TP:= FILTER( C>=HHV(H,T) AND V>MA(V,0)*2 AND DYNAINFO(17)>1 AND TIME0>39600 ,240) ;
DRAWTEXT(TP,L,'★突破'),COLORred;
VERTLINE( tp,1),COLORGREEN,LINETHICK2;
HHV(h,T),DOTLINE,Color00FFFF;
年1:=YEAR;
月1:=MONTH;
日1:=DAY;
星期:=WEEKDAY;
时:=HOUR;
分:=MINUTE;
秒:=TIME;
DRAWTEXTREL(260,10,'交易时间:'+NUMTOSTR(年1)+'年'+NUMTOSTR(月1)+'月'+NUMTOSTR(日1)+'日 星期'+NUMTOSTR(星期)+
' 现在时间: '+STRLEFT(NUMTOSTRN(IF(CURRENTTIME<10000,0,CURRENTTIME),0),IF(CURRENTTIME>=10000 AND
CURRENTTIME<100000,1,2))+'点 '+STRMID(NUMTOSTRN(CURRENTTIME,0),IF(CURRENTTIME<10000,1,IF(CURRENTTIME>=10000 AND
CURRENTTIME<100000,2,3)),2)+'分 '+STRRIGHT(NUMTOSTRN(CURRENTTIME,0),2)+'秒'),LINETHICK2,COLORyellow;
DRAWTEXTABS(10,10,STKLABEL+' '+STKNAME),LINETHICK3,Color00FFFF;
DRAWFLAGTEXT(1,c,'<*t=80FF00*><*c=0000FF*><*p=95*>'+datestr(date)+' '+HOUR+':'+MINUTE+'\n'+'<*t=E7FFFF*><*c=111100*><*p=95*>'+'【现价】 '+NUMTOSTRN(C,2)+'<*t=E7FFFF*><*c=0000FF*><*p=95*>'+' 【涨幅】'+NUMTOSTRN(100*(C/DYNAINFO(3)-1),2)+'%');

分时均线 大智慧指标 源码 贴图

分时均线 大智慧指标 源码 贴图点击下载分时均线 大智慧指标 源码 贴图

分时均线 大智慧指标 源码 贴图
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!