股票下载网 股票软件7268 个 ┆ 股票公式33556 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式通达信公式
日期:2018-11-09 09:50:00  来源:本站整理

独霸牛熊公式 通达信指标 源码 贴图

独霸牛熊公式 通达信指标 源码 贴图

独霸牛熊公式 通达信指标 源码 贴图

独霸牛熊公式 通达信指标 源码 贴图点击下载独霸牛熊公式 通达信指标 源码 贴图


VAR1:=PERIOD=5 AND CLOSE>0 AND VOL>1;

VAR2:=1;

VAR3:=EMA(EMA(CLOSE,9),9);

VAR4:=(VAR3-REF(VAR3,1))/REF(VAR3,1)*1000;

VAR5:=EMA(EMA(CLOSE,8),8);

VAR6:=(VAR5-REF(VAR5,1))/REF(VAR5,1)*1000;

VAR7:=VAR6>0;

VAR8:=VAR6<=0;

VAR9:=EMA(CLOSE,2);

VAR10:=EMA(SLOPE(CLOSE,21)*20+CLOSE,55);

VAR11:=CROSS(VAR9,VAR10);

VAR12:=CROSS(VAR10,VAR9);

VAR13:=IF(VAR11 AND VAR7,1,IF(COUNT(VAR11 AND VAR8,BARSLAST(VAR12)+1)=1 AND CROSS(VAR6,0),1,0));

VAR14:=VAR13 AND COUNT(VAR13,BARSLAST(VAR12)+1)=1;

VAR15:=VAR12 AND COUNT(VAR12,BARSLAST(VAR14)+1)=1;

VAR16:=VAR14;

VAR17:=CLOSE/REF(OPEN,BARSLAST(VAR14))<1-7/100 AND COUNT(VAR14,BARSLAST(VAR14)+1)=1 AND COUNT(VAR15,BARSLAST(VAR14)+1)=0;

VAR18:=IF(VAR17 AND COUNT(VAR17,BARSLAST(VAR14)+1)=1,1,IF(VAR15 AND COUNT(VAR17,BARSLAST(VAR14)+1)=0,1,0));

VAR19:=COUNT(VAR17,BARSLAST(VAR16)+1)>=1 AND CROSS(CLOSE,0.965*REF(OPEN,BARSLAST(VAR16)));

VAR20:=(VAR19 AND VAR18)=0;

VAR21:=VAR16 AND COUNT(VAR18,VAR2)=0 OR VAR19 AND VAR20;

VAR22:=CLOSE/REF(OPEN,BARSLAST(VAR19))<1-7/100 AND COUNT(VAR19,BARSLAST(VAR19)+1)=1 AND COUNT(VAR15,BARSLAST(COUNT(VAR19,BARSLAST(VAR19)+1))+1)=0;

VAR23:=VAR15 AND COUNT(VAR19,BARSLAST(VAR21)+1)=1 OR (VAR22 AND SUM(VAR22,0)=1);

VAR24:=(VAR23 AND VAR21)=0;

VAR25:=VAR18 AND COUNT(VAR18,BARSLAST(VAR21)+1)=1 OR VAR23 AND VAR24;

VAR26:=VAR21 AND COUNT(VAR21,BARSLAST(VAR25)+1)=1;

VAR27:=VAR25 AND COUNT(VAR25,BARSLAST(VAR26)+1)=1;

VAR28:=IF(COUNT(VAR27,BARSCOUNT(CLOSE))=0 AND COUNT(VAR26,BARSCOUNT(CLOSE))=0,1,0);

VAR29:=VAR28 AND CROSS(VAR4,0);

VAR30:=IF(VAR28,VAR29,VAR26);

VAR31:=VAR30 AND VAR1;

VAR32:=MA(CLOSE,5);

VAR33:=MA(CLOSE,10);

VAR34:=MA(CLOSE,30);

VAR35:=MA(CLOSE,60);

VAR36:=EMA(CLOSE,5);

VAR37:=EMA(CLOSE,6);

VAR38:=DRAWLINE(LOW=LLV(LOW,BARSLAST(CROSS(VAR37,VAR36))+1),LLV(LOW,BARSLAST(CROSS(VAR37,VAR36))+1),HIGH=HHV(HIGH,BARSLAST(CROSS(VAR36,VAR37))+1),HHV(HIGH,BARSLAST(CROSS(VAR36,VAR37))+1),0);

VAR39:=(2*CLOSE+HIGH+LOW)/4;

VAR40:=LLV(VAR39,21);

VAR41:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);

VAR42:=REF(VAR41,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR43:=REF(VAR42,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR44:=REF(VAR43,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR45:=REF(VAR44,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR46:=REF(VAR45,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR47:=REF(VAR46,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR48:=REF(VAR47,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR49:=REF(VAR48,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR50:=REF(VAR49,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR51:=REF(VAR50,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR52:=REF(VAR51,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR53:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);

VAR54:=REF(VAR53,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR55:=REF(VAR54,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR56:=REF(VAR55,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR57:=REF(VAR56,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR58:=REF(VAR57,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR59:=REF(VAR58,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR60:=REF(VAR59,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR61:=REF(VAR60,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR62:=REF(VAR61,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR63:=REF(VAR62,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR64:=REF(VAR63,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR65:=REF(VAR53 OR VAR54 OR VAR55 OR VAR56 OR VAR57 OR VAR58 OR VAR59 OR VAR60 OR VAR61 OR VAR62 OR VAR63 OR VAR64,1) AND VAR41;

VAR66:=REF(VAR41 OR VAR42 OR VAR43 OR VAR44 OR VAR45 OR VAR46 OR VAR47 OR VAR48 OR VAR49 OR VAR50 OR VAR51 OR VAR52,1) AND VAR53;

VAR67:=(HIGH+LOW+CLOSE)/3;

VAR68:=VOL/IF(HIGH=LOW,4,HIGH-LOW);

VAR69:=ABS(VAR68*(VAR67-MIN(CLOSE,OPEN)));

VAR70:=ABS(VAR68*(MIN(OPEN,CLOSE)-LOW));

VAR71:=VAR69;

VAR72:=-VAR70;

VAR73:=VAR71-ABS(VAR72)>VAR71*0.5;

XG:VAR73 AND VAR38 AND VAR65 OR (VAR73 AND VAR38 AND VAR31);


 
独霸牛熊公式 通达信指标 源码 贴图
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!