股票下载网共有股票软件:7218 个 | 股票公式:32745 个 | 文章:3812 篇 | 总容量:71.001 G | 总下载:7561183 次 | 今日更新:0

独霸牛熊公式 通达信指标 源码 贴图

简介:VAR1:=PERIOD=5 AND CLOSE>0 AND VOL>1;VAR2:=1;VAR3:=EMA(EMA(CLOSE,9),9);VAR4:=(VAR3-REF(VAR3,1))/REF(VAR3,1)*1000;V
标签:  来源:www.gpxiazai.com   发布时间:2018-11-09 点击:

VAR1:=PERIOD=5 AND CLOSE>0 AND VOL>1;

VAR2:=1;

VAR3:=EMA(EMA(CLOSE,9),9);

VAR4:=(VAR3-REF(VAR3,1))/REF(VAR3,1)*1000;

VAR5:=EMA(EMA(CLOSE,8),8);

VAR6:=(VAR5-REF(VAR5,1))/REF(VAR5,1)*1000;

VAR7:=VAR6>0;

VAR8:=VAR6<=0;

VAR9:=EMA(CLOSE,2);

VAR10:=EMA(SLOPE(CLOSE,21)*20+CLOSE,55);

VAR11:=CROSS(VAR9,VAR10);

VAR12:=CROSS(VAR10,VAR9);

VAR13:=IF(VAR11 AND VAR7,1,IF(COUNT(VAR11 AND VAR8,BARSLAST(VAR12)+1)=1 AND CROSS(VAR6,0),1,0));

VAR14:=VAR13 AND COUNT(VAR13,BARSLAST(VAR12)+1)=1;

VAR15:=VAR12 AND COUNT(VAR12,BARSLAST(VAR14)+1)=1;

VAR16:=VAR14;

VAR17:=CLOSE/REF(OPEN,BARSLAST(VAR14))<1-7/100 AND COUNT(VAR14,BARSLAST(VAR14)+1)=1 AND COUNT(VAR15,BARSLAST(VAR14)+1)=0;

VAR18:=IF(VAR17 AND COUNT(VAR17,BARSLAST(VAR14)+1)=1,1,IF(VAR15 AND COUNT(VAR17,BARSLAST(VAR14)+1)=0,1,0));

VAR19:=COUNT(VAR17,BARSLAST(VAR16)+1)>=1 AND CROSS(CLOSE,0.965*REF(OPEN,BARSLAST(VAR16)));

VAR20:=(VAR19 AND VAR18)=0;

VAR21:=VAR16 AND COUNT(VAR18,VAR2)=0 OR VAR19 AND VAR20;

VAR22:=CLOSE/REF(OPEN,BARSLAST(VAR19))<1-7/100 AND COUNT(VAR19,BARSLAST(VAR19)+1)=1 AND COUNT(VAR15,BARSLAST(COUNT(VAR19,BARSLAST(VAR19)+1))+1)=0;

VAR23:=VAR15 AND COUNT(VAR19,BARSLAST(VAR21)+1)=1 OR (VAR22 AND SUM(VAR22,0)=1);

VAR24:=(VAR23 AND VAR21)=0;

VAR25:=VAR18 AND COUNT(VAR18,BARSLAST(VAR21)+1)=1 OR VAR23 AND VAR24;

VAR26:=VAR21 AND COUNT(VAR21,BARSLAST(VAR25)+1)=1;

VAR27:=VAR25 AND COUNT(VAR25,BARSLAST(VAR26)+1)=1;

VAR28:=IF(COUNT(VAR27,BARSCOUNT(CLOSE))=0 AND COUNT(VAR26,BARSCOUNT(CLOSE))=0,1,0);

VAR29:=VAR28 AND CROSS(VAR4,0);

VAR30:=IF(VAR28,VAR29,VAR26);

VAR31:=VAR30 AND VAR1;

VAR32:=MA(CLOSE,5);

VAR33:=MA(CLOSE,10);

VAR34:=MA(CLOSE,30);

VAR35:=MA(CLOSE,60);

VAR36:=EMA(CLOSE,5);

VAR37:=EMA(CLOSE,6);

VAR38:=DRAWLINE(LOW=LLV(LOW,BARSLAST(CROSS(VAR37,VAR36))+1),LLV(LOW,BARSLAST(CROSS(VAR37,VAR36))+1),HIGH=HHV(HIGH,BARSLAST(CROSS(VAR36,VAR37))+1),HHV(HIGH,BARSLAST(CROSS(VAR36,VAR37))+1),0);

VAR39:=(2*CLOSE+HIGH+LOW)/4;

VAR40:=LLV(VAR39,21);

VAR41:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);

VAR42:=REF(VAR41,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR43:=REF(VAR42,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR44:=REF(VAR43,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR45:=REF(VAR44,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR46:=REF(VAR45,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR47:=REF(VAR46,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR48:=REF(VAR47,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR49:=REF(VAR48,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR50:=REF(VAR49,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR51:=REF(VAR50,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR52:=REF(VAR51,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR53:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);

VAR54:=REF(VAR53,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR55:=REF(VAR54,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR56:=REF(VAR55,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR57:=REF(VAR56,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR58:=REF(VAR57,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR59:=REF(VAR58,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR60:=REF(VAR59,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR61:=REF(VAR60,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR62:=REF(VAR61,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR63:=REF(VAR62,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR64:=REF(VAR63,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR65:=REF(VAR53 OR VAR54 OR VAR55 OR VAR56 OR VAR57 OR VAR58 OR VAR59 OR VAR60 OR VAR61 OR VAR62 OR VAR63 OR VAR64,1) AND VAR41;

VAR66:=REF(VAR41 OR VAR42 OR VAR43 OR VAR44 OR VAR45 OR VAR46 OR VAR47 OR VAR48 OR VAR49 OR VAR50 OR VAR51 OR VAR52,1) AND VAR53;

VAR67:=(HIGH+LOW+CLOSE)/3;

VAR68:=VOL/IF(HIGH=LOW,4,HIGH-LOW);

VAR69:=ABS(VAR68*(VAR67-MIN(CLOSE,OPEN)));

VAR70:=ABS(VAR68*(MIN(OPEN,CLOSE)-LOW));

VAR71:=VAR69;

VAR72:=-VAR70;

VAR73:=VAR71-ABS(VAR72)>VAR71*0.5;

XG:VAR73 AND VAR38 AND VAR65 OR (VAR73 AND VAR38 AND VAR31);

独霸牛熊公式 通达信指标 源码 贴图

独霸牛熊公式 通达信指标 源码 贴图点击下载独霸牛熊公式 通达信指标 源码 贴图

  • 股票公式精品推荐
  • 03-02精品指标喜欢的下 波段抓妖 通达信主图
  • 03-02金钻指标 特殊MACD源码 通达信副图指标
  • 03-02精品实战指标 精准短线出击 通达信副图
  • 03-02精准指标 精准提前必涨停3 通达信副图+
  • 03-02希望大家能抓到大牛 寻牛 通达信副图/选
  • 03-02修改后通达信版本《通达信三角洲预测》
  • 03-02指标可叠加于任何主图 限售股解禁公式
  • 03-02捕捉到的黑马很多 铁血教官之小样还藏+
  • 03-02获取短线暴利 绝对原创——极速反转短线
  • 03-02逢低买入 等待拉升 强庄主图标识代码 通
  • 03-02在网上找到的指标 一战成名 通达信主图
  • 03-01金钻指标原创不喜勿下 又见金底 通达信
  • 03-01让你坐上头等舱 K线发射成功 通达信主图
  • 03-01及时坐上头等仓 K线发射成功 通达信选股
  • 03-01这个指标需要较高的操作技术 配套指标,
  • 03-01实战指标 【高抛低吸T+0】 精准背离 通
  • 03-01今天借花献佛 公开这个公式源码 爆涨公
  • 02-28狗年旺旺旺 暴力杀庄 通达信副图指标 源
  • 02-28股市没烦恼!量价指标 通达信副图指标
  • 02-28精准提前抄底指标 成交量提前预警抓涨停
  • 02-28指标挺好的 吊打止损优化公式 通达信主
  • 02-28获取短线暴利 原创——急速反转买 通达
  • 02-28恭喜、恭喜、赢钱笑微微 跟你,明日就有
  • 02-28祝投资顺利 跟你,明日就有起!通达信选
  • 02-28二个选股公式源码 超级大黑马选股公式
  • 02-28用了你才知道好 一线游资建仓指标公式
  • 02-27真正的高手都是买在阴线 卖在阳线 阴线
  • 02-27金钻指标 【牛、妖股`主升浪利器】薛斯
  • 02-27以投资的角度出发 黄蓝带主图 大局掌控
  • 02-27具体交易要结合大盘和个股情况来看 一个
  • 学了还要学
    股票公式火热下载榜
    看了还想看