股票下载网 股票软件7268 个 ┆ 股票公式33556 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式通达信公式
日期:2018-11-08 08:36:00  来源:本站整理

实践是硬指标 通达信指标 源码 贴图

实践是硬指标 通达信指标 源码 贴图

实践是硬指标 通达信指标 源码 贴图

实践是硬指标 通达信指标 源码 贴图点击下载实践是硬指标 通达信指标 源码 贴图


VAR1:=MA(WINNER(CLOSE),1)*100;
底1: CROSS(VAR1,2.5)*55;
VAR2:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
VAR3:=SMA(SMA(VAR2,3,1),3,1); VAR4:=SMA(VAR3,3,1);
VAR5:=3*VAR3-2*VAR4;
底2: IF(VAR3<20 AND VAR4<20 AND CROSS(VAR5,VAR3) AND CROSS(VAR3,VAR4),60,0);
VAR6:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
VAR7:=10;
警戒1: IF(VAR6<=10,15,0);
底3: IF(CROSS(VAR6,VAR7),40,0);
VAR8:=(CLOSE-LLV(LOW,60.135))/(HHV(HIGH,60.135)-LLV(LOW,60))*80;
VAR9:=SMA(VAR8,7,1);
VARA:=SMA(VAR9,5,1);
底4: IF(CROSS(VAR9,VARA) AND VAR9<20,50,0);
VARB:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VARC:=SMA(VARB,5,1);
VARD:=SMA(VARC,5,1);
底5: IF(CROSS(VARC,VARD) AND VARC<20,60,0);
VARE:=1/WINNER(CLOSE);
VARF:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
VAR10:=100-ABS(VARF);
VAR11:=IF(VARE>5,IF(VARE<100,VARE,VAR10-10),0);
VAR12:=HHV(HIGH,25);
VAR13:=LLV(LOW,25);
VAR14:=EMA((CLOSE-VAR13)/(VAR12-VAR13)*100,5);
警戒2: IF(VAR14<7,30,0);
底6: IF(CROSS(VAR14,VAR11),70,0);
底7: (CLOSE-MA(CLOSE,58))/MA(CLOSE,58)<-0.225;

 
实践是硬指标 通达信指标 源码 贴图
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!