股票下载网 股票软件7268 个 ┆ 股票公式33565 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式通达信公式
日期:2018-11-07 09:27:00  来源:本站整理

后浪轻舟 堪称一绝 通达信指标 源码 贴图

后浪轻舟 堪称一绝 通达信指标 源码 贴图

后浪轻舟 堪称一绝 通达信指标 源码 贴图

后浪轻舟 堪称一绝 通达信指标 源码 贴图点击下载后浪轻舟 堪称一绝 通达信指标 源码 贴图


{ 【长江前浪推后浪】 【轻舟已过万重山】 }

Q_1:=C-REF(C,1);
Q_2:=100*EMA(EMA(Q_1,5),3)/EMA(EMA(ABS(Q_1),5),3);
Q_3:=CROSS(EMA(C,15),EMA(C,5));
Q_4:=CROSS(EMA(C,5),EMA(C,15));
Z1:=L=LLV(L,BARSLAST(Q_3)+1);
Z2:=LLV(L,BARSLAST(Q_3)+1);
Z3:=H=HHV(H,BARSLAST(Q_4)+1);
Z4:=HHV(H,BARSLAST(Q_4)+1);
Q_A:=DRAWLINE(Z1,Z2,Z3,Z4,0),COLORMAGENTA,LINETHICK1;
Y1:=H=HHV(H,BARSLAST(Q_4)+1);
Y2:=HHV(H,BARSLAST(Q_4)+1);
Y3:=L=LLV(L,BARSLAST(Q_3)+1);
Y4:=LLV(L,BARSLAST(Q_3)+1);
Q_B:=DRAWLINE(Y1,Y2,Y3,Y4,0),COLORCYAN,LINETHICK1;
X1:=LLV(Q_2,2)=LLV(Q_2,7);
X2:=COUNT(Q_2<0,2);
X3:=CROSS(Q_2,MA(Q_2,2));
X4:=REF(Q_B,1)<REF(Q_B,2);
X5:=Q_A>REF(Q_B,1);

买进:=(X1 AND X2 AND X3) AND X4 AND X5;
TJ:=IF(Q_A<REF(Q_A,1) AND Q_B=Q_A,1,0);
TJ1:=IF(Q_B<REF(Q_B,1) AND Q_B=Q_A,1,0);
一绝:IF(REF(TJ1,1)=0 AND TJ1>=1 ,40,0),STICK,COLORRED,LINETHICK3;
IF(REF(一绝,1)=40 ,55,0),STICK,COLORBB00BB,LINETHICK9;
IF(REF(一绝,1)=40 ,55,0),STICK,COLORDD00DD,LINETHICK6;
IF(REF(一绝,1)=40 ,55,0),STICK,COLORFF00FF,LINETHICK3;
IF(REF(一绝,1)=40 ,59,0),STICK,COLOR00FFFF,LINETHICK1;
IF(REF(TJ,1)=0 AND TJ>=1,40,0),STICK,COLORGREEN,LINETHICK3;
IF(REF(TJ1,1)=0 AND TJ1>=1,40,-5),STICK,COLORRED,LINETHICK1;
堪称一绝:IF(REF(TJ,1)=0 AND TJ>=1,40,0),STICK,COLORGREEN,LINETHICK1;
{持币:IF(Q_B<REF(Q_B,1) AND Q_B<Q_A,10,0),STICK,COLORRED;};
STICKLINE(Q_B<REF(Q_B,1),15,-5,0,0)COLORGREEN;
XG:REF(一绝,1)=40;
DRAWTEXT(XG,50,' 后浪-+++-★'),COLORFFFF00,COLOR0099FF;


 
后浪轻舟 堪称一绝 通达信指标 源码 贴图
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!