股票下载网共有股票软件:7218 个 | 股票公式:32745 个 | 文章:3812 篇 | 总容量:71.001 G | 总下载:7561183 次 | 今日更新:0

资金进出天量地量 大单差 通达信指标 源码 贴图

简介:TOTAL:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,TOTALFZNUM,1)))));MTIME:=MOD(FROMOPEN,TOTA
标签:  来源:www.gpxiazai.com   发布时间:2018-11-07 点击:

TOTAL:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,TOTALFZNUM,1)))));
MTIME:=MOD(FROMOPEN,TOTAL);
CTIME:=IF(MTIME<0.5,TOTAL,MTIME);
VVOL:IF(CURRBARSCOUNT=1,VOL*TOTAL/CTIME,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1,VVOL,0,-1,-1),COLOR00C0C0;

JJ:=(HIGH+LOW+CLOSE)/3;QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);
主买:=QJ0*IF(C<O,MIN(CLOSE,OPEN)-LOW,ABS(JJ-MIN(CLOSE,OPEN)));
主卖:=QJ0*IF(C<O,(HIGH-JJ),(HIGH-MAX(OPEN,CLOSE)));
V0:=VOL;
大单差:(主买-主卖),LINETHICK;

STICKLINE(大单差>=0,0,V0,3,0),COLOR2222CC;
STICKLINE(大单差>=0,0,V0,2.5,0),COLOR3333DD;
STICKLINE(大单差>=0,0,V0,2,0),COLOR4444DD;
STICKLINE(大单差>=0,0,V0,1.5,0),COLOR5555EE;
STICKLINE(大单差>=0,0,V0,1,0),COLOR6666EE;
STICKLINE(大单差>=0,0,V0,0.5,0),COLOR9977EE;

STICKLINE(大单差<0,0,V0,3,0),COLORFF7700;
STICKLINE(大单差<0,0,V0,2.5,0),COLORFF8811;
STICKLINE(大单差<0,0,V0,2,0),COLORFFAA22;
STICKLINE(大单差<0,0,V0,1.5,0),COLORFFBB33;
STICKLINE(大单差<0,0,V0,1,0),COLORFFDD44;
STICKLINE(大单差<0,0,V0,0.5,0),COLORFFFF55;

MA5:MA(VOL,5)*2;
MA60:MA(VOL,60)*2;

AA:=SUMBARS(VOL,CAPITAL);
地量:IF(CAPITAL=0,AMOUNT=LLV(AMOUNT,34),VOL<MA(VOL,AA)/3) ,LINETHICK0;
STICKLINE(地量,VOL,0,1,0),COLORYELLOW;
天量:IF(CAPITAL=0,AMOUNT=HHV(AMOUNT,34),VOL>MA(VOL,AA)*3) ,LINETHICK0,COLORFF0000;
STICKLINE(天量,VOL,0,1,0),COLORFF0000;

STICKLINE(大单差>0,0,大单差,2,0),COLOR102088;
STICKLINE(大单差>0,0,大单差,1.5,0),COLOR1020BB;
STICKLINE(大单差>0,0,大单差,1,0),COLOR1020DD;
STICKLINE(大单差>0,0,大单差,0.5,0),COLOR1020EE;

STICKLINE(大单差<0,0,大单差,2,0),COLOR007700;
STICKLINE(大单差<0,0,大单差,1.5,0),COLOR008800;
STICKLINE(大单差<0,0,大单差,1,0),COLOR00AA00;
STICKLINE(大单差<0,0,大单差,0.5,0),COLOR00CC00;
BB:IF(CROSS(0.9,1/VOL*10000>0.01 AND "KDJ.J"<0),VOL*5,0) AND 大单差>0,LINETHICK0;
STICKLINE(BB<0,0,100,1,0),COLORYELLOW,POINTDOT;

RSV:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
K:=SMA(RSV,5,1);
D:=SMA(K,3,1);
J:=(3*K-2*D);
M:=EMA(J,3);
E:=EMA(M,3);
A1:=BARSLAST(REF(CROSS(M,E),1));
底背离:=REF(L,A1+1)>L AND M>REF(M,A1+1) AND CROSS(M,E) AND M<20;
B:底背离,LINETHICK0;

STICKLINE(B,0,100,1,0),COLOR00CC00;
X:=LLV(J,2)=LLV(J,8);
VAR1:=LLV(LOW,10);
VAR2:=HHV(HIGH,25);
VAR3:=100*EMA((CLOSE-VAR1)/(VAR2-VAR1),4);
下注:CROSS(J,REF(J+0.01,1)) AND X AND J<0,LINETHICK0;
STICKLINE(下注,0,100,1,0),COLORRED,POINTDOT;
DRAWTEXT(下注,0,'注'),COLORRED;
S:=EMA((CLOSE-LLV(CLOSE,21))/(HHV(CLOSE,21)-LLV(CLOSE,21)),1);
Y:=IF(S>0,MA(S,1),0);
庄:CROSS(Y,REF(Y+0.001,1)) AND J<0,LINETHICK0,COLORFF22AA;
DRAWTEXT(庄,0,'买'),COLORFF22AA;
STICKLINE(庄,0,100,1,0),COLORFF22AA;

点击下载资金进出天量地量 大单差 通达信指标 源码 贴图

  • 股票公式精品推荐
  • 03-02精品指标喜欢的下 波段抓妖 通达信主图
  • 03-02金钻指标 特殊MACD源码 通达信副图指标
  • 03-02精品实战指标 精准短线出击 通达信副图
  • 03-02精准指标 精准提前必涨停3 通达信副图+
  • 03-02希望大家能抓到大牛 寻牛 通达信副图/选
  • 03-02修改后通达信版本《通达信三角洲预测》
  • 03-02指标可叠加于任何主图 限售股解禁公式
  • 03-02捕捉到的黑马很多 铁血教官之小样还藏+
  • 03-02获取短线暴利 绝对原创——极速反转短线
  • 03-02逢低买入 等待拉升 强庄主图标识代码 通
  • 03-02在网上找到的指标 一战成名 通达信主图
  • 03-01金钻指标原创不喜勿下 又见金底 通达信
  • 03-01让你坐上头等舱 K线发射成功 通达信主图
  • 03-01及时坐上头等仓 K线发射成功 通达信选股
  • 03-01这个指标需要较高的操作技术 配套指标,
  • 03-01实战指标 【高抛低吸T+0】 精准背离 通
  • 03-01今天借花献佛 公开这个公式源码 爆涨公
  • 02-28狗年旺旺旺 暴力杀庄 通达信副图指标 源
  • 02-28股市没烦恼!量价指标 通达信副图指标
  • 02-28精准提前抄底指标 成交量提前预警抓涨停
  • 02-28指标挺好的 吊打止损优化公式 通达信主
  • 02-28获取短线暴利 原创——急速反转买 通达
  • 02-28恭喜、恭喜、赢钱笑微微 跟你,明日就有
  • 02-28祝投资顺利 跟你,明日就有起!通达信选
  • 02-28二个选股公式源码 超级大黑马选股公式
  • 02-28用了你才知道好 一线游资建仓指标公式
  • 02-27真正的高手都是买在阴线 卖在阳线 阴线
  • 02-27金钻指标 【牛、妖股`主升浪利器】薛斯
  • 02-27以投资的角度出发 黄蓝带主图 大局掌控
  • 02-27具体交易要结合大盘和个股情况来看 一个
  • 学了还要学
    股票公式火热下载榜
    看了还想看