股票下载网 股票软件7268 个 ┆ 股票公式33565 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式通达信公式
日期:2018-11-07 09:10:00  来源:本站整理

资金进出天量地量 大单差 通达信指标 源码 贴图

资金进出天量地量 大单差 通达信指标 源码 贴图

点击下载资金进出天量地量 大单差 通达信指标 源码 贴图


TOTAL:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,TOTALFZNUM,1)))));
MTIME:=MOD(FROMOPEN,TOTAL);
CTIME:=IF(MTIME<0.5,TOTAL,MTIME);
VVOL:IF(CURRBARSCOUNT=1,VOL*TOTAL/CTIME,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1,VVOL,0,-1,-1),COLOR00C0C0;

JJ:=(HIGH+LOW+CLOSE)/3;QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);
主买:=QJ0*IF(C<O,MIN(CLOSE,OPEN)-LOW,ABS(JJ-MIN(CLOSE,OPEN)));
主卖:=QJ0*IF(C<O,(HIGH-JJ),(HIGH-MAX(OPEN,CLOSE)));
V0:=VOL;
大单差:(主买-主卖),LINETHICK;

STICKLINE(大单差>=0,0,V0,3,0),COLOR2222CC;
STICKLINE(大单差>=0,0,V0,2.5,0),COLOR3333DD;
STICKLINE(大单差>=0,0,V0,2,0),COLOR4444DD;
STICKLINE(大单差>=0,0,V0,1.5,0),COLOR5555EE;
STICKLINE(大单差>=0,0,V0,1,0),COLOR6666EE;
STICKLINE(大单差>=0,0,V0,0.5,0),COLOR9977EE;

STICKLINE(大单差<0,0,V0,3,0),COLORFF7700;
STICKLINE(大单差<0,0,V0,2.5,0),COLORFF8811;
STICKLINE(大单差<0,0,V0,2,0),COLORFFAA22;
STICKLINE(大单差<0,0,V0,1.5,0),COLORFFBB33;
STICKLINE(大单差<0,0,V0,1,0),COLORFFDD44;
STICKLINE(大单差<0,0,V0,0.5,0),COLORFFFF55;

MA5:MA(VOL,5)*2;
MA60:MA(VOL,60)*2;

AA:=SUMBARS(VOL,CAPITAL);
地量:IF(CAPITAL=0,AMOUNT=LLV(AMOUNT,34),VOL<MA(VOL,AA)/3) ,LINETHICK0;
STICKLINE(地量,VOL,0,1,0),COLORYELLOW;
天量:IF(CAPITAL=0,AMOUNT=HHV(AMOUNT,34),VOL>MA(VOL,AA)*3) ,LINETHICK0,COLORFF0000;
STICKLINE(天量,VOL,0,1,0),COLORFF0000;

STICKLINE(大单差>0,0,大单差,2,0),COLOR102088;
STICKLINE(大单差>0,0,大单差,1.5,0),COLOR1020BB;
STICKLINE(大单差>0,0,大单差,1,0),COLOR1020DD;
STICKLINE(大单差>0,0,大单差,0.5,0),COLOR1020EE;

STICKLINE(大单差<0,0,大单差,2,0),COLOR007700;
STICKLINE(大单差<0,0,大单差,1.5,0),COLOR008800;
STICKLINE(大单差<0,0,大单差,1,0),COLOR00AA00;
STICKLINE(大单差<0,0,大单差,0.5,0),COLOR00CC00;
BB:IF(CROSS(0.9,1/VOL*10000>0.01 AND "KDJ.J"<0),VOL*5,0) AND 大单差>0,LINETHICK0;
STICKLINE(BB<0,0,100,1,0),COLORYELLOW,POINTDOT;

RSV:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
K:=SMA(RSV,5,1);
D:=SMA(K,3,1);
J:=(3*K-2*D);
M:=EMA(J,3);
E:=EMA(M,3);
A1:=BARSLAST(REF(CROSS(M,E),1));
底背离:=REF(L,A1+1)>L AND M>REF(M,A1+1) AND CROSS(M,E) AND M<20;
B:底背离,LINETHICK0;

STICKLINE(B,0,100,1,0),COLOR00CC00;
X:=LLV(J,2)=LLV(J,8);
VAR1:=LLV(LOW,10);
VAR2:=HHV(HIGH,25);
VAR3:=100*EMA((CLOSE-VAR1)/(VAR2-VAR1),4);
下注:CROSS(J,REF(J+0.01,1)) AND X AND J<0,LINETHICK0;
STICKLINE(下注,0,100,1,0),COLORRED,POINTDOT;
DRAWTEXT(下注,0,'注'),COLORRED;
S:=EMA((CLOSE-LLV(CLOSE,21))/(HHV(CLOSE,21)-LLV(CLOSE,21)),1);
Y:=IF(S>0,MA(S,1),0);
庄:CROSS(Y,REF(Y+0.001,1)) AND J<0,LINETHICK0,COLORFF22AA;
DRAWTEXT(庄,0,'买'),COLORFF22AA;
STICKLINE(庄,0,100,1,0),COLORFF22AA;


 
资金进出天量地量 大单差 通达信指标 源码 贴图
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!