股票下载网 股票软件7268 个 ┆ 股票公式33565 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式通达信公式
日期:2018-11-07 09:01:00  来源:本站整理

涨停雷达 日线周期 通达信选股指标 源码 贴图

涨停雷达 日线 源码 附图,这个指标是论坛淘来的,自己优化了一下,追涨停还是不错的,希望可以帮到你,在用的时候,再根据自己的情况适当的再优化一下

涨停雷达追涨停的好帮手 日线周期 源码 附图

涨停雷达 日线周期 通达信选股指标 源码 贴图

涨停雷达 日线周期 通达信选股指标 源码 贴图点击下载涨停雷达 日线周期 通达信选股指标 源码 贴图


X_1:=FINANCE(30)>=REF(FINANCE(30),130);
X_2:=X_1;
X_3:=IF(NAMELIKE(2),0,1);
X_4:=IF(NAMELIKE(3),0,1);
X_5:=DYNAINFO(17)>0;
X_6:=CAPITAL/1000000<20;
X_7:=CLOSE<=200;
X_8:=X_2 AND X_3 AND X_4 AND X_5 AND X_6 AND X_7 AND NOT(CLOSE>=REF(CLOSE,1)*1.097 AND CLOSE=OPEN AND HIGH=LOW);
X_9:=EMA(VOL,3);
X_10:=EMA(CLOSE,3);
X_11:=ATAN((X_9/REF(X_9,1)-1)*100)*180/3.1416;
X_12:=ATAN((X_10/REF(X_10,1)-1)*100)*180/3.1416;
X_13:=EMA(VOL,5);
X_14:=EMA(CLOSE,5);
X_15:=ATAN((X_13/REF(X_13,1)-1)*100)*180/3.1416;
X_16:=ATAN((X_14/REF(X_14,1)-1)*100)*180/3.1416;
X_17:=EMA(VOL,10);
X_18:=EMA(CLOSE,10);
X_19:=ATAN((X_17/REF(X_17,1)-1)*100)*180/3.1416;
X_20:=ATAN((X_18/REF(X_18,1)-1)*100)*180/3.1416;
X_21:=(X_11+X_12+X_15+X_16+X_19+X_20)/6;
X_22:=CROSS(X_21,50) AND COUNT(X_21>50,7)<=3;
X_23:=IF(X_22 AND COUNT(X_22,4)=1,50,0);
X_24:=BARSLAST(CROSS(X_21,50));
X_25:=IF(X_21>=80,80,0);
X_26:=150*WINNER(CLOSE*0.95);
X_27:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),5);
X_28:=(CLOSE-LLV(CLOSE,126))/(HHV(CLOSE,126)-LLV(CLOSE,126))*100;
X_29:=EMA(CLOSE,2)-EMA(CLOSE,120);
X_30:=EMA(X_29,68);
X_31:=X_29+X_30;
X_32:=POW(X_31,3)*0.1+POW(X_31,1);
X_33:=MA(X_32,30);
X_34:=1;
X_35:=X_34*X_33/5;
X_36:=MA(X_35,6);
X_37:=X_35-X_36;
X_38:=CLOSE>=INTPART(REF(CLOSE,1)*1.08*100+0.5)/100;
X_39:=X_38*X_33/5;
X_40:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
X_41:=SMA(X_40,3,1);
X_42:=SMA(X_41,3,1);
X_43:=INTPART(SMA(X_40,3,1));
X_44:=INTPART(SMA(X_41,3,1));
X_45:=X_43+X_44;
X_46:=ABS((10000*(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>995)*X_39);
X_47:=EMA(CLOSE,2)-EMA(CLOSE,89)*1;
X_48:=EMA(X_47,30)*1;
X_49:=2*(X_47-X_48)*10*1;
X_50:=POW(X_49,3)*0.1+POW(X_49,2)*1;
X_51:=IF(X_49>0.015,X_50,0)/45*1;
X_52:=EMA(CLOSE,2)-EMA(CLOSE,150);
X_53:=X_51;
X_54:=EMA(X_52,100);
X_55:=2*(X_52-X_54);
X_56:=POW(X_55,3)*0.1+POW(X_55,1);
X_57:=IF(X_55>0.1,X_56,0)*5;
X_58:=X_53>0 AND X_57>0;
X_59:=EMA(EMA(CLOSE,9),9);
X_60:=(X_59-REF(X_59,1))/REF(X_59,1)*1000;
X_61:=CROSS(X_60,0);
X_62:=IF(X_60>REF(X_60,1) AND X_60>0,X_60,0);
X_63:=EMA(CLOSE,2);
X_64:=EMA(CLOSE,5);
X_65:=EMA(CLOSE,13);
X_66:=EMA(CLOSE,34);
X_67:=EMA(CLOSE,55);
X_68:=EMA(CLOSE,89);
X_69:=X_64>=REF(X_64,1);
X_70:=MAX(MAX(X_64,X_65),X_66);
X_71:=MIN(MIN(X_64,X_65),X_66);
X_72:=MAX(MAX(X_63,X_64),X_65);
X_73:=REF(CLOSE,1)<LLV(LOW,10)+(HHV(HIGH,10)-LLV(LOW,10))*4.9;
X_74:=CLOSE<HHV(HIGH,5) AND CROSS(CLOSE,MA(CLOSE,5)) AND CROSS(CLOSE,MA(CLOSE,10)) AND CROSS(CLOSE,MA(CLOSE,20)) AND CROSS(CLOSE,MA(CLOSE,34)) AND CLOSE/REF(CLOSE,1)>=1.021;
X_75:=CLOSE>=HHV(HIGH,5) AND X_69 AND CLOSE/REF(CLOSE,1)>=1.021;
X_76:=DYNAINFO(4)>0 AND HHV(HIGH,5)/LLV(LOW,5)<3.4 AND X_73 AND (X_74 OR X_75) AND X_70<=CLOSE;
选股0:CROSS(X_45,100) OR X_46>0 AND (X_23=50 OR X_25) AND OPEN<REF(CLOSE,1)*1.05 AND X_62>1 AND X_58 AND X_76 AND X_8;

 
涨停雷达 日线周期 通达信选股指标 源码 贴图
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!