股票下载网 股票软件7268 个 ┆ 股票公式33565 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式通达信公式
日期:2018-11-07 08:52:00  来源:本站整理

买卖提示 庄家轨迹 通达信指标 源码 贴图

波段操作必备指标!!!!!

本人自用的一个非常好用的指标,随时撑握启动时机!~送给有缘人!~
钻石提示出现肯定处于主升浪,掌握节奏,稳赚不赔!

指标用法 蓝色出现即可介入,绿色出现卖出,长度代表攻击力度,钻石提示出现在主升浪中,稳赚不赔!

买卖提示 庄家轨迹 通达信指标 源码 贴图

买卖提示 庄家轨迹 通达信指标 源码 贴图

买卖提示 庄家轨迹 通达信指标 源码 贴图

买卖提示 庄家轨迹 通达信指标 源码 贴图 点击下载买卖提示 庄家轨迹 通达信指标 源码 贴图 


A1:=IF(DATE>=11208015,0,1);{这是时间限制}
A2:=(5);
A3:=(((2*CLOSE)+HIGH)+LOW)/4;
A4:=LLV(LOW,34);
A5:=HHV(HIGH,34);
A6:=EMA((((A3-A4)/(A5-A4))*100),13);
A7:=(EMA(((0.667*(REF(A6,1)))+(0.333*A6)),2))*A1;
庄家轨迹:(EMA(A7,A2))*A1,COLORRED;
A8:=(HHV(HIGH,9))-(LLV(LOW,9));
A9:=(HHV(HIGH,9))-CLOSE;
A10:=CLOSE-(LLV(LOW,9));
A11:=((A9/A8)*100)-70;
A12:=((CLOSE-(LLV(LOW,60)))/((HHV(HIGH,60))-(LLV(LOW,60))))*100;
A13:=SMA(((A10/A8)*100),3,1);
A14:=(SMA(A13,3,1))-(SMA(A11,9,1));
A15:=IF((A14>100),(A14-100),0);
A16:=(EMA((((A3-A4)/(A5-A4))*100),8))*A1;
A17:=(EMA(A16,5))*A1;
STICKLINE(((A16-A17)>0 AND A1),A16,A17,3,1),COLORFFAA18;
STICKLINE(((A16-A17)<0 AND A1),A16,A17,3,0),COLORGREEN;
A18:=(EMA(CLOSE,2))*A1;
A19:=(EMA((((SLOPE(CLOSE,21))*20)+CLOSE),42))*A1;
A20:=(HHV((MA(HIGH,13)),13))*A1;
A21:=(LLV((MA(HIGH,13)),1))*A1;
A22:=(EMA(CLOSE,4))*A1;
A23:=((((A18>=A19) AND (A21=A20)) AND (A18>A22)) AND (CLOSE>A21)) AND ((REF(A21,1))<(REF(A20,1)));
A24:=BARSLAST(A23)+1;
A25:=(LLV(LOW,A24))*1.3;
A26:=(LLV(LOW,20))*1.418;
A27:=(((((A18>=A19) AND (A21=A20)) AND ((CLOSE/(REF(CLOSE,1)))>=1.07)) AND (A24<=30)) AND (CLOSE<=A25)) AND (CLOSE<=A26);
A28:=A27 AND (FILTER(A27,A24));
{A29:=(STRFIND(STKNAME,'ST',1)) > 0;}
A30:=((((((A18>=A19) AND (A21=A20)) AND ((CLOSE/(REF(CLOSE,1)))>=1.035)) AND (A24<=30)) AND (CLOSE<=A25)) AND (CLOSE<=A26)) ;
A31:=A30 AND (FILTER(A30,20));
DRAWICON((A28 OR A31),庄家轨迹,26);
DRAWTEXT((A28 OR A31),庄家轨迹,'←准备启动'),COLORRED;

 
买卖提示 庄家轨迹 通达信指标 源码 贴图
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!