股票下载网 股票软件7268 个 ┆ 股票公式33565 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式通达信公式
日期:2018-11-06 08:41:00  来源:本站整理

适用于新股民——多空指标 通达信指标 源码 贴图

适用于新股民——多空指标 通达信指标 源码 贴图

适用于新股民——多空指标 通达信指标 源码 贴图

适用于新股民——多空指标 通达信指标 源码 贴图点击下载适用于新股民——多空指标 通达信指标 源码 贴图


{副图名称:多空指标}
{参数设置:N(2,90,14);MM(2,60,6)}

MTR:=EXPMEMA(MAX(MAX(ABS(HIGH-LOW),ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),N);
HD :=HIGH-REF(HIGH,1);
LD :=REF(LOW,1)-LOW;
DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),N);
DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),N);
PDI:=DMP*100/MTR;
MDI:=DMM*100/MTR;
多头线:PDI,COLORRED,LINETHICK4;
空头线:MDI,COLORCYAN,LINETHICK3;
DRAWBAND(多头线,RGB(155,50,50),空头线,RGB(256,96,96));
注意线_多或空:EXPMEMA(ABS(PDI-MDI)/(MDI+PDI)*100,MM),COLORFF00FF,LINETHICK1;
顺势线M:EXPMEMA(注意线_多或空,MM),COLOR00FF00,LINETHICK1;


 
适用于新股民——多空指标 通达信指标 源码 贴图
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!