股票下载网 股票软件7268 个 ┆ 股票公式33565 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式通达信公式
日期:2018-11-06 08:31:00  来源:本站整理

神奇均线战法版 祝各位股友发财指标公式 通达信指标 源码 贴图

神奇均线战法版 祝各位股友发财指标公式 通达信指标 源码 贴图

神奇均线战法版 祝各位股友发财指标公式 通达信指标 源码 贴图

神奇均线战法版 祝各位股友发财指标公式 通达信指标 源码 贴图点击下载神奇均线战法版 祝各位股友发财指标公式 通达信指标 源码 贴图


EMA13:EMA(C,13),COLORWHITE,LINETHICK2;EMA34:EMA(C,34),COLORYELLOW;
EMA55:EMA(C,55),COLORFF00FF;EMA120:EMA(C,120),COLORFFCC66;
AR1:=EMA55>EMA34
AND
EMA34>EMA13;AR2:=BARSLAST((C-EMA13)/EMA13*100<-6);
AR3:=EMA13>=REF(EMA13,2);AR4:=COUNT(CROSS(C,EMA13),AR2)=1;
AR5:=AR1
AND AR2 AND AR3 AND AR4;AR6:=AR5 AND
FILTER(AR5,10);
DRAWTEXT(AR6,L-0.09,'红杏出墙'),COLORYELLOW;
BR1:=COUNT(BETWEEN((C-REF(C,1))/REF(C,1)*100,0,5)
,5)=5;
BR2:=ABS((EMA13-EMA34)+(EMA34-EMA55))/C<0.2;
BR3:=C>EMA55 AND
(REF(C,1)<REF(EMA55,1) OR REF(C,2)<REF(EMA55,2) OR
REF(C,3)<REF(EMA55,3) OR REF(C,4)<REF(EMA55,4) OR
REF
(C,5)<REF(EMA55,5));BR4:=BR1 AND BR2 AND BR3;
DRAWTEXT(BR4 AND
FILTER(BR4,10),L-0.09,'蚂蚁上树'),COLOR00C5FF;
STICKLINE(BR4 AND
FILTER(BR4,10),H,L,0.5,1),COLOR00C5FF;
CR1:=(C-REF(C,1))/REF(C,1)*100>0.5;CR2:=V>MA(V,5)*0.6;
CR3:=COUNT(CROSS(EMA13,EMA55),3)=1;CR4:=ABS(EMA34-EMA55)/EMA55<0.03;
CR5:=EMA55<=EMA120
AND EMA55>=REF(EMA55,1);
CR6:=FILTER(CR1 AND CR2 AND CR3 AND CR4 AND
CR5,2);
DRAWTEXT(CR6,L-0.09,'红衣侠女'),COLORF00FF0;
DR1:=EMA13>EMA34 AND
EMA34<EMA55;DR2:=BARSLAST(CROSS(C,EMA55)
);DR3:=H=HHV(H,DR2);
DR4:=BARSLAST(DR3);
DR5:=COUNT(O>C AND
C<REF(C,1) AND C>EMA55 AND
BETWEEN((C-EMA55)/EMA55,0,0.02),DR4)=1;
DR6:=C>REF(C,1) ;DR7:= DR1 AND DR5
AND DR6 ;DR8:=DR7 AND FILTER(DR7
,10);
DRAWTEXT(DR8,L-0.09,'黑客点击'),COLORD6BA63;
STICKLINE(DR8,O,C,6,1),LINETHICK2,COLORD6BA63;
ER:=BARSLAST(REF(CROSS(EMA55,EMA34),1))
AND
CROSS(EMA34,EMA55);
DRAWTEXT(ER,L-0.09,'均线互换'),COLOR0099FF;
FR:=BARSLAST(REF(CROSS(EMA34,EMA13),1))
AND
CROSS(EMA13,EMA34);
DRAWTEXT(FR,L-0.09,'梅开二度'),COLORWHITE;STICKLINE(FR,H,L,0.5,1),COLORWHITE;
GR1:=BARSLAST(BETWEEN("BIAS.BIAS2"(6,13,24),0,5)
);
GR2:=EMA13>EMA34 AND EMA34>EMA55 AND
EMA13>REF(EMA13,1);
GR3:=COUNT("BIAS.BIAS2"(6,13,24)>10 AND
H=HHV(H,GR1),GR1);GR4:=H=HHV(H,GR1);
GR5:="MACD.MACD"(12,26,9)<REF("MACD.MACD"(12,26,9),1);
GR6:=GR2
AND GR3 AND GR4;GR7:=GR2 AND GR3 AND GR4 AND GR5;
DRAWTEXT(GR6 AND
GR7,H+0.13,'见好就收!'),COLOR00FF00;
STICKLINE(GR6 AND
GR7,H,H+0.09,4,0),COLOR00FF00;
HR2:=EMA13>=REF(EMA13,3) AND
EMA34>=REF(EMA34,1) AND EMA55>=REF(EMA55,1) AND CROSS(C,EMA13) AND
CROSS(C,EMA34) AND CROSS
(C,EMA55) AND CROSS(C,EMA120);
DRAWTEXT(HR2 AND
FILTER(HR2,10),L-0.09,'三线推进'),COLORFFC8FF;

 
神奇均线战法版 祝各位股友发财指标公式 通达信指标 源码 贴图
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!