股票下载网 股票软件7268 个 ┆ 股票公式33565 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式通达信公式
日期:2018-11-06 08:28:00  来源:本站整理

草原牧马 通达信指标 源码 贴图

草原牧马 通达信指标 源码 贴图

草原牧马 通达信指标 源码 贴图

草原牧马 通达信指标 源码 贴图点击下载草原牧马 通达信指标 源码 贴图


A1:=3*SMA((C-LLV(L,60))/(HHV(H,60)-LLV(L,60))*100,5,1)-2*SMA((C-LLV(L,60))/
(HHV(H,60)-LLV(L,60))*100,5,1);
黑马线:=EMA(A1,5),LINETHICK1,COLORFF6600;
A2:=(黑马线-REF(黑马线,1))/REF(黑马线,1)*100+10,COLORFF0099;
A3:=EMA(C,5);
A4:=((C-LLV(L,20))/(HHV(H,20)-LLV(L,20)))*100;
K20:=SMA(A4,6,1),LINETHICK1,COLOR33FF00;
春夏放马:MA(2*SMA(A4,6,1)-SMA(SMA(A4,6,1),6,1),3),LINETHICK2,COLOR00FF00,CROSSDOT;
秋冬休养:IF(春夏放马<REF(春夏放马,1),春夏放马,DRAWNULL),LINETHICK2,COLOR0066CC,CROSSDOT;
买:=IF(LLV(K20,5)<10 AND (C=LLV(C,10) OR L=LLV(L,10)) AND C>REF(C,1)*0.905,40,0),
COLOR0033FF;
买白马:IF((A2<-3 OR LLV(K20,5)<10) AND (C=LLV(C,10) OR L=LLV(L,10)) AND C>REF(C,1)
*0.905,30,0),LINETHICK2,COLORFFFFFF;
买马:IF(买白马=30,88,DRAWNULL),CROSSDOT,LINETHICK3,COLORFFFFFF;
DRAWICON(买=40,40,9);
残冬:IF(HHV((MA(C,5)-C)/C,5)>0.07 AND HHV((MA(C,10)-MA(C,5))/MA(C,5),5)>0.05
AND (C=LLV(C,10) OR L=LLV(L,10)) AND C<L*1.04 AND C>REF(C,1)*0.905,40,0),
COLORF00FF0;
寒潮将临:IF((HHV(A1,10)>90 OR HHV(春夏放马,10)>88) AND (C=HHV(C,10) OR H=HHV(H,10)),
春夏放马,DRAWNULL),CROSSDOT,LINETHICK3,COLORFF6699;
寒潮:IF((HHV(A1,10)>90 OR HHV(春夏放马,10)>88) AND (C=HHV(C,10) OR H=HHV(H,10)),
80,100),LINETHICK1,COLORFF6699;
买马2:IF(买白马=30,85,DRAWNULL),CIRCLEDOT,LINETHICK9,COLORFFFFFF;
买马3:IF(买白马=30,85,DRAWNULL),POINTDOT,LINETHICK9,COLORFFFFFF;
买马4:IF(买白马=30,82,DRAWNULL),POINTDOT,LINETHICK6,COLORFFFFFF;
买马5:IF(买白马=30,81,DRAWNULL),POINTDOT,LINETHICK6,COLORFFFFFF;
买马6:IF(买白马=30,80,DRAWNULL),POINTDOT,LINETHICK6,COLORFFFFFF;
买马7:IF(买白马=30,79,DRAWNULL),POINTDOT,LINETHICK6,COLORFFFFFF;

DRAWTEXT(CROSS(黑马线,A1) AND 黑马线>70 AND 春夏放马>65,60,'寒流'),COLORFFCC00;
DRAWTEXT(FILTER(REF(黑马线,1)>90 AND A2<0,7),黑马线,'跑'),COLOR00FF00;


 
草原牧马 通达信指标 源码 贴图
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!