股票下载网 股票软件7284 个 ┆ 股票公式33579 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式通达信公式
日期:2018-11-06 08:25:00  来源:本站整理

均线至尊 自用无未来主图简单明白指标公式 通达信指标 源码 贴图

均线至尊 自用无未来主图简单明白指标公式 通达信指标 源码 贴图

均线至尊 自用无未来主图简单明白指标公式 通达信指标 源码 贴图

均线至尊 自用无未来主图简单明白指标公式 通达信指标 源码 贴图点击下载均线至尊 自用无未来主图简单明白指标公式 通达信指标 源码 贴图


均线至尊

TYP:= (HIGH + LOW +2* C)/4;
均线:EMA(TYP,3),LINETHICK2,COLORGREEN;
均线上轨:HHV(均线,14),LINETHICK2,COLORYELLOW;
均线下轨:LLV(均线,14),LINETHICK2,COLORGREEN;
角度:=ATAN((均线/REF(均线,1)-1)*100)*180/3.1416;
IF( 均线>REF(均线,1),均线,DRAWNULL),LINETHICK3,COLORRED;
{K线优化}
STICKLINE(角度>0,O ,C ,0.5,0 ),COLORRED;
STICKLINE(角度<0,O ,C,0.5 ,0 ),COLORCYAN;
STICKLINE(角度<0,O,C,3,0),COLORFF6600;{蓝K线持币}
STICKLINE(角度<0,O,C,2,0),COLORFF9900;
STICKLINE(角度<0,O,C,1.2,0),COLORFFCC00;
STICKLINE(角度<0,O,C,0.2,0),COLORCYAN;
STICKLINE(角度>0,O,C,3,0),COLOR000099;
STICKLINE(角度>0,O,C,2,0),COLOR0000CC;{红K线持股}
STICKLINE(角度>0,O,C,1.3,0),COLOR0000FF;
STICKLINE(角度>0,O,C,0.3,0),COLORCC66FF;


 
均线至尊 自用无未来主图简单明白指标公式 通达信指标 源码 贴图
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!