股票下载网 股票软件7268 个 ┆ 股票公式33565 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式通达信公式
日期:2018-11-05 08:35:00  来源:本站整理

底部启动 资金去向 筹码 趋势指标等通达信指标 贴图 你会喜欢的指标

底部启动,趋势指标,资金去向,筹码……等总有你喜欢。

底部启动 资金去向 筹码 趋势指标等通达信指标 贴图

底部启动 资金去向 筹码 趋势指标等通达信指标 贴图

底部启动 资金去向 筹码 趋势指标等通达信指标 贴图

底部启动 资金去向 筹码 趋势指标等通达信指标 贴图点击下载底部启动 资金去向 筹码 趋势指标等通达信指标 贴图


哀兵必胜

input:N1(14,1,100),N2(7,1,100),M1(60,1,200),M2(22,1,100);
VAR1:=REF(CLOSE,1);
VAR2:=((SMA(MAX((CLOSE - VAR1),0),N1,1) / SMA(ABS((CLOSE - VAR1)),N1,1)) * 100);
VAR3:=((SMA(MAX((CLOSE - VAR1),0),(N1 + N2),1) / SMA(ABS((CLOSE - VAR1)),(N1 + N2),1)) * 100);
VAR4:=((100 * (MA(CLOSE,N1) - CLOSE)) / MA(CLOSE,N1));
VAR5:=((100 * (MA(CLOSE,(N1 + N2)) - CLOSE)) / MA(CLOSE,(N1 + N2)));
哀兵:IF((((((VAR2 + VAR3) < M1) AND VAR4) AND (VAR5 > M2)) AND (BARSCOUNT(CLOSE) > (N1 + N2))),100,0);

-------------------------------------------------------------------------


百无一失

input:N1(27,1,100),N2(16,1,100);
VAR1:=(((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) * 100);
VAR2:=(MA(VOL,2) / MA(VOL,10));
VAR3:=(VOL / CAPITAL);
VAR4:=((((0.007 * VAR1) - (0.007 * VAR2)) - (0.568 * VAR3)) - 0.01);
VAR5:=((((0.002 * VAR1) - (0.012 * VAR2)) + (1.746 * VAR3)) - 0.007);
VAR6:=(((((0 - 0) * VAR1) + (0.047 * VAR2)) - (0.573 * VAR3)) - 0.055);
百胜:IF(((((((0 - 12.24) * VAR4) - (1 * VAR5)) + 0.321) < 0) AND (((MA(CLOSE,N1) - CLOSE) / MA(CLOSE,N1)) > (N2 / 100))),100,0);

----------------------------------------------------------------------------

别有洞天

input:M1(25,1,100),M2(8,1,100),M3(3,1,100);
VAR1:=((VOL / CAPITAL) * 100);
VAR2:=HHVBARS(HIGH,50);
VAR3:=(((REF(OPEN,VAR2) - CLOSE) / REF(OPEN,VAR2)) * 100);
VAR4:=(REF(CLOSE,2) * 0.865);
VAR5:=(REF(CLOSE,13) * 0.772);
VAR6:=MIN(VAR4,VAR5);
洞天:IF((((((CLOSE - VAR6) / CLOSE) < (M3 / 100)) AND (VAR3 > M1)) AND (SUM(VAR1,5) < M2)),100,0);

---------------------------------------------------------------------------


财神之底

input:N1(6,1,100),N2(22,1,100);
VAR1:=((((MA(CLOSE,5) - CLOSE) / MA(CLOSE,5)) * 100) > N1);
VAR2:=(EMA(((WINNER((CLOSE * 1.1)) - WINNER((CLOSE * 0.9))) * 1000),3) < N2);
抄底:IF((VAR1 AND VAR2),100,0);

----------------------------------------------------------------------------

抄底之神

input:N1(5,1,100),N2(32,1,100),N3(10,1,100);
VAR1:=(((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) * 100);
VAR2:=(((REF(OPEN,30) - CLOSE) / REF(OPEN,30)) * 100);
VAR3:=(((CLOSE - LLV(LOW,45)) / (HHV(HIGH,45) - LLV(LOW,45))) * 100);
VAR4:=SMA(VAR3,3,1);
VAR5:=SMA(VAR4,3,1);
底神:IF((((VAR1 > N1) AND (REF(VAR2,1) > N2)) AND (REF(VAR5,1) < N3)),100,0);


---------------------------------------------------------------------------

超绝之底


VAR1:=((((EMA(CLOSE,5) / EMA(EMA(CLOSE,9),16)) <= 0.85) AND ((CLOSE / REF(CLOSE,1)) > 0.905)) AND ((CLOSE / REF(CLOSE,1)) < 1.05));
VAR2:=((((0 - 100) * (HHV(HIGH,34) - CLOSE)) / (HHV(HIGH,34) - LLV(LOW,34))) + 100);
VAR3:=((((0 - 100) * (HHV(HIGH,50) - CLOSE)) / (HHV(HIGH,50) - LLV(LOW,50))) + 100);
VAR4:=((((0 - 100) * (HHV(HIGH,70) - CLOSE)) / (HHV(HIGH,70) - LLV(LOW,70))) + 100);
VAR5:=(((((CLOSE - MA(CLOSE,34)) / MA(CLOSE,34)) * 100) + 10) * 5);
VAR6:=(((((CLOSE - MA(CLOSE,50)) / MA(CLOSE,50)) * 100) + 10) * 5);
VAR7:=(((((CLOSE - MA(CLOSE,70)) / MA(CLOSE,70)) * 100) + 10) * 5);
VAR8:=((((((VAR2 + VAR3) + VAR4) + VAR5) + VAR6) + VAR7) / 6);
VAR9:=EMA(VAR8,3);
VARA:=ABS((VAR5 - VAR7));
VARB:=((VAR8 + VARA) / 2);
VARC:=(((0 - 1) * (EMA((100 * (1 - WINNER(CLOSE))),1) - 50)) + 50);
VARD:=(VARC + VARB);
VARE:=((VAR1 > 0) AND (VARD < 0));
VARF:=((((VARB < 0) AND (CLOSE = LLV(CLOSE,5))) AND ((CLOSE / REF(CLOSE,1)) > 0.905)) AND ((CLOSE / REF(CLOSE,1)) < 1.05));
VAR10:=(REF(CLOSE,2) * 0.865);
VAR11:=(REF(CLOSE,13) * 0.772);
VAR12:=MIN(VAR10,VAR11);
VAR13:=(((CLOSE - VAR12) / CLOSE) < 0.03);
底部:IF(VAR13 AND (VARF OR VAR1 OR VARE),100,0);

----------------------------------------------------------------------

底部神探

input:N1(30,1,100),N2(30,1,100),N3(17,1,100),N4(43,1,100);
VAR1:=(((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) * 100);
VAR2:=(EMA(WINNER(CLOSE),3) * 100);
VAR3:=(((REF(CLOSE,N1) - CLOSE) / REF(CLOSE,N1)) * 100);
VAR4:=((10 * VOL) / MA(VOL,250));
神探:IF(((((VAR1 > VAR2) AND (REF(VAR3,1) > N2)) AND (REF(VAR4,1) < N3)) AND (REF(VAR4,1) > (N4 / 10))),100,0);

----------------------------------------------------------------------

底部追涨

input:N1(5,1,100),N2(50,1,100),M1(25,1,100),M2(15,1,100);
VAR1:=(((MA(CLOSE,(N1 + N2)) - MA(CLOSE,N1)) / MA(CLOSE,(N1 + N2))) * 100);
VAR2:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
VAR3:=SMA(VAR2,3,1);
VAR4:=SMA(VAR3,3,1);
底部:IF((CROSS(VAR4,M2) AND (VAR1 > M1)),100,0);

----------------------------------------------------------------------

滑道小心

input:N1(250,1,500),N2(20,1,100),M1(50,1,100),M2(35,1,100);
VAR1:=(MA((VOL / MA(VOL,N1)),N2) < (M1 / 10));
VAR2:=((((REF(CLOSE,N2) - CLOSE) / REF(CLOSE,N2)) * 100) > M2);
底部:IF(((VAR1 AND VAR2) AND (BARSCOUNT(CLOSE) > (N1 - 1))),100,0);

----------------------------------------------------------------------

九阴雌剑

input:N(12,1,100);
VAR1:=REF(CLOSE,1);
VAR2:=REF(VOL,1);
VAR3:=((CLOSE - VAR1) / (CLOSE + VAR1));
VAR4:=((VOL - VAR2) / (VOL + VAR2));
VAR5:=(SUM(ABS(VAR4),N) / SUM(ABS(VAR3),N));
VAR6:=((SMA(MAX((CLOSE - VAR1),0),N,1) / SMA(ABS((CLOSE - VAR1)),N,1)) * 100);
A1:=((VAR5 < 6) AND (VAR6 < 25));
A2:=((VAR5 < 7) AND (VAR6 < 30));
A3:=((VAR5 < 8) AND (VAR6 < 31));
雌:IF((A1 OR A2 OR A3) AND BARSCOUNT(CLOSE) > 60,100,0);


----------------------------------------------------------------------

腊梅报春

input:N1(4,0,100),N2(30,1,100),N3(19,1,100);
VAR1:=(((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) * 100);
VAR2:=(((REF(OPEN,30) - CLOSE) / REF(OPEN,30)) * 100);
VAR3:=((SMA(MAX((CLOSE - REF(CLOSE,1)),0),9,1) / SMA(ABS((CLOSE - REF(CLOSE,1))),9,1)) * 100);
腊梅:IF(VAR1 > N1 AND VAR2 > N2 AND COUNT(VAR3 < N3,10) > 1,100,0);

----------------------------------------------------------------------

龙跃九渊

input:N1(21,1,100),N2(34,1,100),M1(25,1,100);
VAR1:=(((CLOSE - MA(CLOSE,N1)) / STD(CLOSE,N1)) * 100);
VAR2:=EMA(VAR1,5);
VAR3:=EMA(VAR2,5);
VAR4:=(((MA(CLOSE,N2) - CLOSE) / MA(CLOSE,N2)) * 100);
龙:IF(CROSS(VAR2,VAR3) AND REF(VAR4,1) > M1 AND CLOSE > REF(CLOSE,1),100,0);


----------------------------------------------------------------------

三神临门

input:M1(17,1,100),N1(3,1,100),M2(11,1,100);
VAR1:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
VAR2:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
VAR3:=(((CLOSE - MA(CLOSE,32)) / MA(CLOSE,32)) * 100);
VAR4:=(((VAR1 + VAR2) + VAR3) / 3);
VAR5:=(VOL / CAPITAL);
VAR6:=(1000 * EMA(VAR5,N1));
财气:IF(VAR4 < - 1 * M1 AND VAR6 < M2,100,0);

----------------------------------------------------------------------

神窥底顶

VAR1:=REF(CLOSE,1);
VAR2:=((SMA(MAX((CLOSE - VAR1),0),7,1) / SMA(ABS((CLOSE - VAR1)),7,1)) * 100);
VAR3:=((SMA(MAX((CLOSE - VAR1),0),13,1) / SMA(ABS((CLOSE - VAR1)),13,1)) * 100);
VAR4:=((100 * (HHV(HIGH,48) - LOW)) / HHV(HIGH,48));
VAR5:=((100 * (HIGH - LLV(LOW,48))) / LLV(LOW,48));
底部:IF(VAR2 < 15 AND VAR3 < 20 AND (VAR2 + VAR3) > 20 AND VAR4 > 40 AND BARSCOUNT(CLOSE) > 47,100,0);

----------------------------------------------------------------------

顺势而为

input:N1(29,1,100),N2(25,1,100),M(11,1,100);
VAR1:=(EMA(CLOSE,N1) - EMA(CLOSE,(N1 + N2)));
VAR2:=MA(VAR1,5);
底部:IF(CROSS(VAR1,VAR2) AND REF(VAR1 * (-100) / EMA(CLOSE,N1 + N2) > M,1) AND BARSCOUNT(CLOSE) > (N1 + N2),100,0);

----------------------------------------------------------------------

太极神功

input:N1(25,1,100),N2(20,1,100),N3(40,1,100);
VAR1:=(((CLOSE - LLV(LOW,64)) / (HHV(HIGH,64) - LLV(LOW,64))) * 100);
VAR2:=((SMA(MAX((CLOSE - REF(CLOSE,1)),0),18,1) / SMA(ABS((CLOSE - REF(CLOSE,1))),18,1)) * 100);
VAR3:=(((HHV(HIGH,64) - LOW) / HHV(HIGH,64)) * 100);
丹田:IF(100 * VAR1 / VAR2 < N1 AND VAR3 > N3 AND VAR2 < N2 AND VAR2 > 10 AND BARSCOUNT(CLOSE) > 63,100,0);


----------------------------------------------------------------------

杨眉剑飞

input:N1(4,1,100),N2(3,1,100),N3(16,1,100);
VAR1:=EMA(((WINNER((CLOSE * 1.1)) - WINNER((CLOSE * 0.9))) * 80),5);
VAR2:=(EMA((VOL * CLOSE),5) / EMA(VOL,5));
VAR3:=(((CLOSE - VAR2) / VAR2) * 100);
VAR4:=(((MA(CLOSE,20) - CLOSE) / MA(CLOSE,20)) * 100);
剑飞:IF(VAR1 < N1 AND VAR3 < (-1) * N2 AND VAR4 > N3,100,0);


----------------------------------------------------------------------

一柱擎天

input:N1(29,1,100),M1(29,1,100),M2(6,0,100),M3(8,0,100);
VAR1:=(((REF(OPEN,N1) - CLOSE) / REF(OPEN,N1)) * 100);
VAR2:=(((CLOSE - LLV(LOW,N1)) / (HHV(HIGH,N1) - LLV(LOW,N1))) * 100);
VAR3:=SMA(VAR2,3,1);
VAR4:=SMA(VAR3,3,1);
擎天:IF(REF(VAR1,1) > M1 AND CLOSE / OPEN > (1 + M2 / 100) AND REF(VAR4,1) < M3,100,0);


----------------------------------------------------------------------


正月花开

input:M1(39,1,100),M2(23,0,100);
VAR1:=DMA(EMA(CLOSE,12),((SUM(VOL,5) / 3) / CAPITAL));
VAR2:=(((VAR1 - CLOSE) / VAR1) * 100);
花开:IF(REF(VAR2,1) > M1 AND VAR2 < (REF(VAR2,1) - M2 / 10),100,0);

----------------------------------------------------------------------

庄股发力

input:N1(6,1,100),M1(15,1,100),N2(20,1,300),M2(15,1,100);
VAR1:=(MA(WINNER(CLOSE),N1) * 100);
VAR2:=((100 * (MA(CLOSE,N2) - CLOSE)) / MA(CLOSE,N2));
底部:IF(CROSS(VAR1,M1 / 10) AND REF(VAR2,1) > M2 AND BARSCOUNT(CLOSE) > (N1 - 1),100,0);


----------------------------------------------------------------------

江山胜率

input:N(30,0,1000),M(360,0,1000),M2(360,0,1000),M4(240,0,1000);
VAR1:=(MA(HIGH,N) - LOW) / MA(HIGH,N)* 100;
VAR2:=(SMA(HIGH,N,1) - LOW) / SMA(HIGH,N,1) * 100;
VAR3:=(DMA(HIGH,MA(VOL,N) / CAPITAL) - LOW) / DMA(HIGH,MA(VOL,N) / CAPITAL) * 100;
VAR4:=(COST(N) - LOW) / COST(N) * 100;
VAR5:=100* (HHV(HIGH,20) - LOW) / HHV(HIGH,20);
VAR6:=IF(VAR1 > 0,VAR1,0) * IF(VAR2 > 0,VAR2,0) * IF(VAR3 > 0,VAR3,0) * IF(VAR4 > 0,VAR4,0) * IF(VAR5 > 0,VAR5,0);
VAR7:=100 * (VAR6 - LLV(VAR6,M)) / (HHV(VAR6,M) - LLV(VAR6,M));
VAR8:=SMA(VAR7,3,1);
VAR9:=SMA(VAR8,3,1);
VAR10:=((100 * (VAR9 - LLV(VAR9,M2))) / (HHV(VAR9,M2) - LLV(VAR9,M2)));
平均胜率:IF(VAR10 > 50 AND BARSCOUNT(CLOSE) > M4,VAR10,50),LINETHICK2,colorFFFF;
VAR11:=3 * VAR8 - 2 * VAR9;
VAR12:=100 * (VAR11 - LLV(VAR11,M2)) / (HHV(VAR11,M2) - LLV(VAR11,M2));
江山胜率:IF(VAR12 > 50 AND BARSCOUNT(CLOSE) > M4,VAR12,50),LINETHICK2,colorFFFFFF;
100;
75;


----------------------------------------------------------------------

江山心跳

input:N(89,2,100000),M(89,1,10000);
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE - LC,0),N,1) / SMA(ABS(CLOSE - LC),N,1) * 100;
VAR1:=POW((100 - RSI) * REF(WINNER(CLOSE),N) / WINNER(CLOSE),2);
VAR2:=SUM(VAR1,0) / SUM(VAR1 / VAR1,0);
底部:IF(VAR1 > M * VAR2 / 2,VAR1,0),LINETHICK2,colorFF;
VAR3:=POW(RSI * WINNER(CLOSE) / REF(WINNER(CLOSE),N),2);
VAR4:=SUM(VAR3,0) / SUM(VAR3 / VAR3,0);
顶部:IF(VAR3 > M * VAR4 / 2,VAR3,0),LINETHICK2,colorFFFF;


----------------------------------------------------------------------

看盘均线

input:参数(10,1,100);
五:MA(CLOSE,5);
十:MA(CLOSE,10);
二十:MA(CLOSE,20);
三十:MA(CLOSE,30);
六十:MA(CLOSE,60),LINETHICK2,colorFFFF00;
半年:MA(CLOSE,120),LINETHICK2,colorFF;
全年:MA(CLOSE,240),LINETHICK2,colorFF00FF;
ZL1:=(WINNER((1.25 * COST(25))) - WINNER((0.75 * COST(25))));
ZL2:=(WINNER((1.25 * COST(50))) - WINNER((0.75 * COST(50))));
ZL3:=(WINNER((1.25 * COST(75))) - WINNER((0.75 * COST(75))));
ZL:=MAX(MAX(ZL1,ZL2),ZL3);
Z1:=IF((ZL1 = ZL),COST(25),0);
Z2:=IF((ZL2 = ZL),COST(50),0);
Z3:=IF((ZL3 = ZL),COST(75),0);
SCCB:=MAX(MAX(Z1,Z2),Z3);
市场成本:SCCB,LINETHICK2,colorFFFF;
趋势:FORCAST(CLOSE,120),LINETHICK2,colorFFFFFF;
VAR1:=REF(SUM(CLOSE,5),4) - SUM(CLOSE,4);
VAR2:=100 * (五 + 十 + 二十 - 3 * 趋势) / 3 * 趋势;
EXPLAINEX(CLOSE,'五日均线',五,2,0),colorFFFFFF;
EXPLAINEX(CLOSE,'十日均线',十,2,0),colorFFFF;
EXPLAINEX(CLOSE,'二十日均线',二十,2,0),colorFF00FF;
EXPLAINEX(CLOSE,'三十日均线',三十,2,0),colorFF00;
EXPLAINEX(CLOSE,'六十日均线',六十,2,0),colorFFFF00;
EXPLAINEX(CLOSE,'半年均线',半年,2,0),colorFF;
EXPLAINEX(CLOSE,'全年均线',全年,2,0),colorFF00FF;
EXPLAINEX(CLOSE,'市场成本',市场成本,2,0),colorFFFF;
EXPLAINEX(CLOSE,'趋势线',趋势,2,0),colorFFFFFF;
EXPLAIN(100 * ABS(SCCB - REF(SCCB,1)) / REF(SCCB,1) > 2,'变盘'),colorFF;
EXPLAIN(CLOSE > 趋势 AND 趋势 > REF(趋势,1),'趋势上行,多头市场'),colorFF;
EXPLAIN(CLOSE < 趋势 AND 趋势 < REF(趋势,1),'趋势下行,空头市场'),colorFF00;
EXPLAIN(CLOSE > 趋势 AND 趋势 < REF(趋势,1),'趋势下行,空欲翻多'),colorFF00FF;
EXPLAIN(CLOSE < 趋势 AND 趋势 > REF(趋势,1),'趋势下行,多欲翻空'),colorFFFF00;
EXPLAINEX(CLOSE,'明日五日十日线交叉点',VAR1,2,0),colorFF00;
EXPLAIN(CLOSE > VAR1,'明日五日十日线多头排列'),colorFF;
EXPLAIN(CLOSE < VAR1,'明日五日十日线空头排列'),colorFFFF00;
EXPLAINEX(CLOSE,'易度',VAR2,2,0),colorFFFFFF;
EXPLAIN(VAR2 > 0 AND REF(VAR2,1) > 0 AND VAR2 > REF(VAR2,1),'正易度上升,多头上升趋势'),colorFF;
EXPLAIN(VAR2 > 0 AND REF(VAR2,1) > 0 AND VAR2 < REF(VAR2,1),'正易度下降,多头调整趋势'),colorFFFF00;
EXPLAIN(VAR2 < 0 AND REF(VAR2,1) < 0 AND ABS(VAR2) > REF(ABS(VAR2),1),'负易度上升,空头下降趋势'),colorFFFF00;
EXPLAIN(VAR2 < 0 AND REF(VAR2,1) < 0 AND ABS(VAR2) < REF(ABS(VAR2),1),'负易度下降,空头反弹趋势'),colorFF;
EXPLAIN(CROSS(VAR2,0),'易度转正,空翻多'),colorFF;
EXPLAIN(CROSS(0,VAR2),'易度转负,多翻空'),colorFFFF00;
EXPLAIN(ABS(VAR2) < 参数 / 10,'易度过小,面临变盘'),colorFF00;


用法:
1,江山损赢公式有两个:
一个是慢速损赢一个是快速损赢可为了对照使用
两个公式可以相互补充
2,止损点对后势的判断
(1)在上升通道中,当股价缩量回落到止损点甚至跌破止损点时
,往往是最佳的买入时机。
(2)在上升通道中,股价如果放量跌破止损点,通常是行情逆转的象征
(3)在下降通道中,一般跌破止损点就要出局
3,止赢点的应用
(1)在下降通道中,达到止赢点就是出货点
(2)下降通道的末端向上放量突破止赢点为进场信号
上升通道中,如果股价突破上升的止赢价,也是进场信号
(3)上升通道中:如果止赢点走平,股价达到止赢点为出货信号
4,走平的止赢点和止损点
(1)下降通道中,止损点走平,此时股价多在止损点下方,
该线构成强大的压力
(2)上升通道中止损点走平,股价通常在止损点上方,该线
往往构成强大的支撑
(3)止赢点走平,通常是下降的信号


----------------------------------------------------------------------

BDYS江山快损赢

input:简单(2,0,100),滑动(2,0,100),移动(2,0,100),加权(2,0,100);
简止损:= MA(LOW,简单);
简损:IF(简止损 > REF(简止损,1),简止损,REF(简止损,BARSLAST(简止损 > REF(简止损,1)))),LINETHICK2,colorFF;
滑止损:=EMA(LOW,滑动);
滑损:IF(滑止损 > REF(滑止损,1),滑止损,REF(滑止损,BARSLAST(滑止损 > REF(滑止损,1)))),LINETHICK2,colorFFFF;
移止损:=SMA(LOW,移动,1);
移损:IF(移止损 > REF(移止损,1),移止损,REF(移止损,BARSLAST(移止损 > REF(移止损,1)))),LINETHICK2,colorFFFFFF;
权止损:= WMA(LOW,加权);
权损:IF(权止损 > REF(权止损,1),权止损,REF(权止损,BARSLAST(权止损 > REF(权止损,1)))),LINETHICK2,colorFF00;
EXPLAINEX(c,'简止损价',简损,2,0),colorFF;
EXPLAINEX(c,'滑止损价',滑损,2,0),colorFFFF;
EXPLAINEX(c,'移止损价',移损,2,0),colorFFFFFF;
EXPLAINEX(c,'权止损价',权损,2,0),colorFF00;
EXPLAINEX(c,'平均止损',(移损 + 权损 + 滑损 + 简损) / 4,2,0),colorFF0000;
EXPLAIN(CROSS((移损 + 权损 + 滑损 + 简损) / 4,CLOSE),'跌破止损价'),colorFFFF00;
简止赢:=MA(HIGH,简单);
简赢:IF(简止赢 > REF(简止赢,1),简止赢,REF(简止赢,BARSLAST(简止赢 > REF(简止赢,1)))),CROSSDOT,colorFF;
滑止赢:=EMA(HIGH,滑动);
滑赢:IF(滑止赢 > REF(滑止赢,1),滑止赢,REF(滑止赢,BARSLAST(滑止赢 > REF(滑止赢,1)))),CROSSDOT,colorFFFF;
移止赢:=SMA(HIGH,移动,1);
移赢:IF(移止赢 > REF(移止赢,1),移止赢,REF(移止赢,BARSLAST(移止赢 > REF(移止赢,1)))),CROSSDOT,colorFFFFFF;
权止赢:=WMA(HIGH,加权);
权赢:IF(权止赢 > REF(权止赢,1),权止赢,REF(权止赢,BARSLAST(权止赢 > REF(权止赢,1)))),CROSSDOT,colorFF00;
EXPLAINEX(c,'简止赢价',简赢,2,0),colorFF;
EXPLAINEX(c,'滑止赢价',滑赢,2,0),colorFFFF;
EXPLAINEX(c,'移止赢价',移赢,2,0),colorFFFFFF;
EXPLAINEX(c,'权止赢价',权赢,2,0),colorFF00;
EXPLAINEX(c,'平均止赢',(移赢 + 权赢 + 滑赢 + 简赢) / 4,2,0),colorFF0000;
EXPLAIN(CROSS(CLOSE,移赢 + 权赢 + 滑赢 + 简赢) / 4,'突破止赢价'),colorFFFF00;


用法:
1,江山损赢公式有两个:
一个是慢速损赢一个是快速损赢可为了对照使用
两个公式可以相互补充
2,止损点对后势的判断
(1)在上升通道中,当股价缩量回落到止损点甚至跌破止损点时
,往往是最佳的买入时机。
(2)在上升通道中,股价如果放量跌破止损点,通常是行情逆转的象征
(3)在下降通道中,一般跌破止损点就要出局
3,止赢点的应用
(1)在下降通道中,达到止赢点就是出货点
(2)下降通道的末端向上放量突破止赢点为进场信号
上升通道中,如果股价突破上升的止赢价,也是进场信号
(3)上升通道中:如果止赢点走平,股价达到止赢点为出货信号
4,走平的止赢点和止损点
(1)下降通道中,止损点走平,此时股价多在止损点下方,
该线构成强大的压力
(2)上升通道中止损点走平,股价通常在止损点上方,该线
往往构成强大的支撑
(3)止赢点走平,通常是下降的信号

----------------------------------------------------------------------

BDYS江山慢损赢

input:简单(6,0,100),滑动(6,0,100),移动(4,0,100),加权(4,0,100);VAR0:=1;
NL:=FORCAST(2 * CLOSE - HIGH,2);
NH:=FORCAST(2 * CLOSE - LOW,2);
简止损:=MA(NL,简单);
简损:IF(简止损 > REF(简止损,1),简止损,REF(简止损,BARSLAST(简止损 > REF(简止损,1)))),LINETHICK2,colorFF;
滑止损:=EMA(NL,滑动);
滑损:IF(滑止损 > REF(滑止损,1),滑止损,REF(滑止损,BARSLAST(滑止损 > REF(滑止损,1)))),LINETHICK2,colorFFFF;
移止损:=SMA(NL,移动,1);
移损:IF(移止损 > REF(移止损,1),移止损,REF(移止损,BARSLAST(移止损 > REF(移止损,1)))),LINETHICK2,colorFFFFFF;
权止损:=WMA(NL,加权);
权损:IF(权止损 > REF(权止损,1),权止损,REF(权止损,BARSLAST(权止损 > REF(权止损,1)))),LINETHICK2,colorFF00;
EXPLAINEX(c,'简止损价',简损,2,0),colorFF;
EXPLAINEX(c,'滑止损价',滑损,2,0),colorFFFF;
EXPLAINEX(c,'移止损价',移损,2,0),colorFFFFFF;
EXPLAINEX(c,'权止损价',权损,2,0),colorFF00;
EXPLAINEX(c,'平均止损',(移损 + 权损 + 滑损 + 简损) / 4,2,0),colorFF0000;
EXPLAIN(CROSS((移损 + 权损 + 滑损 + 简损) / 4,CLOSE),'跌破止损价'),colorFFFF00;
简止赢:=MA(NH,简单);
简赢:IF(简止赢 > REF(简止赢,1),简止赢,REF(简止赢,BARSLAST(简止赢 > REF(简止赢,1)))),CROSSDOT,colorFF;
滑止赢:=EMA(NH,滑动);
滑赢:IF(滑止赢 > REF(滑止赢,1),滑止赢,REF(滑止赢,BARSLAST(滑止赢 > REF(滑止赢,1)))),CROSSDOT,colorFFFF;
移止赢:=SMA(NH,移动,1);
移赢:IF(移止赢 > REF(移止赢,1),移止赢,REF(移止赢,BARSLAST(移止赢 > REF(移止赢,1)))),CROSSDOT,colorFFFFFF;
权止赢:=WMA(NH,加权);
权赢:IF(权止赢 > REF(权止赢,1),权止赢,REF(权止赢,BARSLAST(权止赢 > REF(权止赢,1)))),CROSSDOT,colorFF00;
EXPLAINEX(c,'简止赢价',简赢,2,0),colorFF;
EXPLAINEX(c,'滑止赢价',滑赢,2,0),colorFFFF;
EXPLAINEX(c,'移止赢价',移赢,2,0),colorFFFFFF;
EXPLAINEX(c,'权止赢价',权赢,2,0),colorFF00;
EXPLAINEX(c,'平均止赢',(移赢 + 权赢 + 滑赢 + 简赢) / 4,2,0),colorFF0000;
EXPLAIN(CROSS(CLOSE,(移赢 + 权赢 + 滑赢 + 简赢) / 4),'突破止赢价'),colorFFFF00;

----------------------------------------------------------------------


跑道粗选

混沌爆破+多空跑道=中线黑马:

1,必须是混沌爆破的黑马
2,熊转牛条件:
1)股价首先在下中轨之间横向震荡,下中轨收窄,
然后股价放量突破中轨。
2)中轨走平后上行
3,多空跑道突破条件
1)股价向上放量突破多空跑道
2)多空跑道向上翻转,快线上穿慢线
3)快线藏于多空跑道之内
4)多空跑道和k线变成红色
4,分界线走平上行
1)股价放量向上突破分界,回抽也不能达到分界线下方
2)分界线走平然后上行
3)出现买入信号(或笑脸)为中线见底信号


input:N1(6,1,100),N2(3,1,100),N3(5,1,100);
CC:=(((HIGH + LOW) + (3 * CLOSE)) / 5);
VAR1:=EMA(CC,5);
VAR2:=EMA(CC,13);
VAR3:=EMA(CC,21);
VAR4:=EMA(CC,34);
HLA:=((((VAR1 + VAR2) + VAR3) + VAR4) / 4);
MA0:=EMA(HLA,4);
MA8:=EMA(HLA,12);
MA16:=EMA(HLA,20);
快:=WMA(CC,30);
慢:=WMA(CC,60);
上:=DMA(COST(50),(VOL / SUM((CLOSE / CLOSE),0)));
下:=DMA(COST(1),(VOL / SUM((CLOSE / CLOSE),0)));
MA06:=MA0 - MA16;
KM:=快 - 慢;
TJ1:=REF(上 - 下,1) > (上 - 下) AND REF(上 - 下,2) < REF(上 - 下,1) AND 10 * ABS(上 - 下) / 下 < N1;
TJ2:=(((REF(ABS(MA06),1) < REF(ABS(MA06),2)) AND (REF(ABS(MA06),1) > ABS(MA06))) AND (((100 * ABS(MA06)) / MA8) < N2));
TJ3:=(((REF(ABS(KM),1) < REF(ABS(KM),2)) AND (REF(ABS(KM),1) > ABS(KM))) AND (((100 * ABS(KM)) / 慢) < N3));
TJ4:=(CLOSE > FORCAST(CLOSE,120));
TJ5:=CROSS(CLOSE,MA8);
粗选:IF(TJ1 AND TJ2 AND TJ2 AND TJ3 AND TJ4 AND TJ5,100,0);

----------------------------------------------------------------------

五级变盘

变盘点或者是重要的高点,或者为重要的低点
级别越高的变盘预示意义越大
各级变盘点越聚焦于某区域,该区域的变盘预示意义越大


T1:=SUMBARS(VOL,CAPITAL);
H1:=FILTER(HHV(HIGH,T1) = REF(HIGH,T1),3);
L1:=FILTER(LLV(LOW,T1) = REF(LOW,T1),3);
STICKLINE(H1 OR L1,0,20,2,1),colorFFFFFF;
DRAWTEXT(H1 OR L1,10,'一级变盘'),colorFFFFFF;
T2:=SUMBARS(VOL,2 * CAPITAL);
H2:=FILTER(HHV(HIGH,T2) = REF(HIGH,T2),3);
L2:=FILTER(LLV(LOW,T2) = REF(LOW,T2),3);
STICKLINE(H2 OR L2,20,40,2,1),colorFF00;
DRAWTEXT(H2 OR L2,30,'二级变盘'),colorFF00;
T3:=SUMBARS(VOL,3 * CAPITAL);
H3:=FILTER(HHV(HIGH,T3) = REF(HIGH,T3),3);
L3:=FILTER(LLV(LOW,T3) = REF(LOW,T3),3);
STICKLINE(H3 OR L3,40,60,2,1),colorFFFF;
DRAWTEXT(H3 OR L3,50,'三级变盘'),colorFFFF;
T4:=SUMBARS(VOL,4 * CAPITAL);
H4:=FILTER(HHV(HIGH,T4) = REF(HIGH,T4),3);
L4:=FILTER(LLV(LOW,T4) = REF(LOW,T4),3);
STICKLINE(H4 OR L4,60,80,2,1),colorFF00FF;
DRAWTEXT(H4 OR L4,70,'四级变盘'),colorFF00FF;
T5:=SUMBARS(VOL,5 * CAPITAL);
H5:=FILTER(HHV(HIGH,T5) = REF(HIGH,T5),3);
L5:=FILTER(LLV(LOW,T5) = REF(LOW,T5),3);
STICKLINE(H5 OR L5,80,100,2,1),colorFF;
DRAWTEXT(H5 OR L5,90,'五级变盘'),colorFF;
0;
20;
40;
60;
80;
100;


----------------------------------------------------------------------

b极目银河


MAA:=EMA(CLOSE,50);
MID:=(((HIGH + LOW) + CLOSE) / 3);
MD:=((SUM(MAX(0,(HIGH - REF(MID,1))),26) / SUM(MAX(0,(REF(MID,1) - LOW)),26)) * 100);
MA1:=EMA(MD,13);
R2:=(REF(HIGH,1) * 1.1);
R3:=(HIGH * 1.1);
R4:=(((R3 * VOL) + (R2 * (CAPITAL - VOL))) / CAPITAL);
R5:=(REF(LOW,1) * 0.9);
R6:=(LOW * 0.9);
R7:=(((R6 * VOL) + (R5 * (CAPITAL - VOL))) / CAPITAL);
R8:=EMA(R7,39);
R9:=EMA(R4,39);
VAR1:=((CLOSE / MA(CLOSE,40)) * 100);
VAR2:=((CLOSE / MA(CLOSE,60)) * 100);
VAR3:=(HIGH > (LOW * 1.051));
VAR4:=(VAR3 AND (COUNT(VAR3,5) > 1));
VAR5:=((VAR4 AND ((VAR1 < 76) OR (VAR2 < 74))) AND (ABS((CLOSE - OPEN)) > (0.01 * REF(CLOSE,1))));
VAR6:=IF((VAR1 > 96),96,VAR1);
VAR7:=IF((VAR2 > 96),96,VAR2);
VAR8:=IF((VAR2 > 96),96,VAR2);
VAR9:=IF((VAR1 > 105),105,VAR1);
VARC:=(HHV(HIGH,9) - LLV(LOW,9));
VARD:=(HHV(HIGH,9) - CLOSE);
VARE:=(CLOSE - LLV(LOW,9));
VARF:=(((VARD / VARC) * 100) - 70);
VAR10:=(((CLOSE - LLV(LOW,60)) / (HHV(HIGH,60) - LLV(LOW,60))) * 100);
VAR11:=((((2 * CLOSE) + HIGH) + LOW) / 4);
VAR12:=SMA(((VARE / VARC) * 100),3,1);
VAR13:=LLV(LOW,34);
VAR14:=(SMA(VAR12,3,1) - SMA(VARF,9,1));
VAR15:=IF((VAR14 > 100),(VAR14 - 100),0);
VAR16:=HHV(HIGH,34);
VAR17:=EMA((((VAR11 - VAR13) / (VAR16 - VAR13)) * 100),8);
VAR18:=EMA(VAR17,5);
RED:=(((HIGH + LOW) + (CLOSE * 2)) / 4);
HYS:=LLV(LOW,34);
VR3:=HHV(HIGH,34);
波段:=EMA((((RED - HYS) / (VR3 - HYS)) * 100),9);
B1:=EMA(((0.667 * REF(波段,1)) + (0.333 * 波段)),2);
STICKLINE((B1 > 80),OPEN,CLOSE,8,0),,colorFFFF;
STICKLINE((波段 < 20),OPEN,CLOSE,8,0),,colorFF0000;
STICKLINE((波段 > B1),OPEN,CLOSE,8,0),,colorFF00;
VAR19:=EMA(CLOSE,12);
VAR1A:=EMA(CLOSE,50);
VAR1B:=(((CLOSE - VAR1A) * 0.039) + VAR1A);
VAR1C:=(((CLOSE - VAR19) * 0.154) + VAR19);
VA1:=SMA(((((CLOSE - LLV(LOW,24)) / (HHV(HIGH,24) - LLV(LOW,24))) * 200) - 105),5,1);
VA2:=SMA(((((HHV(HIGH,24) - CLOSE) / (HHV(HIGH,24) - LLV(LOW,24))) * 200) - 125),5,1);
视线:(((CLOSE - MAA) * (2 / (50 + 1))) + MAA),,colorFFFF;
银河:STICKLINE((MD >= MA1),R9,((R9 + (MD / MA1)) - 1),5,1),,colorFFFFFF;
黑洞:STICKLINE((MD < MA1),R8,((R8 + (MD / MA1)) - 1),5,0),,colorFF0000;
行星:DRAWTEXT((CROSS(104.99,VAR9) AND (VAR9 < (1 * REF(VAR9,1)))),(HIGH * 1.02),'★'),,colorFFFF;
恒星:DRAWTEXT((CROSS(VAR18,VAR17) AND (VAR18 > 74)),(HIGH * 1),'●'),,colorFF;
卫星:DRAWTEXT(CROSS(55,VA1),R9,'☆'),,colorFFFFFF;
天穹:DRAWTEXT(CROSS(VA1,VA2),R9,'←穹'),,colorFFFFFF;
聚焦:DRAWTEXT(VAR5,LOW,'⊙'),,colorFF;
镜筒:DRAWTEXT((CROSS(VAR8,84) AND (VAR8 > (1 * REF(VAR8,1)))),(LOW * 0.98),'■'),,colorFF;
支架:DRAWTEXT((CROSS(VAR8,73) AND (VAR8 > (1 * REF(VAR8,1)))),(LOW * 0.96),'▲'),,colorFFFF;
调焦:DRAWTEXT(((CROSS(VAR18,16) AND BETWEEN(MA(CLOSE,3),MA(CLOSE,12),MA(CLOSE,24))) AND (CLOSE > MA(CLOSE,12))),(OPEN * 0.98),'◎'),,colorFF;
AR1:=((((HHV(HIGH,9) - CLOSE) / (HHV(HIGH,9) - LLV(LOW,9))) * 100) - 70);
AR2:=(SMA(AR1,9,1) + 100);
AR3:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
AR4:=SMA(AR3,3,1);
AR5:=(SMA(AR4,3,1) + 100);
AR6:=(AR5 - AR2);
S:=IF((AR6 > 100),(AR6 - 100),0);
OS:=(S - REF(S,1));
望远:DRAWTEXT((CROSS(0,OS) = 1),OPEN,'◆'),,colorFF;
注视:DRAWTEXT(CROSS(55,VA2),R8,'@-@'),,colorFFFF;


 
底部启动 资金去向 筹码 趋势指标等通达信指标 贴图 你会喜欢的指标
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!