股票下载网 股票软件7268 个 ┆ 股票公式33565 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式通达信公式
日期:2018-11-02 09:40:00  来源:本站整理

精准买卖 KDJ能量柱 更新版 通达信副图指标 源码 贴图 一定会给你惊喜连连

精准买卖 KDJ能量柱 更新版 通达信副图指标 源码 贴图 一定会给你惊喜连连

精准买卖 KDJ能量柱 更新版 通达信副图指标 源码 贴图

精准买卖 KDJ能量柱 更新版 通达信副图指标 源码 贴图 点击下载精准买卖 KDJ能量柱 更新版 通达信副图指标 源码 贴图 


DRAWGBK(OPEN>0,RGB(185,135,0),RGB(85,55,0),0,'02',0);
NOTEXT顶:95,DOTLINE,COLORLIGRAY;
NOTEXT底:0,DOTLINE,COLORLIGRAY;
NOTEXT分界线:50,DOTLINE,COLORLIGRAY;
A1:=(CLOSE+HIGH+LOW+OPEN)/4;
MA1:=EMA(A1,5);
RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K1:=SMA(RSV1,3,1);
D1:=SMA(K1,3,1);
J1:=3*K1-2*D1;
RSV2:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
K2:=SMA(RSV2,3,1);
D2:=SMA(K2,3,1);
J2:=3*K2-2*D2;
RSV3:=(CLOSE-LLV(LOW,31))/(HHV(HIGH,31)-LLV(LOW,31))*100;
K3:=SMA(RSV3,3,1);
D3:=SMA(K3,3,1);
J3:=3*K3-2*D3;
RSV4:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
K4:=SMA(RSV4,3,1);
D4:=SMA(K4,3,1);
J4:=3*K4-2*D4;
K:EMA((K1+K2+K3+K4)/4,3),COLORWHITE,NODRAW;
D:EMA((D1+D2+D3+D4)/4,3),COLORYELLOW,NODRAW;
J:EMA(J1,3)COLORMAGENTA,NODRAW;
过滤:= K>REF(K,1) AND K3>=REF(K3,1);
STICKLINE(过滤,0,K,3,0),COLOR993333;
STICKLINE(过滤,0,K,2.7.5,0),COLOR995533;
STICKLINE(过滤,0,K,2.4,0),COLOR996633;
STICKLINE(过滤,0,K,2.1,0),COLOR998833;
STICKLINE(过滤,0,K,1.8,0),COLOR999966;
STICKLINE(过滤,0,K,1.5,0),COLOR999933;
STICKLINE(过滤,0,K,1.2,0),COLOR999966;
STICKLINE(过滤,0,K,0.9,0),COLOR999988;
STICKLINE(过滤,0,K,0.6,0),COLORLIGRAY;
STICKLINE(过滤,0,K,0.3,0),COLORCCCCCC;
RSV6:=(INDEXC-LLV(INDEXL,7))/(HHV(INDEXH,7)-LLV(INDEXL,7))*100;
KI:=SMA(RSV6,3,1);
DI:=SMA(KI,3,1);
JI:=3*KI-2*DI;
WIN:=WINNER(CLOSE*0.9)*100;
VAR1:=EMA(EMA(CLOSE,9),9);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
开始控盘:=过滤 AND (控盘>0 OR WIN>1) AND K>REF(K,1) AND K3>REF(K3,1);
STICKLINE(开始控盘,0,K,3,0),COLOR0000FF;
STICKLINE(开始控盘,0,K,2.7,0),COLOR001BFF;
STICKLINE(开始控盘,0,K,2.4,0),COLOR0025FF;
STICKLINE(开始控盘,0,K,2.1,0),COLOR0039FF;
STICKLINE(开始控盘,0,K,1.8,0),COLOR0052FF;
STICKLINE(开始控盘,0,K,1.5,0),COLOR006AFF;
STICKLINE(开始控盘,0,K,1.2,0),COLOR0089FF;
STICKLINE(开始控盘,0,K,0.9,0),COLOR009CFF;
STICKLINE(开始控盘,0,K,0.6,0),COLOR00C0FF;
STICKLINE(开始控盘,0,K,0.3,0),COLOR00CAFF;
趋势:=MA1>=REF(MA1,1) AND K2>REF(K2,1) AND K3>REF(K3,1) AND K4>REF(K4,1) AND K>REF(K,1) AND WIN>1;
STICKLINE(开始控盘 AND 趋势,0,K,0.6,0),COLOR99A9FF;
STICKLINE(开始控盘 AND 趋势,0,K,0.3,0),COLOR9999FF;
指数趋势:EMA(JI,3),COLORFF9966,LINETHICK1,NODRAW;
筹码:WIN,COLOR009CFF,NODRAW;
NOTEXTK:K,COLORWHITE,LINETHICK1;
NOTEXTD:D,COLORYELLOW,LINETHICK1;
NOTEXTJ:J,COLORMAGENTA,LINETHICK1;
X1:=BARSLAST(REF(CROSS(K,D),1));
底背离:=REF(CLOSE,X1+1)>CLOSE AND K>REF(K,A1+1) AND CROSS(K,D);
DRAWICON(底背离,67,1);
DRAWTEXT(底背离,60,' 底背离'),COLORRED;
X2:=BARSLAST(REF(CROSS(D,K),1));
顶背离:=REF(CLOSE,X2+1)<CLOSE AND REF(K,X2+1)>K AND CROSS(D,K);
DRAWICON(顶背离,92,2);
DRAWTEXT(顶背离,85,' 顶背离'),COLORGREEN;
底部:=CROSS(K3,D3) AND K3<25;
STICKLINE(底部,0,10,2,0),COLOR0000FF;
DRAWTEXT(底部,25,'底部'),COLORYELLOW;
JCCOUNT:=COUNT(CROSS(K3,D3),BARSLAST(K3>25));
再次探底:=CROSS(K3,D3) AND K3<25 AND COUNT(JCCOUNT=2,15)=1;
DRAWTEXT(再次探底,45,'再次探底'),COLORYELLOW;

 
精准买卖 KDJ能量柱 更新版 通达信副图指标 源码 贴图 一定会给你惊喜连连
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!