股票下载网共有股票软件:7218 个 | 股票公式:32745 个 | 文章:3812 篇 | 总容量:71.001 G | 总下载:7561183 次 | 今日更新:0

精准买卖 KDJ能量柱 更新版 通达信副图指标 源码 贴图 一定会给你惊喜连连

简介:DRAWGBK(OPEN>0,RGB(185,135,0),RGB(85,55,0),0,'02',0);NOTEXT顶:95,DOTLINE,COLORLIGRAY;NOTEXT底:0,DOTLINE,COLORLI
标签:  来源:www.gpxiazai.com   发布时间:2018-11-02 点击:

DRAWGBK(OPEN>0,RGB(185,135,0),RGB(85,55,0),0,'02',0);
NOTEXT顶:95,DOTLINE,COLORLIGRAY;
NOTEXT底:0,DOTLINE,COLORLIGRAY;
NOTEXT分界线:50,DOTLINE,COLORLIGRAY;
A1:=(CLOSE+HIGH+LOW+OPEN)/4;
MA1:=EMA(A1,5);
RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K1:=SMA(RSV1,3,1);
D1:=SMA(K1,3,1);
J1:=3*K1-2*D1;
RSV2:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
K2:=SMA(RSV2,3,1);
D2:=SMA(K2,3,1);
J2:=3*K2-2*D2;
RSV3:=(CLOSE-LLV(LOW,31))/(HHV(HIGH,31)-LLV(LOW,31))*100;
K3:=SMA(RSV3,3,1);
D3:=SMA(K3,3,1);
J3:=3*K3-2*D3;
RSV4:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
K4:=SMA(RSV4,3,1);
D4:=SMA(K4,3,1);
J4:=3*K4-2*D4;
K:EMA((K1+K2+K3+K4)/4,3),COLORWHITE,NODRAW;
D:EMA((D1+D2+D3+D4)/4,3),COLORYELLOW,NODRAW;
J:EMA(J1,3)COLORMAGENTA,NODRAW;
过滤:= K>REF(K,1) AND K3>=REF(K3,1);
STICKLINE(过滤,0,K,3,0),COLOR993333;
STICKLINE(过滤,0,K,2.7.5,0),COLOR995533;
STICKLINE(过滤,0,K,2.4,0),COLOR996633;
STICKLINE(过滤,0,K,2.1,0),COLOR998833;
STICKLINE(过滤,0,K,1.8,0),COLOR999966;
STICKLINE(过滤,0,K,1.5,0),COLOR999933;
STICKLINE(过滤,0,K,1.2,0),COLOR999966;
STICKLINE(过滤,0,K,0.9,0),COLOR999988;
STICKLINE(过滤,0,K,0.6,0),COLORLIGRAY;
STICKLINE(过滤,0,K,0.3,0),COLORCCCCCC;
RSV6:=(INDEXC-LLV(INDEXL,7))/(HHV(INDEXH,7)-LLV(INDEXL,7))*100;
KI:=SMA(RSV6,3,1);
DI:=SMA(KI,3,1);
JI:=3*KI-2*DI;
WIN:=WINNER(CLOSE*0.9)*100;
VAR1:=EMA(EMA(CLOSE,9),9);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
开始控盘:=过滤 AND (控盘>0 OR WIN>1) AND K>REF(K,1) AND K3>REF(K3,1);
STICKLINE(开始控盘,0,K,3,0),COLOR0000FF;
STICKLINE(开始控盘,0,K,2.7,0),COLOR001BFF;
STICKLINE(开始控盘,0,K,2.4,0),COLOR0025FF;
STICKLINE(开始控盘,0,K,2.1,0),COLOR0039FF;
STICKLINE(开始控盘,0,K,1.8,0),COLOR0052FF;
STICKLINE(开始控盘,0,K,1.5,0),COLOR006AFF;
STICKLINE(开始控盘,0,K,1.2,0),COLOR0089FF;
STICKLINE(开始控盘,0,K,0.9,0),COLOR009CFF;
STICKLINE(开始控盘,0,K,0.6,0),COLOR00C0FF;
STICKLINE(开始控盘,0,K,0.3,0),COLOR00CAFF;
趋势:=MA1>=REF(MA1,1) AND K2>REF(K2,1) AND K3>REF(K3,1) AND K4>REF(K4,1) AND K>REF(K,1) AND WIN>1;
STICKLINE(开始控盘 AND 趋势,0,K,0.6,0),COLOR99A9FF;
STICKLINE(开始控盘 AND 趋势,0,K,0.3,0),COLOR9999FF;
指数趋势:EMA(JI,3),COLORFF9966,LINETHICK1,NODRAW;
筹码:WIN,COLOR009CFF,NODRAW;
NOTEXTK:K,COLORWHITE,LINETHICK1;
NOTEXTD:D,COLORYELLOW,LINETHICK1;
NOTEXTJ:J,COLORMAGENTA,LINETHICK1;
X1:=BARSLAST(REF(CROSS(K,D),1));
底背离:=REF(CLOSE,X1+1)>CLOSE AND K>REF(K,A1+1) AND CROSS(K,D);
DRAWICON(底背离,67,1);
DRAWTEXT(底背离,60,' 底背离'),COLORRED;
X2:=BARSLAST(REF(CROSS(D,K),1));
顶背离:=REF(CLOSE,X2+1)<CLOSE AND REF(K,X2+1)>K AND CROSS(D,K);
DRAWICON(顶背离,92,2);
DRAWTEXT(顶背离,85,' 顶背离'),COLORGREEN;
底部:=CROSS(K3,D3) AND K3<25;
STICKLINE(底部,0,10,2,0),COLOR0000FF;
DRAWTEXT(底部,25,'底部'),COLORYELLOW;
JCCOUNT:=COUNT(CROSS(K3,D3),BARSLAST(K3>25));
再次探底:=CROSS(K3,D3) AND K3<25 AND COUNT(JCCOUNT=2,15)=1;
DRAWTEXT(再次探底,45,'再次探底'),COLORYELLOW;

精准买卖 KDJ能量柱 更新版 通达信副图指标 源码 贴图

精准买卖 KDJ能量柱 更新版 通达信副图指标 源码 贴图 点击下载精准买卖 KDJ能量柱 更新版 通达信副图指标 源码 贴图 

  • 股票公式精品推荐
  • 03-02精品指标喜欢的下 波段抓妖 通达信主图
  • 03-02金钻指标 特殊MACD源码 通达信副图指标
  • 03-02精品实战指标 精准短线出击 通达信副图
  • 03-02精准指标 精准提前必涨停3 通达信副图+
  • 03-02希望大家能抓到大牛 寻牛 通达信副图/选
  • 03-02修改后通达信版本《通达信三角洲预测》
  • 03-02指标可叠加于任何主图 限售股解禁公式
  • 03-02捕捉到的黑马很多 铁血教官之小样还藏+
  • 03-02获取短线暴利 绝对原创——极速反转短线
  • 03-02逢低买入 等待拉升 强庄主图标识代码 通
  • 03-02在网上找到的指标 一战成名 通达信主图
  • 03-01金钻指标原创不喜勿下 又见金底 通达信
  • 03-01让你坐上头等舱 K线发射成功 通达信主图
  • 03-01及时坐上头等仓 K线发射成功 通达信选股
  • 03-01这个指标需要较高的操作技术 配套指标,
  • 03-01实战指标 【高抛低吸T+0】 精准背离 通
  • 03-01今天借花献佛 公开这个公式源码 爆涨公
  • 02-28狗年旺旺旺 暴力杀庄 通达信副图指标 源
  • 02-28股市没烦恼!量价指标 通达信副图指标
  • 02-28精准提前抄底指标 成交量提前预警抓涨停
  • 02-28指标挺好的 吊打止损优化公式 通达信主
  • 02-28获取短线暴利 原创——急速反转买 通达
  • 02-28恭喜、恭喜、赢钱笑微微 跟你,明日就有
  • 02-28祝投资顺利 跟你,明日就有起!通达信选
  • 02-28二个选股公式源码 超级大黑马选股公式
  • 02-28用了你才知道好 一线游资建仓指标公式
  • 02-27真正的高手都是买在阴线 卖在阳线 阴线
  • 02-27金钻指标 【牛、妖股`主升浪利器】薛斯
  • 02-27以投资的角度出发 黄蓝带主图 大局掌控
  • 02-27具体交易要结合大盘和个股情况来看 一个
  • 学了还要学
    股票公式火热下载榜
    看了还想看