股票下载网 股票软件7268 个 ┆ 股票公式33565 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式通达信公式
日期:2018-11-02 09:37:00  来源:本站整理

神渔量能 通达信副图指标 贴图 希望能帮到大家

成交量——是每位股友操盘必看的一个技术指标,可是在初学者看来,成交量就是一些排列在一起的忽高忽低的柱子而已,毫无规律可言,也看不出什么名堂出来;即使一些有经验的股友对成交量如果没有进行过深入研究的话也还是看不出多少深浅,只是知道量大还是量少、阴量还是阳量这些最浅显的东西,对具体的交易不仅起不到多大的帮助,有时甚至是起了反作用。

与传统的系统成交量指标比,神渔量能指标把成交量的变化规律用不同的颜色标示区分出来,并引入倍量、缩量、平量、百日低量、天量、量王的概念,使成交量的变化规律无所遁形,一目了然;传统的系统成交量指标用的是成交手数(受除权除息增发影响失真比较大),而神渔量能指标启用成交金额,更能真实的反应当天的成交情况,并弃用传统的一些指标线,独创一条动态的神渔启动线,成交量只有超过这条启动线,才有走牛的可能,这就给我们及时发现和抓住牛股、妖股提供了一个难得的契机,是量学喜爱者“攻城掠地”的必备良器。本指标参考了量学的成交量指标思路,在此表示诚挚的谢意!

本指标无未来函数、界面简约整洁、不设密码,现免费开放源码,希望能帮到大家!指标爱好者可继续优化升级。

神渔量能 通达信副图指标 贴图

神渔量能 通达信副图指标 贴图

神渔量能 通达信副图指标 贴图

神渔量能 通达信副图指标 贴图点击下载神渔量能 通达信副图指标 贴图


神渔总量:AMOUNT,VOLSTICK;
神渔启动:MA(神渔总量,250),DOTLINE,LINETHICK1,COLORWHITE;
量比:V/REF(MA(V,5),1),COLORBROWN,NODRAW;
几倍:=1.9;
倍量: 神渔总量 >=REF(神渔总量,1)*几倍 AND (IF(C<O,C>REF(C,1),1)),COLORYELLOW,NODRAW;
倍缩: REF(神渔总量,1)>= 神渔总量 *几倍,COLORMAGENTA,NODRAW;
百低:神渔总量=LLV(神渔总量,125) AND BARSCOUNT(神渔总量)>=125,COLORBLUE,NODRAW;
平量: RANGE(神渔总量 /REF(神渔总量,1),0.97,1.03) AND BARSCOUNT(神渔总量)>=2,COLORWHITE,NODRAW;
天量:神渔总量=HHV(神渔总量,0), COLORRED;
量王:天量&&倍量&&量比>3&&(BARSCOUNT(C)+1)>120,COLORGREEN, NODRAW;
倍数:神渔总量/REF(神渔总量,1),COLORYELLOW,NODRAW;
V1:=神渔总量 *0.9;
V2:= 神渔总量 *0.8;
STICKLINE(倍量, 0,V1,1,0),COLORYELLOW;
STICKLINE(倍缩, 0,V1,1,0),COLORMAGENTA;
STICKLINE(百低, 0,V1,1,0),COLORBLUE;
STICKLINE(平量,0,V1,1,0),COLORWHITE;
STICKLINE(天量,0,V1,1,0),COLORRED;
STICKLINE(量王&&COUNT(量王,2)<=1,0,AMOUNT,-1,0),COLORGREEN;
STICKLINE(C<O AND C>REF(C,1),0, 神渔总量,0,0),COLORRED;{假阴柱}
H_L:=0.1*CONST(HHV(神渔总量,250));
长阴短柱:=C/REF(C,1)<=0.96 AND 神渔总量 <HHV(神渔总量,30)/1.9;
DRAWTEXT(长阴短柱 , 神渔总量 +1.6*H_L,'!'),COLORLICYAN;

 
神渔量能 通达信副图指标 贴图 希望能帮到大家
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!